























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		

<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                                <meta name="author" content="John Pierson">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


	
								<title>Trumbull softball tops Cheshire, advances to Class LL championship - WTNH</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "WTNH",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "http://www.wtnh.com/sports/trumbull-softball-tops-cheshire-advances-to-class-ll-championship/1218648932" }
,
    "headline": "Trumbull softball tops Cheshire, advances to Class LL championship",
    "description": "Cheshire softball battled Trumbull on Monday night with a trip to the Class LL championship game on the line.",
    "author": {
        "@type": "Person",
        "name": "John Pierson"
    },
    "datePublished": "2018-06-04T23:04:32-0400",
    "dateModified": "2018-06-04T23:04:32-0400",
    "dateline": "(WTNH)",
    "articleBody": "&lt;p&gt;&lt;a href=&#034;http://www.wtnh.com/search?q=cheshire&#034;&gt;Cheshire &lt;/a&gt;&lt;a href=&#034;http://www.wtnh.com/search?q=softball&#034;&gt;softball &lt;/a&gt;battled &lt;a href=&#034;http://www.wtnh.com/search?q=trumbull&#034;&gt;Trumbull &lt;/a&gt;on Monday night with a trip to the &lt;a href=&#034;http://www.wtnh.com/search?q=class+ll&#034;&gt;Class LL&lt;/a&gt; championship game on the line.&lt;/p&gt;&lt;p&gt;Both teams scored early and often in this one.&lt;/p&gt;&lt;p&gt;In the 1st inning, Trumbull had the bases loaded when Ava Dunn blooped a single to right and brought in two runs, making it 3-2 Eagles.&lt;/p&gt;&lt;p&gt;We were all tied at 4 in the 4th when the Rams took the lead back. Alexis Hemstock&amp;nbsp;hit a rope off of the&amp;nbsp;shortstop&amp;#39;s glove to bring in Mia Juodiatis and make it 5-4 Cheshire.&lt;/p&gt;&lt;p&gt;But the Eagles would answer with runners on the corners for Maggie Coffin. She blasted one over the centerfielder&amp;#39;s head and brought in a run.&lt;/p&gt;&lt;p&gt;Trumbull would go on to win, 6-5. It will take on &lt;a href=&#034;http://www.wtnh.com/search?q=amity&#034;&gt;Amity &lt;/a&gt;in the title game.&lt;/p&gt;",
    "video": {
        "@type": "VideoObject",
        "name": "Trumbull softball tops Cheshire, advances to Class LL championship",
        "thumbnailUrl": "https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/04/Trumbull_softball_tops_Cheshire__advance_0_44480384_ver1.0_160_90.jpg",
        "dateCreated": "2018-06-04T23:03:48-0400",
        "dateModified": "2018-06-04T23:03:48-0400"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Cheshire softball battled Trumbull on Monday night with a trip to the Class LL championship game on the line." lang="en-US" />
	



	
	
		<meta name="keywords" content="sports,cheshire,trumbull,softball,class ll,connecticut,Sports,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Trumbull softball tops Cheshire, advances to Class LL championship"/><meta property="og:description" content="Cheshire softball battled Trumbull on Monday night with a trip to the Class LL championship game on the line. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wtnh.com/sports/trumbull-softball-tops-cheshire-advances-to-class-ll-championship/1218648932"/><meta property="og:image"  content="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/04/Trumbull_softball_tops_Cheshire__advance_0_44480384_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WTNH"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content="sports, cheshire, trumbull, softball, class ll, connecticut"/><meta property="article:published_time"  content="2018-06-05T03:04:32+0000"/><meta property="article:modified_time"  content="2018-06-05T03:04:32+0000"/><meta property="article:expiration_time"  content="2292-03-19T02:32:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Trumbull softball tops Cheshire, advances to Class LL championship"/><meta name="twitter:description" content="Cheshire softball battled Trumbull on Monday night with a trip to the Class LL championship game on the line. "/><meta name="twitter:site"  content="WTNH"/><meta name="twitter:image"  content="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/04/Trumbull_softball_tops_Cheshire__advance_0_44480384_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="http://www.wtnh.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180605 03:04:32"/><Attribute name="edate" value="1528167872188"/><Attribute name="edateformat" value="20180605 03:04:32"/><Attribute name="sdate" value="1528167872539"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900053"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Cheshire softball battled Trumbull on Monday night with a trip to the Class LL championship game on the line. "/><Attribute name="Headline" value="Trumbull softball tops Cheshire, advances to Class LL championship"/><Attribute name="Keywords" value="sports,cheshire,trumbull,softball,class ll,connecticut,Sports,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180605 03:04:32"/><Attribute name="PubDate" value="20180605 03:04:32"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Cheshire softball battled Trumbull on Monday night with a trip to the Class LL championship game on the line."/><Attribute name="CompID" value="1218676940"/><Attribute name="URL" value="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/04/Trumbull_softball_tops_Cheshire__advance_0_44480384_ver1.0_160_90.jpg"/><Attribute name="Title" value="Trumbull softball tops Cheshire, advances to Class LL championship"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="48010180735" />
    <!-- social sharing tools -->
	<link href="http&#x3a;&#x2f;&#x2f;www&#x2e;wtnh&#x2e;com&#x2f;sports&#x2f;trumbull-softball-tops-cheshire-advances-to-class-ll-championship&#x2f;1218648932" rel="canonical" />
<!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1528176977000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1528176977000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wtnh&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1528177050000" rel="stylesheet" type="text/css" />
        <style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/favicon.ico">
<link rel="apple-touch-icon" href="http://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=107&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
					<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_my878ONGJBXk','56_INSTANCE_9624','101','56_INSTANCE_7W3kKopjoyhz','56_INSTANCE_7431','56_INSTANCE_9724','56_INSTANCE_1705','56_INSTANCE_zKHQN2Z2JDpK','56_INSTANCE_5919','56_INSTANCE_iOqwhAO7BaW7','56_INSTANCE_5179','56_INSTANCE_RmBhxaN1A8TM','56_INSTANCE_0623','56_INSTANCE_6083','56_INSTANCE_4135'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=107&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
						<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=92788",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
	EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
	EP.Anvato.disableAnvatoTokenAccessKey = false;
	EP.Anvato.disableAnvatoGoogleAnalysis = false;
</script>

<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WTNH';
				},
				getParentGroupName: function(){
					return 'WTNH';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wtnh/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wtnh-staging/-/";
	var viewGalleryUrl = "/group/wtnh/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873774422;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873777799";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873774422";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.wtnh.com/sports/trumbull-softball-tops-cheshire-advances-to-class-ll-championship/1218648932',
                    pageType : 'story',
                    pageKeywords : 'sports,cheshire,trumbull,softball,class ll,connecticut',
                    articleId : '1218648932',
                    adUnitSubName : '/sports'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7ed2029d19a79" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 

<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDLNZ8T');</script>
<!-- End Google Tag Manager -->
<!-- Google Site Verification -->
<meta name="google-site-verification" content="yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0" />
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'WTNH:UA-116372785-1,nxstWTNH:UA-32507368-16';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'wtnh.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'WTNH';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'John Pierson';
            cmsContentId = '1218648932';
            source = 'WTNH';
            category = 'Sports';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

    <!--Nativo-->
                <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>


            <script>
          (function() {
            var cx = '004062674113170901233:naa8y-x_x3q';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=107&minifierType=js&languageId=en_US&b=6110&t=1528177050000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'Sports,Top Stories';
  var bob_kw = 'sports,cheshire,trumbull,softball,class ll,connecticut,Sports,Top Stories';
  var bob_desc = 'Cheshire\x20softball\x20battled\x20Trumbull\x20on\x20Monday\x20night\x20with\x20a\x20trip\x20to\x20the\x20Class\x20LL\x20championship\x20game\x20on\x20the\x20line\x2e\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
					
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
	<!-- END : Confiant Code -->
        
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wtnh controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		

    



















































			














































































        























































































    		

    



















































			














































































        





















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="http://www.wtnh.com/weather">69&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WTNH"><img src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png" alt="WTNH" /><div class="site-logo-wrapper" style="background:url(https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-178898" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-178898");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.wtnh.com/weather">
       <h5 class="region">New Haven</h5>
       <h4 class="forecast">69&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        













































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.wtnh.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/connecticut">Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/crime">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/consumer">Consumer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/8-investigators">News 8 Investigators</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/regional-news">Regional News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/international">International News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/technology-news">Technology News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/unusual-stories">Unusual News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/connecticut/new-haven/lawsuit-judicial-marshal-groped-fondled-while-forced-to-act-as-cross-gender-training-dummy/1220534876" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_placeholder-min.jpg');">
                                                                    <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lawsuit: judicial marshal groped, fondled while forced to act as cross gender training dummy">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/connecticut/new-haven/lawsuit-judicial-marshal-groped-fondled-while-forced-to-act-as-cross-gender-training-dummy/1220534876" >
                                                                    Lawsuit: judicial marshal groped, fondled while forced to act as cross gender training dummy
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/connecticut/fairfield/school-apologizes-for-its-fans-after-controversial-lacrosse-game/1220362064" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/School_apologizes_for_its_fans_after_con_0_44561999_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="School apologizes for its fans after controversial lacrosse game">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/connecticut/fairfield/school-apologizes-for-its-fans-after-controversial-lacrosse-game/1220362064" >
                                                                    School apologizes for its fans after controversial lacrosse game
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/national/conservative-icon-david-koch-leaving-business-politics-1/1220116302" >Conservative icon David Koch leaving business, politics</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/connecticut/new-haven/connecticut-continues-to-assist-puerto-ricans-displaced-during-hurricane-maria/1220106334" >Connecticut continues to assist Puerto Ricans displaced during Hurricane Maria</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/business/lord-taylor-to-close-storied-flagship-on-fifth-avenue-1/1220124654" >Lord & Taylor to close storied flagship on Fifth Avenue</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/health/what-s-the-cost-of-a-lack-of-sleep-/1220203564" >What's the cost of a lack of sleep?</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.wtnh.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.wtnh.com/storm-team-8-weather/todays-connecticut-forecast/1083809878">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather/radar">CT Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather/8-day-forecast">8 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather/closings">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather/current-conditions">Current Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather/hurricane-tracker">Hurricane Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather/articles">Weather Headlines</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/weather-cameras">Live Weather Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="http://www.wtnh.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/traffic-cameras">Live Traffic Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/gas-prices">Best Gas Prices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.wtnh.com/sports">Sports</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="http://www.wtnh.com/report-it" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report-It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/report-it">Suggest a Story to News 8</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/recaps">Report-It Recaps</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="http://www.wtnh.com/newscasts" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/newscasts">News 8 Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/event-streams">Live Event Streams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/about-us/tv-schedule">Television Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-onair" href="#"></a>
                                                            <a href="http://www.wtnh.com/on-air" data-dropdown="drop-nav-onair" data-options="is_hover:true; hover_timeout:1000">On-Air <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-onair" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/gmct-at-nine">Good Morning CT at Nine</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/destination-locations">Destination Locations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/gmct-weekend">Good Morning CT Weekend</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/nyberg">Nyberg</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/stretch-your-dollar">Stretch Your Dollar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/capitol-report">Capitol Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/whats-right-with-school">What's Right With Schools</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/connecticut-families">Connecticut Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/community/movies">At the Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/on-air/8-things-to-do">8 Things To Do</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news/community/pet-of-the-week">Pet of the Week</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-ctstyle" href="#"></a>
                                                            <a href="http://www.wtnh.com/ct-style" data-dropdown="drop-nav-ctstyle" data-options="is_hover:true; hover_timeout:1000">CT STYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-ctstyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/ct-style/cruising-connecticut">Cruisin' Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/ct-style/living-well">Living Well</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/ct-ctyle/mommy-mondays">Mommy Mondays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/ct-style/todays-dish">Today's Dish</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/ct-style/get-discovered-at-new-haven-s-top-model-search-at-the-shops-at-yale/1219899717" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/Get_Discovered_at_New_Haven_s_Top_Model__0_44539365_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get Discovered at New Haven's Top Model Search at The Shops at Yale">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/ct-style/get-discovered-at-new-haven-s-top-model-search-at-the-shops-at-yale/1219899717" >
                                                                    Get Discovered at New Haven's Top Model Search at The Shops at Yale
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/ct-style/in-the-bender-kitchen-new-england-dairy-food-council-marinates-with-yogurt/1219879436" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/In_The_Bender_Kitchen__New_England_Dairy_0_44538077_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="In The Bender Kitchen- New England Dairy & Food Council Marinates with Yogurt">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/ct-style/in-the-bender-kitchen-new-england-dairy-food-council-marinates-with-yogurt/1219879436" >
                                                                    In The Bender Kitchen- New England Dairy & Food Council Marinates with Yogurt
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/ct-style/gift-ideas-at-the-shoppes-at-middlebury-consignment-in-connecticut/1219837737" >Gift Ideas at "The Shoppes" at Middlebury Consignment in Connecticut</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/ct-style/gift-ideas-that-will-make-dad-feel-just-as-appreciated-as-mom-/1218086017" >Gift ideas that will make Dad feel just as appreciated as Mom!</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/ct-style/mommy-mondays/mommy-mondays-unfiltered-mom-counting-down-to-end-of-school-year/1217640541" >Mommy Mondays: Unfiltered Mom counting down to end of school year</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/ct-style/today-s-dish/today-s-dish-special-guest-at-high-school-graduation/1213115985" >Today's Dish: Special guest at high school graduation</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.wtnh.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                            <li><a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/search/eNpLtDK0qi4GEko5StbFVsYmVkqJismZJZVWfqnlCh6JZal5Ncn5pXklRZVWhjXFJYklqVZmSta1XDDwZhKI">Jobs at WTNH/WCTX</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/intern-at-news-8">Internships at News 8</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/news-8-school-visits">News 8 School Visits</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wtnh.com/community/contests">Contests</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.wtnh.com/70th-anniversary">70 Years</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		

    



















































			














































































        























































































    
        
                                                                                    
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-121104" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-121104");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        























































































    		

    



















































			














































































        















































































  
 















    		

    



















































			














































































        





















































































                                                
                    
































        
            <!--altest ENABLED -->
            
    
    
                                                                                                                

    
                            
    
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wtnh.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'John Pierson';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Trumbull softball tops Cheshire, advances to Class LL championship | 1218648932';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/sports/nba/knicks" class="category">Sports</a>
                <h1 class="headline">Trumbull softball tops Cheshire, advances to Class LL championship</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="http://www.wtnh.com/meet-the-team/john-pierson/928986518">John Pierson</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:john.pierson@wtnh.com"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Jun 04, 2018 11:04 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Jun 04, 2018 11:04 PM EDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                
            
            
                                                        <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                    
            
            
            
            
         
                                                                                 
                    
                                    
            
    
    
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_2397743_155113">
        <img id="anvatoPlayPreview_2397743_155113-image-placeholder" class="placeholder invisible" src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_2397743_155113-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_2397743_155113";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "Trumbull\x20softball\x20tops\x20Cheshire\x2c\x20advances\x20to\x20Class\x20LL\x20championship",
                        pInstance: pInstance,
                        url:"https://nxsglobal.storage.googleapis.com/wtnh/video/video_studio/2018/06/04/Trumbull_softball_tops_Cheshire__advances_to_Cla_2397743_1200.mp4",
                        poster:"https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/04/Trumbull_softball_tops_Cheshire__advance_0_44480384_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.videoId = "2397743";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wtnh/sports&cust_params=coid%3D%26vidcat%3Dsports&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2397743&cmsid=&url=[referrer_url]&description_url=http://www.wtnh.com/sports/trumbull-softball-tops-cheshire-advances-to-class-ll-championship/1218648932&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]" 
                        };
                                        
                                            config.isBobImageTagEnable = true;
                        config.videoKeywords = "default\x2cnews\x2ctrumbull\x2csoftball\x2ccheshire\x2cclass\x20ll\x2csports\x2cconnecticut";
                        config.videoDescription = "Cheshire\x20softball\x20battled\x20Trumbull\x20on\x20Monday\x20night\x20with\x20a\x20trip\x20to\x20the\x20Class\x20LL\x20championship\x20game\x20on\x20the\x20line\x2e";
                        config.videoDuration = "0:40";
                        config.pageUrl = "http://www.wtnh.com/news/trumbull-softball-tops-cheshire-advances-to-class-ll-championship_20180605030343/1218676940";
                        config.playerWidthHeight = "640x360";
                                        
                                            AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance); 
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = 'wtnh.com';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
    
            </figure>
        
                                                                                                            <!-- render end -->
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                                            <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
    
                                                            <aside class="mod-inline headlines left">
                <h4>Latest Sports Stories</h4>
                <ul class="list bullets">
                                                                                                                                                                                                        
    
            
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/diana-taurasi-becomes-first-wnba-player-to-reach-8-000-career-points/1220306838">Diana Taurasi becomes first WNBA player to reach 8,000 career points</a></h4>
        </div>
    </li>
                                                                                                                    
    
                                                    
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/amity-baseball-s-pat-winkel-shares-thoughts-on-potentially-being-selected-in-mlb-draft/1218469474">Amity baseball's Pat Winkel shares thoughts on potentially being selected in MLB Draft</a></h4>
        </div>
    </li>
                                                                                                                    
    
            
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/travelers-championship-announces-field-for-2018-celebrity-pro-am/1219558988">Travelers Championship announces field for 2018 Celebrity Pro-Am</a></h4>
        </div>
    </li>
                                                                                                                    
    
                                                    
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/amity-baseball-confident-amid-postseason-run/1218462734">Amity baseball confident amid postseason run</a></h4>
        </div>
    </li>
                                                                                                                    
    
                                                    
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/amity-defeats-southington-heads-to-class-ll-softball-championship/1218492234">Amity defeats Southington, heads to Class LL softball championship</a></h4>
        </div>
    </li>
                                                                                                                                                                                                        </ul>
            </aside>
                <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>(WTNH) - <a href="http://www.wtnh.com/search?q=cheshire">Cheshire </a><a href="http://www.wtnh.com/search?q=softball">softball </a>battled <a href="http://www.wtnh.com/search?q=trumbull">Trumbull </a>on Monday night with a trip to the <a href="http://www.wtnh.com/search?q=class+ll">Class LL</a> championship game on the line.</p><p>Both teams scored early and often in this one.</p><p>In the 1st inning, Trumbull had the bases loaded when Ava Dunn blooped a single to right and brought in two runs, making it 3-2 Eagles.</p><p>We were all tied at 4 in the 4th when the Rams took the lead back. Alexis Hemstock&nbsp;hit a rope off of the&nbsp;shortstop&#39;s glove to bring in Mia Juodiatis and make it 5-4 Cheshire.</p><p>But the Eagles would answer with runners on the corners for Maggie Coffin. She blasted one over the centerfielder&#39;s head and brought in a run.</p><p>Trumbull would go on to win, 6-5. It will take on <a href="http://www.wtnh.com/search?q=amity">Amity </a>in the title game.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
        












	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7W3kKopjoyhz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7W3kKopjoyhz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1094195167_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		

    



















































			














































































        























































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-191060" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-191060");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		

    



















































			














































































        















































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                                                        <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                    
                    
    
                        
                                        
                <a href="/sports/college/uconn-huskies/uconn-baseball-keeps-ncaa-tournament-push-alive-wins-1st-of-2-games-sunday/1216202008" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2016/10/17/uconn-huskies-logo_large-550x3921_37927355_ver1.0_640_360.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UConn baseball keeps NCAA Tournament..."></figure>
                             <small class="copyright">Copyright by WTNH - All rights reserved</small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">UConn baseball keeps NCAA Tournament...</p>
        </a>
                <a href="/sports/former-49ers-wide-receiver-dwight-clark-dead-at-61-1/1218566939" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/04/GettyImages-76115066_1528160049780_44475260_ver1.0_640_360.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Former 49ers wide receiver Dwight..."></figure>
                          <small class="copyright">Image copyright 2018 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Former 49ers wide receiver Dwight...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1705_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STORY-MORE-STORIES_1.1">
        









    		

    



















































			














































































        























































































    		

    



















































			














































































        












































































































    



                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
        
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/connecticut/new-haven/lawsuit-judicial-marshal-groped-fondled-while-forced-to-act-as-cross-gender-training-dummy/1220534876"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_placeholder-min.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lawsuit: judicial marshal groped, fondled while forced to act as cross gender training dummy"></figure></a>
                           <small class="copyright"></small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/news/connecticut/new-haven/lawsuit-judicial-marshal-groped-fondled-while-forced-to-act-as-cross-gender-training-dummy/1220534876">
                            Lawsuit: judicial marshal groped, fondled while forced to act as cross gender training dummy
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                                 
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/connecticut/fairfield/school-apologizes-for-its-fans-after-controversial-lacrosse-game/1220362064">
                    School apologizes for its fans after controversial lacrosse game
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/national/conservative-icon-david-koch-leaving-business-politics-1/1220116302">
                    Conservative icon David Koch leaving business, politics
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/connecticut/new-haven/connecticut-continues-to-assist-puerto-ricans-displaced-during-hurricane-maria/1220106334">
                    Connecticut continues to assist Puerto Ricans displaced during Hurricane Maria
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/business/lord-taylor-to-close-storied-flagship-on-fifth-avenue-1/1220124654">
                    Lord & Taylor to close storied flagship on Fifth Avenue
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/health/what-s-the-cost-of-a-lack-of-sleep-/1220203564">
                    What's the cost of a lack of sleep?
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/politics/discrimination-case-caused-turmoil-for-colorado-rights-panel/1219811643">
                    Discrimination case caused turmoil for Colorado rights panel
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/health/why-you-should-be-more-proactive-when-it-comes-to-ticks-and-mosquitoes/1219711823">
                    Why you should be more proactive when it comes to ticks and mosquitoes
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zKHQN2Z2JDpK_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zKHQN2Z2JDpK"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1062728470_1.1">
        









    		

    



















































			














































































        























































































    		

    



















































			














































































        












































































































    



                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Storm Team 8 Weather Headlines</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1062728470" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
 
                        
        
                        
                                                                                    
                                
                        
                        
        <ul class="list no-wrap lines">
                                                                                                    
        
                                 
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                                            <li class="media">
                <div class="image-wrapper">
                    <a href="/storm-team-8-weather/wet-weather-weekends-putting-plans-on-pause/1220505266"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/Wet_weather_weekends_putting_pause_on_pl_0_44566968_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wet weather weekends putting plans on pause"></figure></a>
                           <small class="copyright"></small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 class="headline"> 
                        <a href="/storm-team-8-weather/wet-weather-weekends-putting-plans-on-pause/1220505266">
                            Wet weather weekends putting plans on pause
                        </a>
                    </h4>
                                                                                                                                            <p class="no-wrap-ellipsis">
                            It may feel like Mother Nature can't get her act together these days. 
                        </p>
                                                    <a href="/storm-team-8-weather/wet-weather-weekends-putting-plans-on-pause/1220505266" class="label no-style">Read More »</a>
                                                                                    </div>
            </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="http://bit.ly/WTNH-Forecast">
                    Scattered showers and thunderstorms across Connecticut this afternoon
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/storm-team-8-weather/it-is-too-late-to-seed-your-lawn-/1218334114">
                    It is too late to seed your lawn?
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/news/connecticut/new-haven/cool-breezes-keep-ct-beaches-empty-on-sunny-sunday/1216070345">
                    Cool breezes keep CT beaches empty on Sunday
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/news/connecticut/new-haven/storm-team-8-mobile-weather-lab-travels-to-st-bernadette-s-school-for-touch-a-truck/1216216048">
                    Storm Team 8 Mobile Weather Lab travels to St. Bernadette's School for Touch-A-Truck
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/news/connecticut/new-haven/tornado-cleanup-3-weeks-later/1215289424">
                    Tornado cleanup 3 weeks later
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/news/connecticut/hurricane-season-begins/1212279200">
                    Hurricane season begins
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/news/health/what-are-you-really-allergic-to-/1208739627">
                    What are you REALLY allergic to?!
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="http://www.wtnh.com/weather">More Storm Team 8 Weather </a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1062728470").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1062728470");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		

    



















































			














































































        























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-125532" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-125532");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_iOqwhAO7BaW7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_iOqwhAO7BaW7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO_CAROUSEL_1.1">
        









    		

    



















































			














































































        























































































    		

    



















































			














































































        











































































































                                                                                                   
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
 
                        
                                                
            
            
            
        
            
            <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel single border no-carousel-pagination controls-middle">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                                    <div class="mod-content">
        <div id="amino-carousel-508" class="owl-carousel owl-theme ">
                            
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://bit.ly/2LoO2fA">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/2018-06-05%20Bllion%20Step%20Challenge_1528217587293.jpeg_44539021_ver1.0_1280_720.jpg');">
                        <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Join the Billion Step Challenge!">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="http://bit.ly/2LoO2fA" > Join the Billion Step Challenge!
                                                            </a>
                        </h4>
                        <p class="">
                            The One Billion Steps Challenge is a population health initiative&hellip;
                        </p>
                                                    <a href="http://bit.ly/2LoO2fA">Read More »</a>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://bit.ly/WTNH-70">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/05/02/WTNH-70th-Anniversary-Logo_1525291709693_41449682_ver1.0_1280_720.jpg');">
                        <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="News 8 Celebrates 70 Years">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="http://bit.ly/WTNH-70" > News 8 Celebrates 70 Years
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://bit.ly/Capitol-Report">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/05/02/Capitol-Report-SUN-10am-FS_1525277982713_41432331_ver1.0_1280_720.jpg');">
                        <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Capitol Report: Sundays at&hellip;">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="http://bit.ly/Capitol-Report" > Capitol Report: Sundays at&hellip;
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://bit.ly/WTNH_Report-It">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/30/report-it_lakana_1522436260065_38729807_ver1.0_1280_720.png');">
                        <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Suggest A Story To News 8">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="http://bit.ly/WTNH_Report-It" > Suggest A Story To News 8
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/test-new-york-yankees-return-to-mytv9-in-2018/1066492049">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/22/Yankees-2018-Click-for-Schedule-1920x1080_1521728035978_38021789_ver1.0_1280_720.jpg');">
                        <img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New York Yankees return to MyTV9 in 2018">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="/don-t-miss/test-new-york-yankees-return-to-mytv9-in-2018/1066492049" > New York Yankees return to MyTV9 in 2018
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
        <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-508");
            
            var autoPlay = false;
            
            if (true) {
                autoPlay = 0 ? 0 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                singleItem : true,
                navigation : true,
                autoHeight : true,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        });
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5179"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		

    



















































			














































































        























































































    		

    



















































			














































































        















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest Connecticut Headlines</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
         
        
                                
                        
                        
                        
        <ul class="list media lines">
                                                                                                        
        
                            
        
        
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/new-haven/lawsuit-judicial-marshal-groped-fondled-while-forced-to-act-as-cross-gender-training-dummy/1220534876"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_placeholder-min.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lawsuit: judicial marshal groped, fondled while forced to act as cross gender training dummy"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/connecticut/new-haven/lawsuit-judicial-marshal-groped-fondled-while-forced-to-act-as-cross-gender-training-dummy/1220534876" class="crop-ellipsis" style="word-wrap: break-word;">
                            Lawsuit: judicial marshal groped, fondled while forced to act as cross gender training dummy
                                                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            News 8 uncovered disturbing allegations of sexual harassment in a new lawsuit...
                        </p>
                                                    <a href="/news/connecticut/new-haven/lawsuit-judicial-marshal-groped-fondled-while-forced-to-act-as-cross-gender-training-dummy/1220534876" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            12 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/fairfield/school-apologizes-for-its-fans-after-controversial-lacrosse-game/1220362064"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/School_apologizes_for_its_fans_after_con_0_44561999_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="School apologizes for its fans after controversial lacrosse game"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/news/connecticut/fairfield/school-apologizes-for-its-fans-after-controversial-lacrosse-game/1220362064" class="crop-ellipsis" style="word-wrap: break-word;">
                            School apologizes for its fans after controversial lacrosse game
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                                            <p >
                            Fairfield Preparatory School apologized to Staples High School for the...
                        </p>
                                                    <a href="/news/connecticut/fairfield/school-apologizes-for-its-fans-after-controversial-lacrosse-game/1220362064" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            21 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/new-haven/connecticut-continues-to-assist-puerto-ricans-displaced-during-hurricane-maria/1220106334"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/Connecticut_continues_to_assist_Puerto_R_0_44565280_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Connecticut continues to assist Puerto Ricans displaced during Hurricane Maria"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/news/connecticut/new-haven/connecticut-continues-to-assist-puerto-ricans-displaced-during-hurricane-maria/1220106334" class="crop-ellipsis" style="word-wrap: break-word;">
                            Connecticut continues to assist Puerto Ricans displaced during Hurricane Maria
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                                            <p >
                            Many people from Puerto Rico are still here in Connecticut after being...
                        </p>
                                                    <a href="/news/connecticut/new-haven/connecticut-continues-to-assist-puerto-ricans-displaced-during-hurricane-maria/1220106334" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            38 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/health/what-s-the-cost-of-a-lack-of-sleep-/1220203564"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/What_s_the_cost_of_a_lack_of_sleep__0_44565271_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's the cost of a lack of sleep?"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/news/health/what-s-the-cost-of-a-lack-of-sleep-/1220203564" class="crop-ellipsis" style="word-wrap: break-word;">
                            What's the cost of a lack of sleep?
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                                            <p >
                            Sleep has become a luxury for some in an age of single parents, social media,...
                        </p>
                                                    <a href="/news/health/what-s-the-cost-of-a-lack-of-sleep-/1220203564" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            46 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/health/why-you-should-be-more-proactive-when-it-comes-to-ticks-and-mosquitoes/1219711823"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/Why_you_should_be_more_proactive_when_it_0_44561963_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Why you should be more proactive when it comes to ticks and mosquitoes"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/news/health/why-you-should-be-more-proactive-when-it-comes-to-ticks-and-mosquitoes/1219711823" class="crop-ellipsis" style="word-wrap: break-word;">
                            Why you should be more proactive when it comes to ticks and mosquitoes
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                                            <p >
                            Look out for ticks, they're pretty active right now.  
                        </p>
                                                    <a href="/news/health/why-you-should-be-more-proactive-when-it-comes-to-ticks-and-mosquitoes/1219711823" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            1 hour ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="http://www.wtnh.com/news/connecticut">More Connecticut News »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_RmBhxaN1A8TM_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_RmBhxaN1A8TM"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1094188944_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			














































































        























































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-119852" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-119852");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6083_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6083"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STORY-VIDEO-CENTER_1.1">
        









    		

    



















































			














































































        























































































    		

    



















































			














































































        















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                                
        <ul class="list media no-wrap-headline">
                                                                                                        
        
            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/hartford-mother-who-starved-autistic-son-sentenced-to-11-years-in-prison_20180605223457/1220540414"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/Hartford_mother_who_starved_autistic_son_0_44572328_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hartford mother who starved autistic son sentenced to 11 years in prison"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/hartford-mother-who-starved-autistic-son-sentenced-to-11-years-in-prison_20180605223457/1220540414" >
                            Hartford mother who starved autistic son sentenced to 11 years in prison
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            A Hartford mother convicted of starving her autistic son will spend the next 11 years behind bars.
                        </p>
                                                    <a href="/news/hartford-mother-who-starved-autistic-son-sentenced-to-11-years-in-prison_20180605223457/1220540414" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            4 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
            
            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/budget-dispute-may-force-early-school-closure-in-ansonia_20180605223434/1220540437"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/Budget_dispute_may_force_early_school_cl_0_44571922_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Budget dispute may force early school closure in Ansonia"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/budget-dispute-may-force-early-school-closure-in-ansonia_20180605223434/1220540437" >
                            Budget dispute may force early school closure in Ansonia
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            The Board of Education for the town of Ansonia says schools may have to close nearly two weeks early amid a dispute over funding.
                        </p>
                                                    <a href="/news/budget-dispute-may-force-early-school-closure-in-ansonia_20180605223434/1220540437" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            4 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/judicial-marshal-claims-sexual-harassment-in-lawsuit-against-connecticut-judicial-branch_20180605223307/1220539780"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/Judicial_marshal_claims_sexual_harassmen_0_44572111_ver1.0_320_180.jpg');"><img src="http://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Judicial marshal claims sexual harassment in lawsuit against Connecticut Judicial Branch"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/judicial-marshal-claims-sexual-harassment-in-lawsuit-against-connecticut-judicial-branch_20180605223307/1220539780" >
                            Judicial marshal claims sexual harassment in lawsuit against Connecticut Judicial Branch
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            A high-ranking judicial marshal claims he was subjected to repeated groping and fondling of his genitals while he was forced to serve as a pat-down dummy.
                        </p>
                                                    <a href="/news/judicial-marshal-claims-sexual-harassment-in-lawsuit-against-connecticut-judicial-branch_20180605223307/1220539780" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            6 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="http://www.wtnh.com/video-center">Watch More Videos »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		

    



















































			














































































        























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-127061" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-127061");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>


    			
        
        
                
        		









    		

    



















































			














































































        
















































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WTNH"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="mailto:news8@wtnh.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                <li class="rss"><a href="http://www.wtnh.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900053&categoryId=500053"><i class="fa fa-rss icon"></i></a></li>
                                                                                                                                <li class="twitter"><a href="https://twitter.com/WTNH"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WTNH8"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                            <li class="google-plus"><a href="https://plus.google.com/+WtnhNews8"><i class="fa fa-google-plus icon"></i></a></li>
                                                        </ul>

            <div class="footer-links primary">
                                                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/news">News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/traffic">Traffic</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/sports">Sports</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/report-it">Report-It!</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/newscasts">Watch Live</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/on-air">On-Air</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/ct-style">CT STYLE</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wtnh.com/about-us">About Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="http://www.wtnh.com/about-us/tv-schedule" >WTNH/WCTX TV Schedule</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wtnh" >FCC Public File (WTNH)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/" target="_blank">Children's TV Report (WTNH)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wctx" target="_blank">FCC Public File (WCTX)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/" target="_blank">Children's TV Report (WCTX)</a></li>
                                                                                                                                                                    <li><a href="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/document_dev/2018/03/28/2016-17-wtnh-wctx-eeo-report_1522264184205_38597546_ver1.0.pdf" target="_blank">WTNH/WCTX EEO Public File Report</a></li>
                                                                                                                                        <li><a href="http://www.wtnh.com/news/wtnhwctx-public-file-contact/1085856974" >WTNH/WCTX Public File Contact</a></li>
                                                                                                                                        <li><a href="http://www.wtnh.com/news/wtnhwctx-closed-captioning-contacts/1085865889" >WTNH/WCTX Closed Captioning Contacts</a></li>
                                                                                                                                                                                                        <li><a href="http://www.wtnh.com/terms-of-use" >Terms Of Use</a></li>
                                                                                                                                                                                                        <li><a href="http://www.wtnh.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/search/eNpLtDK0qi4GEko5StbFVsYmVkqJismZJZVWfqnlCh6JZal5Ncn5pXklRZVWhjXFJYklqVZmSta1XDDwZhKI" >Jobs at WTNH/WCTX</a></li>
                                                                                                                                                                                                        <li><a href="http://www.wtnh.com/intern-at-news-8" >Internships at WTNH/WCTX</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			






































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-174490" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-174490");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="http://www.wtnh.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1528177050000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																												
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																		<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


