
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wtnh"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wtnh.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Disputing Trump, Barr says no widespread election fraud","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"MICHAEL BALSAMO, Associated Press","description":"WASHINGTON (AP) \u2014 Disputing President Donald Trump\u2019s persistent, baseless claims, Attorney General William Barr declared Tuesday the U.S. Justice Department has uncovered no evidence of widespread voter fraud that could change the outcome of the 2020 election. Barr&#8217;s comments, in an interview with the The Associated Press, contradict the concerted effort by Trump, his boss, [&hellip;]","publicationDate":"2020-12-01T14:29:58-05:00","lastModifiedDate":"2020-12-01T18:56:41-05:00","publicationDayOfWeek":"Tuesday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":1077,"paragraphCount":26,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":598366,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-100-article-598366","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wtnh.com\/news\/barr-no-evidence-of-fraud-thatd-change-election-outcome\/","ampUrl":"https:\/\/www.wtnh.com\/news\/barr-no-evidence-of-fraud-thatd-change-election-outcome\/amp\/","urlHostname":"https:\/\/www.wtnh.com","urlSlug":"barr-no-evidence-of-fraud-thatd-change-election-outcome","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTNH.com","callSign":"WTNH","domainName":"www.wtnh.com","timeZone":"America\/New_York","segmentKey":"oqH8WctwHx2OSOm4Y7E2F1JsLLCSXEdR","gaId":"UA-32507368-16"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtnh.com\/news\/barr-no-evidence-of-fraud-thatd-change-election-outcome\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 Disputing President Donald Trump\u2019s persistent, baseless claims, Attorney General William Barr declared Tuesday the U.S. Justice Department has uncovered no evidence of widespread voter fraud that could change the outcome of the 2020 election. Barr&#8217;s comments, in an interview with the The Associated Press, contradict the concerted effort by Trump, his boss, [&hellip;]" || "";
var bob_story_author = "MICHAEL BALSAMO, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wtnh.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-16","event":"dlReady","paragraphCount":26,"wordCount":1077,"authorName":"MICHAEL BALSAMO, Associated Press","imageCount":0,"siteName":"WTNH.com","publishDateString":"Tue Dec 01 2020","publishTimeString":"02:29 PM EST","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TDLNZ8T");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTNH.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wtnh.com\/wp-content\/uploads\/sites\/100\/2019\/05\/wtnh_digitalbrand-min.png"}},"name":"WTNH.com","description":"WASHINGTON (AP) \u2014 Disputing President Donald Trump\u2019s persistent, baseless claims, Attorney General William Barr declared Tuesday the U.S. Justice Department has uncovered no evidence of widespread voter fraud that could change the outcome of the 2020 election. Barr&#8217;s comments, in an interview with the The Associated Press, contradict the concerted effort by Trump, his boss, [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wtnh.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wtnh.com\/news\/barr-no-evidence-of-fraud-thatd-change-election-outcome\/","headline":"Disputing Trump, Barr says no widespread election fraud","datePublished":"2020-12-01T19:29:58+00:00","dateModified":"2020-12-01T23:56:41+00:00","author":[{"@type":"Person","name":"MICHAEL BALSAMO, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wtnh.com\/news\/barr-no-evidence-of-fraud-thatd-change-election-outcome\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wtnh.com\/wp-content\/uploads\/sites\/100\/2020\/12\/99d10c38a45249949a871ed6dae3427e.jpg","name":"FILE &#8211; In this Oct. 15, 2020, file photo U.S. Attorney General William Barr speaks during a roundtable discussion on Operation Legend in St. Louis. Even before Barr issued a memo that authorized federal prosecutors across the country to investigate \u201csubstantial allegations\u201d of voting irregularities if they exist, the Justice Department had already begun looking into two specific allegations. (AP Photo\/Jeff Roberson, File)"},"articleSection":"News","genre":["News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Disputing Trump, Barr says no widespread election fraud | WTNH.com</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Feed" href="https://www.wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Comments Feed" href="https://www.wtnh.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtnh.com\/news\/barr-no-evidence-of-fraud-thatd-change-election-outcome\/","page_slug":"barr-no-evidence-of-fraud-thatd-change-election-outcome","page_type":"story","page_category":"news","article_id":598366,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (AP) — Disputing President Donald Trump’s persistent, baseless claims, Attorney General William Barr declared Tuesday the U.S. Justice Department has uncovered no evidence of widespread voter fraud that could change the outcome of the 2020 election. Barr&#8217;s comments, in an interview with the The Associated Press, contradict the concerted effort by Trump, his boss, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='oMh8coVoGxrvMQBbs7xLogPUW-MUmwU8DDcakncYKa0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtnh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #E40C19;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtnh.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtnh.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wtnh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wtnh.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtnh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtnh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wtnh.com/news/barr-no-evidence-of-fraud-thatd-change-election-outcome/" />
<link rel='shortlink' href='https://www.wtnh.com/?p=598366' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fbarr-no-evidence-of-fraud-thatd-change-election-outcome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fbarr-no-evidence-of-fraud-thatd-change-election-outcome%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wtnh.com/news/barr-no-evidence-of-fraud-thatd-change-election-outcome/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Disputing Trump, Barr says no widespread election fraud" />
<meta property="og:url" content="https://www.wtnh.com/news/barr-no-evidence-of-fraud-thatd-change-election-outcome/" />
<meta property="og:description" content="WASHINGTON (AP) — Disputing President Donald Trump’s persistent, baseless claims, Attorney General William Barr declared Tuesday the U.S. Justice Department has uncovered no evidence of widespread …" />
<meta property="article:published_time" content="2020-12-01T19:29:58+00:00" />
<meta property="article:modified_time" content="2020-12-01T23:56:41+00:00" />
<meta property="og:site_name" content="WTNH.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Disputing Trump, Barr says no widespread election fraud" />
<meta name="twitter:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=1280" />
<meta name="twitter:title" content="Disputing Trump, Barr says no widespread election fraud" />
<meta name="twitter:description" content="WASHINGTON (AP) — Disputing President Donald Trump’s persistent, baseless claims, Attorney General William Barr declared Tuesday the U.S. Justice Department has uncovered no evidence of widespread …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-598366 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDLNZ8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtnh.com/" rel="home">WTNH.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtnh.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtnh.com/weather/">
							<span class="site-header__weather-region">New Haven</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">36&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-179"><a href="https://www.wtnh.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-517900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517900"><a href="https://www.wtnh.com/community/back-to-school/">Back To School</a></li>
	<li id="menu-item-354423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354423"><a href="https://www.wtnh.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-592276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592276"><a href="https://www.wtnh.com/opioidcrisis/">Opioid Crisis</a></li>
	<li id="menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5514"><a href="https://www.wtnh.com/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5521"><a href="https://www.wtnh.com/news/health/">Health</a></li>
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5516"><a href="https://www.wtnh.com/news/politics/">Politics</a></li>
	<li id="menu-item-5515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5515"><a href="https://www.wtnh.com/news/crime-news/">Crime</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-449107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-449107"><a href="https://www.wtnh.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-44473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44473"><a href="https://www.wtnh.com/video/">Latest News Videos</a></li>
	<li id="menu-item-585395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585395"><a href="https://www.wtnh.com/agents-of-change/">The Agents of Change</a></li>
	<li id="menu-item-528803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528803"><a href="https://www.wtnh.com/news/que-pasa/">¿Qué Pasa?</a></li>
	<li id="menu-item-533398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533398"><a href="https://www.wtnh.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
					class="article-list__article-link"
														>
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/surgeon-explains-latest-advancements-in-medical-surgical-technology-used-for-scoliosis/"
					class="article-list__article-link"
														>
			
				Surgeon explains latest advancements in medical-surgical technology used for scoliosis
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/like-a-bathtub-filling-up-alabama-is-slammed-by-the-virus/"
					class="article-list__article-link"
														>
			
				&#8216;Like a bathtub filling up&#8217;: Alabama is slammed by the virus
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/national/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds/"
					class="article-list__article-link"
														>
			
				Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/state-capitols-face-showdown-over-covid-powers-and-spending/"
					class="article-list__article-link"
														>
			
				State capitols face showdown over COVID powers and spending
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.wtnh.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-310286" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310286"><a href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.wtnh.com/weather/ct-radar/">CT Radar</a></li>
	<li id="menu-item-36772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36772"><a href="https://www.wtnh.com/weather/closings/">Closings</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.wtnh.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-36771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36771"><a href="https://www.wtnh.com/weather/current-conditions/">Current Conditions</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.wtnh.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.wtnh.com/news-8-newscasts/">News 8 Newscasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wtnh.com/report-it/">Report It</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wtnh.com/send-your-photos-videos/">Send Your Photos &#038; Videos</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wtnh.com/suggest-a-story-to-news-8/">Suggest a Story to News 8</a></li>
</ul>
</div></div></li>
<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5544"><a href="https://www.wtnh.com/on-air/">On-Air</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-45968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45968"><a href="https://www.wtnh.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.wtnh.com/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-478756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478756"><a href="https://www.wtnh.com/on-air/8-things-to-do/">8 Things To Do</a></li>
	<li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5554"><a href="https://www.wtnh.com/on-air/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="https://www.wtnh.com/on-air/connecticut-families/">Connecticut Families</a></li>
	<li id="menu-item-566259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566259"><a href="https://www.wtnh.com/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="https://www.wtnh.com/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-516528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516528"><a href="https://www.wtnh.com/on-air/whats-right-with-schools-on-air/">Whats Right With Schools</a></li>
	<li id="menu-item-495967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495967"><a href="https://www.wtnh.com/on-air/wednesdayswarrior/">Wednesday&#8217;s Warrior</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="https://www.wtnh.com/on-air/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://www.wtnh.com/entertainment-news/movies/">At the Movies</a></li>
	<li id="menu-item-608385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608385"><a href="https://www.wtnh.com/venn/">Video Game News</a></li>
	<li id="menu-item-331345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331345"><a href="https://www.wtnh.com/lottery/">Lottery</a></li>
	<li id="menu-item-331346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331346"><a href="https://www.wtnh.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5512"><a href="https://www.wtnh.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.wtnh.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5513" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5513"><a href="https://www.wtnh.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnexstar.wd5.myworkdayjobs.com%2Fnexstar&#038;data=02%7C01%7Cvanessa%40wtnh.com%7C6cda46a835794886fb9108d73dea4cee%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637045948836726454&#038;sdata=YEmgMpst8hbsej%2Bw5gcxt0u%2FssYlaQoWHVv4aafCryQ%3D&#038;reserved=0">Jobs at WTNH/WCTX</a></li>
	<li id="menu-item-8097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8097"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
	<li id="menu-item-10331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10331"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-45528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45528"><a href="https://www.wtnh.com/contests/">Contests</a></li>
	<li id="menu-item-357524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357524"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-5555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5555"><a href="https://www.wtnh.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-469772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469772"><a href="https://www.wtnh.com/sports/hartford-athletic/">Hartford Athletic</a></li>
	<li id="menu-item-469771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469771"><a href="https://www.wtnh.com/hartford-athletic-soccer/">Hartford Athletic Live</a></li>
	<li id="menu-item-136095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136095"><a href="https://www.wtnh.com/sports/high-school/">High School</a></li>
	<li id="menu-item-412142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412142"><a href="https://www.wtnh.com/sports/nfl/new-england-patriots/">New England Patriots</a></li>
	<li id="menu-item-515377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515377"><a href="https://www.wtnh.com/sports/ny-blitz/">NY Giants</a></li>
	<li id="menu-item-334827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334827"><a href="https://www.wtnh.com/sports/uconn-huskies/">UConn Huskies</a></li>
	<li id="menu-item-253027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253027"><a href="https://www.wtnh.com/sports/nba/">NBA</a></li>
	<li id="menu-item-5558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5558"><a href="https://www.wtnh.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-5559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5559"><a href="https://www.wtnh.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-540165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540165"><a href="https://www.wtnh.com/masters-report/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/athletes-act-stars-rise-up-against-racial-injustice-in-2020/"
					class="article-list__article-link"
														>
			
				Athletes act: Stars rise up against racial injustice in 2020
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/sports/athletes-act-stars-rise-up-against-racial-injustice-in-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/12/2289daca50f546e49decfd2396ec3f64.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/steelers-to-sit-roethlisberger-for-finale-against-browns/"
					class="article-list__article-link"
														>
			
				Steelers to sit Roethlisberger for finale against Browns
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/the-latest-smu-womens-basketball-ends-season/"
					class="article-list__article-link"
														>
			
				The Latest: SMU women&#8217;s basketball ends season
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/from-kobe-to-maradona-a-year-of-staggering-losses-in-sports/"
					class="article-list__article-link"
														>
			
				From Kobe to Maradona, a year of staggering losses in sports
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/uncategorized/blackhawks-c-toews-sidelined-indefinitely-by-illness/"
					class="article-list__article-link"
														>
			
				Blackhawks C Toews sidelined indefinitely by illness
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5532"><a href="https://www.wtnh.com/ct-style/">CT Style</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5537"><a href="https://www.wtnh.com/ct-style/todays-dish/">Today&#8217;s Dish</a></li>
	<li id="menu-item-231987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231987"><a href="https://www.wtnh.com/ct-style/in-the-kitchen/">In the Kitchen</a></li>
	<li id="menu-item-275141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275141"><a href="https://www.wtnh.com/ct-style/lawdown/">Law Down</a></li>
	<li id="menu-item-245957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245957"><a href="https://www.wtnh.com/ct-style/moneywisdom/">Money Wisdom</a></li>
	<li id="menu-item-406658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406658"><a href="https://www.wtnh.com/ct-style/healthmatters/">Health Matters</a></li>
	<li id="menu-item-349013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349013"><a href="https://www.wtnh.com/ct-style/living-well/">Living Well</a></li>
	<li id="menu-item-5535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5535"><a href="https://www.wtnh.com/ct-style/salute-our-troops/">Salute Our Troops</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/ct-department-of-public-health-offering-flu-shots/"
					class="article-list__article-link"
														>
			
				CT Department of Public Health offering flu shots
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/ct-department-of-public-health-offering-flu-shots/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6150003"
	>
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/12/ba753dc9d38c45c986041ab6d9071a02.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/united-way-of-greater-new-haven-responding-to-homelessness-and-covid-19/"
					class="article-list__article-link"
														>
			
				United Way of Greater New Haven: Responding to homelessness and COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/united-way-of-greater-new-haven-responding-to-homelessness-and-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6140736"
	>
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/12/75BC7CBD4B404CB7A24F0675FED10036.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/christmas-gift-ideas-from-omv-kelleys-pace/"
					class="article-list__article-link"
														>
			
				Christmas gift ideas from OMV/Kelley&#8217;s Pace
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/harvard-pilgrim-health-care-shares-new-virtual-pcp-health-plan/"
					class="article-list__article-link"
														>
			
				Harvard Pilgrim Health Care shares new virtual PCP health plan
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/kidde-shares-top-kitchen-safety-tips-for-the-holiday-season/"
					class="article-list__article-link"
														>
			
				Kidde shares top kitchen safety tips for the holiday season
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/bishops-orchards-offers-unique-gift-baskets-and-curbside-pickup-to-get-you-ready-for-the-holidays/"
					class="article-list__article-link"
														>
			
				Bishop&#8217;s Orchards offers unique gift baskets and curbside pickup to get you ready for the holidays
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-486600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486600"><a href="https://www.wtnh.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-486599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486599"><a href="https://www.wtnh.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-486601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486601"><a href="https://www.ziprecruiter.com/wtnh">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-598366 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Disputing Trump, Barr says no widespread election fraud	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtnh.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MICHAEL BALSAMO, Associated Press</p>
		
					Posted: <time datetime="2020-12-01T14:29:58-05:00">Dec 1, 2020 / 02:29 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-01T18:56:41-05:00">Dec 1, 2020 / 06:56 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/99d10c38a45249949a871ed6dae3427e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Oct. 15, 2020, file photo U.S. Attorney General William Barr speaks during a roundtable discussion on Operation Legend in St. Louis. Even before Barr issued a memo that authorized federal prosecutors across the country to investigate “substantial allegations” of voting irregularities if they exist, the Justice Department had already begun looking into two specific allegations.  (AP Photo/Jeff Roberson, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — Disputing President Donald Trump’s persistent, baseless claims, Attorney General William Barr declared Tuesday the U.S. Justice Department has uncovered no evidence of widespread voter fraud that could change the outcome of the 2020 election. </p>

<p>Barr&#8217;s comments, in an interview with the The Associated Press, contradict the concerted effort by Trump, his boss, to subvert the results of last month&#8217;s voting and block President-elect Joe Biden from taking his place in the White House.</p>

<p>Barr told the AP that U.S. attorneys and FBI agents have been working to follow up specific complaints and information they’ve received, but “to date, we have not seen fraud on a scale that could have effected a different outcome in the election.”</p>

<p>The comments, which drew immediate criticism from Trump attorneys, were especially notable coming from Barr, who has been one of the president&#8217;s most ardent allies. Before the election, he had repeatedly raised the notionthat mail-in voting could be especially vulnerable to fraud during the coronavirus pandemic as Americans feared going to polls and instead chose to vote by mail.</p>

<p>More to Trump&#8217;s liking, Barr revealed in the AP interview that in October he had appointed U.S. Attorney John Durham as a special counsel, giving the prosecutor the authority to continue to investigate the origins of the Trump-Russia probe after Biden takes over and making it difficult to fire him. Biden hasn&#8217;t said what he might do with the investigation, and his transition team didn&#8217;t comment Tuesday. </p>

<p>Trump has long railed against the investigation into whether his 2016 campaign was coordinating with Russia, but he and Republican allies had hoped the results would be delivered before the 2020 election and would help sway voters. So far, there has been only one criminal case, a guilty plea from a former FBI lawyer to a single false statement charge.</p>

<p>Under federal regulations, a special counsel can be fired only by the attorney general and for specific reasons such as misconduct, dereliction of duty or conflict of interest. An attorney general must document such reasons in writing. </p>

<p>Barr went to the White House Tuesday for a previously scheduled meeting that lasted about three hours. </p>

<p>Trump didn&#8217;t directly comment on the attorney general&#8217;s remarks on the election. But his personal attorney Rudy Giuliani and his political campaign issued a scathing statement claiming that, &#8220;with all due respect to the Attorney General, there hasn’t been any semblance” of an investigation into the president&#8217;s complaints.</p>

<p>Other administration officials who have come out forcefully against Trump&#8217;s allegations of voter-fraud evidence have been fired. But it&#8217;s not clear whether Barr might suffer the same fate. He maintains a lofty position with Trump, and despite their differences the two see eye-to-eye on quite a lot.</p>

<p>Still, Senate Democratic leader Chuck Schumer quipped: “I guess he’s the next one to be fired.” </p>

<p>Last month, Barr issued a directive to U.S. attorneys across the country allowing them to pursue any “substantial allegations” of voting irregularitiesbefore the 2020 presidential election was certified, despite no evidence at that time of widespread fraud. </p>

<p>That memorandum gave prosecutors the ability to go around longstanding Justice Department policy that normally would prohibit such overt actions before the election was certified. Soon after it was issued, the department’s top elections crime official announced he would step aside from that position because of the memo.</p>

<p>The Trump campaign team led by Giuliani has been alleging a widespread conspiracy by Democrats to dump millions of illegal votes into the system with no evidence. They have filed multiple lawsuits in battleground states alleging that partisan poll watchers didn’t have a clear enough view at polling sites in some locations and therefore something illegal must have happened. The claims have been repeatedly dismissed including by Republican judges who have ruled the suits lacked evidence.</p>

<p>But local Republicans in some battleground states have followed Trump in making unsupported claims, prompting grave concernsover potential damage to American democracy. </p>

<p>Trump himself continues to rail against the election in tweets and in interviews though his own administration has said the 2020 election was the most secure ever. He recently allowed his administration to begin the transition over to Biden, but he still refuses to admit he lost. </p>

<p>The issues they&#8217;ve have pointed to are typical in every election: Problems with signatures, secrecy envelopes and postal marks on mail-in ballots, as well as the potential for a small number of ballots miscast or lost. </p>

<p>But they&#8217;ve gone further. Attorney Sidney Powell has spun fictional tales of election systems flipping votes, German servers storing U.S. voting information and election software created in Venezuela “at the direction of Hugo Chavez,” – the late Venezuelan president who died in 2013. Powell has since been removed from the legal team after an interview she gave where she threatened to “blow up” Georgia with a “biblical” court filing. </p>

<p>Barr didn&#8217;t name Powell specifically but said: “There&#8217;s been one assertion that would be systemic fraud and that would be the claim that machines were programmed essentially to skew the election results. And the DHS and DOJ have looked into that, and so far, we haven’t seen anything to substantiate that.”</p>

<p>In the campaign statement, Giuliani claimed there was “ample evidence of illegal voting in at least six states, which they have not examined.”</p>

<p>“We have many witnesses swearing under oath they saw crimes being committed in connection with voter fraud. As far as we know, not a single one has been interviewed by the DOJ. The Justice Department also hasn’t audited any voting machines or used their subpoena powers to determine the truth,” he said. </p>

<p>However, Barr said earlier that people were confusing the use of the federal criminal justice system with allegations that should be made in civil lawsuits. He said a remedy for many complaints would be a top-down audit by state or local officials, not the U.S. Justice Department.</p>

<p>“There’s a growing tendency to use the criminal justice system as sort of a default fix-all,&#8221; he said, but first there must be a basis to believe there is a crime to investigate. </p>

<p>“Most claims of fraud are very particularized to a particular set of circumstances or actors or conduct. &#8230; And those have been run down; they are being run down,” Barr said. “Some have been broad and potentially cover a few thousand votes. They have been followed up on.&#8221; </p>

<p>___</p>

<p>Associated Press Writers Lisa Mascaro and Eric Tucker contributed to this report. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114800"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="619018"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-12-29T13:10:08-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — Senate Majority Leader Mitch McConnell on Tuesday blocked Democrats' push to immediately bring President Donald Trump's demand for bigger $2,000 COVID-19 relief checks up for a vote, saying the chamber would “begin a process” to address the issue.</p>
<p>Pressure is mounting on the Republican-led Senate to follow the House, which voted overwhelmingly on Monday to meet the president's demand to increase the checks from $600 as the virus crisis worsens. A growing number of Republicans, including two senators in runoff elections on Jan. 5 in Georgia, have said they will support the larger amount. But most GOP senators oppose more spending, even if they are also wary of bucking Trump.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/4b6b1d075656471ea5a2bcc118996c82.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/health/surgeon-explains-latest-advancements-in-medical-surgical-technology-used-for-scoliosis/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="618964"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Surgeon explains latest advancements in medical-surgical technology used for scoliosis
					</h3>
	
						<footer class="article-list__article-byline">
				by WTNH.com Staff <span class="sep">/</span> <time datetime="2020-12-29T12:57:58-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>It's tough to keep up with advances in medical-surgical technology, specifically in robotics and minimally invasive surgery for scoliosis.</p>
<p>Surgeon Doctor Glenn Russo with Hartford Healthcare St. Vincent's Medical Center Orthopedics Department joined News 8 to explain more.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6152604"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Scoliosis_awareness__Why_school_screenin_0_20180725142227"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/07/Scoliosis_awareness__Why_school_screenin_0_49560303_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/like-a-bathtub-filling-up-alabama-is-slammed-by-the-virus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="618996"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;Like a bathtub filling up&#8217;: Alabama is slammed by the virus
					</h3>
	
						<footer class="article-list__article-byline">
				by JAY REEVES, Associated Press <span class="sep">/</span> <time datetime="2020-12-29T13:27:11-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BIRMINGHAM, Ala. (AP) — With its dozen intensive care beds already full, Cullman Regional Medical Center began looking desperately for options as more and more COVID-19 patients showed up.</p>
<p>Ten beds normally used for less severe cases were transformed into intensive care rooms, with extra IV machines brought in. Video monitors were set up to enable the staff to keep watch over patients whenever a nurse had to scurry away to care for someone else.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/ad1850e16456477a89f7371dca07af46.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618958"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/hartford/tuesday-marks-last-foodshare-distribution-of-the-year-at-rentschler-field/"
					class="article-list__article-link"
														>
			
				Tuesday marks last Foodshare distribution of the year at Rentschler Field
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/hartford/tuesday-marks-last-foodshare-distribution-of-the-year-at-rentschler-field/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152347"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/foodshare-site.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618942"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/new-covid-testing-site-opening-up-at-ct-post-mall/"
					class="article-list__article-link"
														>
			
				New COVID testing site opening up at CT Post Mall
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/new-covid-testing-site-opening-up-at-ct-post-mall/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=1024&#038;h=747&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=1024&amp;h=747&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=1024&amp;h=747&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/GettyImages-1285366735.jpg?w=1024&amp;h=747&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618913"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/que-pasa/que-pasa-29-de-diciembre-de-2020-titulares-populares-de-la-manana/"
					class="article-list__article-link"
														>
			
				¿Qué Pasa? 29 de Diciembre de 2020: Titulares populares de la mañana
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/que-pasa/que-pasa-29-de-diciembre-de-2020-titulares-populares-de-la-manana/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152179"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/GettyImages-81027618-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="308702"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/"
					class="article-list__article-link"
														>
			
				Rain/ice around New Year&#8217;s Day
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152455"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/3P_6P_9P_Planner.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618722"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/metro-police-release-bodycam-footage-from-downtown-nashville-bombing/"
					class="article-list__article-link"
														>
			
				Metro police release bodycam footage  from downtown Nashville bombing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/metro-police-release-bodycam-footage-from-downtown-nashville-bombing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150802"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Metro-police-body-camera-footage.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618701"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/silver-alert-pair-of-north-haven-brothers-11-months-2-years-old-missing-since-dec-26/"
					class="article-list__article-link"
														>
			
				Silver Alert: Pair of young North Haven brothers missing since Dec. 26
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-haven/silver-alert-pair-of-north-haven-brothers-11-months-2-years-old-missing-since-dec-26/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151309"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/SILVER-ALERT_-Pair-of-North-Haven-brothers-11-months-2-years-old-toddler-last-seen-with-mother-Brittany-Young-in-Northford-CT-12-26-20.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618637"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/canterbury-elementary-music-teacher-sets-up-shop-selling-homemade-jewelry/"
					class="article-list__article-link"
														>
			
				Canterbury Elementary music teacher sets up shop selling homemade jewelry
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/canterbury-elementary-music-teacher-sets-up-shop-selling-homemade-jewelry/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151092"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/04C596BA0B444842B9652FA3C83DC81C.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618659"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/consumer/comcast-to-raise-prices-in-new-year/"
					class="article-list__article-link"
														>
			
				Comcast to raise prices in new year
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/consumer/comcast-to-raise-prices-in-new-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/79d0f440c37b4514b3d4471d3b08882f-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618673"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/police-man-in-wethersfield-hit-and-killed-by-car-while-shoveling-neighbors-driveway/"
					class="article-list__article-link"
														>
			
				Police: Man in Wethersfield hit and killed by car while shoveling neighbor&#8217;s driveway
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/police-man-in-wethersfield-hit-and-killed-by-car-while-shoveling-neighbors-driveway/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151065"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=992&#038;h=744&#038;crop=1"
		alt="Men shovel snow while trying to free a vehicle stuck on a snowbank along Route 23 during a snowstorm, Wednesday, March 7, 2018, in Wayne_6381249000531"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=992&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=992&amp;h=744&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=992&amp;h=744&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2018/03/nj-stranded-snow-ap-mo-20180308_4x3_992_38956383_ver1.0.jpg?w=992&amp;h=744&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618639"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/family-of-east-haven-mother-killed-over-the-summer-says-arrest-of-her-live-in-boyfriend-is-bittersweet-overdue/"
					class="article-list__article-link"
														>
			
				Family of East Haven mother killed over the summer says arrest of her live-in boyfriend is bittersweet, overdue
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-haven/family-of-east-haven-mother-killed-over-the-summer-says-arrest-of-her-live-in-boyfriend-is-bittersweet-overdue/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151247"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/07/Lizzbeth-Aleman-Popoco.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618640"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/federal-stimulus-package-gives-relief-to-many-in-the-state-but-will-it-be-enough/"
					class="article-list__article-link"
														>
			
				Federal stimulus package gives relief to many in the state, but will it be enough?
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/federal-stimulus-package-gives-relief-to-many-in-the-state-but-will-it-be-enough/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152427"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/fa0e3249968d4d75b66330a7c30e9645.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618643"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/route-8-north-at-exit-22-in-seymour-closed-due-to-crash/"
					class="article-list__article-link"
														>
			
				Police: Suspects of Derby shooting related to Route 8 Seymour car crash, searching for fleeing suspects
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-haven/route-8-north-at-exit-22-in-seymour-closed-due-to-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151316"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618632"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/police-provide-update-on-alleged-bomb-threat-to-post-office-in-moosup/"
					class="article-list__article-link"
														>
			
				Police provide update on alleged bomb threat to post office in Moosup
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/police-provide-update-on-alleged-bomb-threat-to-post-office-in-moosup/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151066"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/uspsshipping_37361923_ver1.0.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618589"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/politics/house-votes-to-override-trumps-defense-bill-veto/"
					class="article-list__article-link"
														>
			
				House votes to override Trump’s defense bill veto
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/politics/house-votes-to-override-trumps-defense-bill-veto/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150994"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/AP20343065950460.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618614"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/cts-first-official-state-troubadour-creates-new-good-riddance-to-2020-song/"
					class="article-list__article-link"
														>
			
				CT&#8217;s first official State Troubadour creates new &#8216;Good Riddance To 2020&#8217; song
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/cts-first-official-state-troubadour-creates-new-good-riddance-to-2020-song/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150702"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Illegal_Logging_Musical_Instruments_72557-159532.jpg08935500"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/03/Illegal_Logging_Musical_Instruments_72557_39716561_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="618612"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/metro-north-meets-deadline-implementing-positive-train-control-safety-equipment/"
					class="article-list__article-link"
														>
			
				Metro North meets deadline implementing positive train control safety equipment
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/metro-north-meets-deadline-implementing-positive-train-control-safety-equipment/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150659"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="DOT says replacing Metro- North does not make sense"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2015/02/38608704E2F84D50A416B8CB02DC8623_39709948_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-12" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="619018"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
					class="article-list__article-link"
														>
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="310255"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast-2/"
					class="article-list__article-link"
														>
			
				Today&#8217;s Forecast
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="618854"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/business/30-retailers-that-struggled-shrunk-or-closed-for-good-in-2020/"
					class="article-list__article-link"
														>
			
				30 retailers that struggled, shrunk or closed for good in 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="618701"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/silver-alert-pair-of-north-haven-brothers-11-months-2-years-old-missing-since-dec-26/"
					class="article-list__article-link"
														>
			
				Silver Alert: Pair of young North Haven brothers missing since Dec. 26
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="618942"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/new-covid-testing-site-opening-up-at-ct-post-mall/"
					class="article-list__article-link"
														>
			
				New COVID testing site opening up at CT Post Mall
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 8 Forecast</h2>
	<a class="weather-widget__content" href="https://www.wtnh.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				36&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				22&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				41&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 3&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:300px;"><wx-widget  mapid="0061" memberid="1172" theme="light-gray" fullscreen="true" zoomlevel="7" opacity=".6" menuitems="0002,0014,0017" type="map" latitude="41.306728" longitude="-72.922012" group="true" layers="satrad"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615025"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/politics/emmy-winning-anchor-dennis-house-to-join-news-8-team-host-new-political-show/"
					class="article-list__article-link"
														>
			
				Emmy-winning anchor Dennis House to join News 8 team, host new political show
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtnh.com/news/politics/" class="article-list__article-category-link" >Politics</a> / <time datetime="2020-12-22T19:23:27-05:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtnh.com/news/politics/emmy-winning-anchor-dennis-house-to-join-news-8-team-host-new-political-show/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6139329"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/12/Dennis-House.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="598107"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/newsnation-wgn-america-coming-to-youtube-tv-in-january-2021/"
					class="article-list__article-link"
														>
			
				NewsNation, WGN America coming to YouTube TV in January 2021
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wtnh.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-01T12:06:14-05:00">4 weeks ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wtnh.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="text-14" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><code><tqwgtplaceholder holdername="embedded_1586531964968"></tqwgtplaceholder></code></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wtnh.com/" rel="home">
					<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png?w=90 90w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png?w=120 120w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png?w=180 180w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WTNH" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WTNH8/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wtnh">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtnh8/">
					
<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WTNH">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtnh-news-8/id488522642?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wtnh">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormteam8-wtnh-weather/id935468776?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wtnh.android.weather&#038;hl=en_US">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706"><a href="https://www.wtnh.com/news/">News</a></li>
<li id="menu-item-5707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5707"><a href="https://www.wtnh.com/weather/">Weather</a></li>
<li id="menu-item-5708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5708"><a href="https://www.wtnh.com/traffic/">Traffic</a></li>
<li id="menu-item-5709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5709"><a href="https://www.wtnh.com/sports/">Sports</a></li>
<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.wtnh.com/report-it-recaps/">Report-It</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5711"><a href="https://www.wtnh.com/on-air/">On-Air</a></li>
<li id="menu-item-5712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5712"><a href="https://www.wtnh.com/ct-style/">CT Style</a></li>
<li id="menu-item-510626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510626"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-36638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36638"><a href="https://www.wtnh.com/television-schedule/">WTNH/WCTX Television Schedule</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36622"><a href="https://www.wtnh.com/wp-content/uploads/sites/100/2020/11/2019-2020-WTNH-WCTX-FCC-EEO-Report.pdf">WTNH/WCTX EEO Public File Report</a></li>
<li id="menu-item-42931" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42931"><a href="https://www.wtnh.com/about-us/wtnh-wctx-public-file-contact/">WTNH/WCTX Public File Contact</a></li>
<li id="menu-item-36637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36637"><a href="https://www.wtnh.com/about-us/wtnh-wctx-closed-captioning-contacts/">WTNH/WCTX Closed Captioning Contacts</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42954"><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&#038;searchLocation=12781-12791-New+Haven&#038;mobile=false&#038;width=1030&#038;height=500&#038;bga=true&#038;needsRedirect=false&#038;jan1offset=-300&#038;jun1offset=-240">Jobs at WTNH/WCTX</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42805"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wtnh.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "MICHAEL BALSAMO, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"barr-no-evidence-of-fraud-thatd-change-election-outcome"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId="WGNA"
			data-resourceId="WTNH"
			data-swStatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIzMGQ5ZTdiNi1kMWVlLTQzMGItYWU1NC0yNjJhYTA2NmNiZGYiLCJuYmYiOjE1OTczNTQwMzIsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk3MzU0MDMyfQ.if2bVOlVrsckq1acTW5JlFaeLmCvN6sDwruF3cPKL-TBY4PAYMKXdhuvCyLwgLsE7RECex8zZ1r2jNixDvan2tkiIa5ZzqXo74UKTe8HZMjAthSKrIV6D8IIbqL61UNl3YvHp8fphqfik1Ns1efZHP4sPSb0nkBONyz5fMLj2r1DUp4ZtUa1NHE2PaZEcKP5YYSzko0kW_zJ0cnClbNxxNpMPkThw9tcNi2hY7hvuCJgVkllXo4-vtNzObVqW3xqyyRD99yBNxgJPIrjW679z_0cCH26X7OqNYIFe52GxqvxujqzYNKEJfzy4jFGrWfloMjUypEtXAb0IAH6JuApdw"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 91 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wtnh.com\/wp-json\/","nonce":"d17c41ce85","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtnh.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wtnh.com\/news\/barr-no-evidence-of-fraud-thatd-change-election-outcome\/"}
</script>
<script src='https://www.wtnh.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0' id='wxwidget-loader-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162795007',post:'598366',tz:'-5',srv:'www.wtnh.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795007', '598366' ]);
</script>

</body>
</html>
