

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="WTNH.com staff ">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "WTNH" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.wtnh.com/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593" }
,
    "headline": "Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes",
    "description": "More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now.&nbsp;",
    "author": {
        "@type": "Person",
        "name": "	WTNH.com staff 	"
    },
    "datePublished": "2019-04-16T17:48:13-0400",
    "dateModified": "2019-04-16T17:48:13-0400",
    "dateline": "(WTNH)",
    "articleBody": "&lt;p&gt;More than $1 million in &lt;a href=&#034;https://www.wtnh.com/search?q=federal+aid&#034;&gt;federal aid&lt;/a&gt; has been funneled into &lt;a href=&#034;https://www.wtnh.com/search?q=connecticut&#034;&gt;Connecticut &lt;/a&gt;since the line of &lt;a href=&#034;https://www.wtnh.com/search?q=tornado&#034;&gt;tornadoes &lt;/a&gt;and strong storms that ripped through the state almost one year ago now.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Last August, President &lt;a href=&#034;https://www.wtnh.com/search?q=donald+trump&#034;&gt;Donald Trump&lt;/a&gt; approved a major disaster declaration.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Related Content:&amp;nbsp;&lt;a href=&#034;https://www.wtnh.com/news/politics/malloy-announces-approval-of-major-disaster-declaration-following-september-rain-flooding/1641205206&#034;&gt;Malloy announces approval of major disaster declaration following September rain, flooding&lt;/a&gt;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;This&amp;nbsp;helped communities in &lt;a href=&#034;https://www.wtnh.com/search?q=fairfield&#034;&gt;Fairfield &lt;/a&gt;and &lt;a href=&#034;https://www.wtnh.com/search?q=new+haven&#034;&gt;New Haven&lt;/a&gt; recover from those devastating storms on May 15, 2018.&lt;/p&gt;",
    "image": 		 {
						        "@type": "ImageObject"			,
        "url": "https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_160_90.jpg"			,
        "height": "360"			,
        "width": "640"		}
		,
    "video": {
        "@type": "VideoObject",
        "name": "Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes",
        "thumbnailUrl": "https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_160_90.jpg",
        "contentUrl": "https://vmsuw547bifqzxd5ke3rjnpcyb.gcdn.anvato.net/wtnh/video/video_studio/2019/04/16/Connecticut_receives_total_of__1_million_in_fede_3544023_1200.mp4?Expires=1650058636&KeyName=mcpkey1&Signature=U_Tc286U5VTy8o6bk1iEvpa-JPs",
        "dateCreated": "2019-04-16T17:37:39-0400",
        "dateModified": "2019-04-16T17:37:39-0400",
        "description": "More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now. ",
        "uploadDate": "2019-04-16T17:37:39-0400"    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="connecticut,storm,aid,donald trump,major disaster declaration,fairfield,new haven,Connecticut,News,Top Stories,Politics,Storm Team 8 Weather" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes"/><meta property="og:description" content="More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wtnh.com/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593"/><meta property="og:image"  content="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WTNH"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Connecticut"/><meta property="article:tag"  content="connecticut, storm, aid, donald trump, major disaster declaration, fairfield, new haven"/><meta property="article:published_time"  content="2019-04-16T21:48:13+00:00"/><meta property="article:modified_time"  content="2019-04-16T21:48:13+00:00"/><meta property="article:expiration_time"  content="2293-01-28T20:48:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes"/><meta name="twitter:description" content="More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now.&nbsp; "/><meta name="twitter:site"  content="WTNH"/><meta name="twitter:image"  content="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wtnh.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190416 21:48:13"/><Attribute name="edate" value="1555451293400"/><Attribute name="edateformat" value="20190416 21:48:13"/><Attribute name="sdate" value="1555451293583"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900053"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Connecticut"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Politics"/><Attribute name="Category" value="Storm Team 8 Weather"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now.&nbsp; "/><Attribute name="Headline" value="Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes"/><Attribute name="Keywords" value="connecticut,storm,aid,donald trump,major disaster declaration,fairfield,new haven,Connecticut,News,Top Stories,Politics,Storm Team 8 Weather"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190416 21:48:13"/><Attribute name="PubDate" value="20190416 21:48:13"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now. "/><Attribute name="CompID" value="1931031662"/><Attribute name="URL" value="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_160_90.jpg"/><Attribute name="Title" value="Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="48010180735" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtnh&#x2e;com&#x2f;news&#x2f;connecticut&#x2f;connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes&#x2f;1930885593" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtnh&#x2e;com&#x2f;amp&#x2f;news&#x2f;connecticut&#x2f;connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes&#x2f;1930885593" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555476445000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555476445000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtnh&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wtnh&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1555476543000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=107&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.1.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.6.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_my878ONGJBXk','56_INSTANCE_9624','101','56_INSTANCE_7W3kKopjoyhz','56_INSTANCE_9724','56_INSTANCE_7431','56_INSTANCE_1705','56_INSTANCE_zKHQN2Z2JDpK','56_INSTANCE_5919','56_INSTANCE_iOqwhAO7BaW7','56_INSTANCE_RmBhxaN1A8TM','56_INSTANCE_bunznsaA429e','56_INSTANCE_5179','56_INSTANCE_0623','56_INSTANCE_6083','56_INSTANCE_CF0wFH69TacK','56_INSTANCE_4135','56_INSTANCE_vUSSq5HxvZdn'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=107&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.1.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WTNH';
				},
				getParentGroupName: function(){
					return 'WTNH';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.6.1.0" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/wtnh/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wtnh-staging/-/";
	var viewGalleryUrl = "/group/wtnh/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873774422;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873777799";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873774422";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wtnh.com/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593',
                    pageType : 'story',
                    pageKeywords : 'connecticut,storm,aid,donald trump,major disaster declaration,fairfield,new haven',
                    articleId : '1930885593',
                    adUnitSubName : '/news/connecticut'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7ed2029d19a79" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->

    <!-- START Block Through Script -->
    <script type="text/javascript" src="https://lakana-com.videoplayerhub.com/galleryplayer.js"></script>
    <!-- END Block Through Script -->

<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDLNZ8T');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0" />
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:naa8y-x_x3q';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=107&minifierType=js&languageId=en_US&b=6102&t=1555476543000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Connecticut\x2cNews\x2cPolitics\x2cStorm\x20Team\x208\x20Weather\x2cTop\x20Stories';
  var bob_kw = 'connecticut\x2cstorm\x2caid\x2cdonald\x20trump\x2cmajor\x20disaster\x20declaration\x2cfairfield\x2cnew\x20haven\x2cConnecticut\x2cNews\x2cTop\x20Stories\x2cPolitics\x2cStorm\x20Team\x208\x20Weather';
  var bob_desc = 'More\x20than\x20\x241\x20million\x20in\x20federal\x20aid\x20has\x20been\x20funneled\x20into\x20Connecticut\x20since\x20the\x20line\x20of\x20tornadoes\x20and\x20strong\x20storms\x20that\x20ripped\x20through\x20the\x20state\x20almost\x20one\x20year\x20ago\x20now\x2e\x26nbsp\x3b\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wtnh');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("488522642", "488522642", "488522642", "com.linmedia.newstouch.wtnh", "com.linmedia.newstouch.wtnh");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WTNH News 8',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wtnh controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        






































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wtnh.com/weather">50&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to WTNH"><img src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png" alt="WTNH" /><div class="site-logo-wrapper" style="background:url(https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-124793" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-124793");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wtnh.com/weather">
       <h5 class="region">New Haven</h5>
       <h4 class="forecast">50&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wtnh.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/connecticut">Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/crime">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/washington-dc-bureau">D.C. Bureau News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/consumer">Consumer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/8-investigators">News 8 Investigators</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/regional-news">Regional News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/international">International News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/technology-news">Technology News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/unusual-stories">Unusual News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="College&#x20;student&#x20;finds&#x20;worms&#x20;in&#x20;her&#x20;McDonald&#x27;s&#x20;drink&#x20;cup" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760" >
                                                                    College student finds worms in her McDonald's drink cup
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
            
        
            
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/politics/concerns-over-privatization-plans-of-dept-of-mental-health-and-addiction-services/1932496988" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Concerns&#x20;over&#x20;privatization&#x20;plans&#x20;of&#x20;Dept&#x2e;&#x20;of&#x20;Mental&#x20;Health&#x20;and&#x20;Addiction&#x20;Services" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/politics/concerns-over-privatization-plans-of-dept-of-mental-health-and-addiction-services/1932496988" >
                                                                    Concerns over privatization plans of Dept. of Mental Health and Addiction Services
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/connecticut/new-haven/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury/1932462890" >Blessing ceremony to be held for new Holy Land gate in Waterbury</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/connecticut/hartford/new-school-named-for-sandy-hook-victim-breaks-ground-in-bloomfield/1932456040" >New school named for Sandy Hook victim breaks ground in Bloomfield</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/connecticut/fairfield/appeal-focuses-on-newtown-officials-actions-before-shooting-1/1932508713" >Appeal focuses on Newtown officials' actions before shooting</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/connecticut/report-examining-quality-of-life-in-seven-cities-in-connecticut-to-be-released/1932499574" >Report examining quality of life in seven cities in Connecticut to be released</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wtnh.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.wtnh.com/storm-team-8-weather/todays-connecticut-forecast/1083809878">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/radar">CT Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/8-day-forecast">8 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/closings">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/current-conditions">Current Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/nexstar-hurricane">Hurricane Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/articles">Weather Headlines</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather-cameras">Live Weather Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.wtnh.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/traffic-cameras">Live Traffic Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wtnh.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/hartford-athletic">Hartford Athletic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/the-big-tournament">The Big Tournament</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/masters-report">Masters Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/the-big-game">NFL Draft</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/nfl">NFL</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="https://www.wtnh.com/report-it" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report-It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/report-it">Send Your Photos & Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/suggest-a-story-to-news-8">Suggest a Story to News 8</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/recaps">Report-It Recaps</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.wtnh.com/newscasts" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/newscasts">News 8 Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/about-us/tv-schedule">Television Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-onair" href="#"></a>
                                                            <a href="https://www.wtnh.com/on-air" data-dropdown="drop-nav-onair" data-options="is_hover:true; hover_timeout:1000">On-Air <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-onair" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/gmct-at-nine">Good Morning CT at Nine</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/destination-locations">Destination Locations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/gmct-weekend">Good Morning CT Weekend</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/nyberg">Nyberg</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/stretch-your-dollar">Stretch Your Dollar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/capitol-report">Capitol Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/whats-right-with-school">What's Right With Schools</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/connecticut-families">Connecticut Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/community/movies">At the Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/8-things-to-do">8 Things To Do</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/community/pet-of-the-week">Pet of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/all-things-irish">All Things Irish</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/billionsteps">Billion Step Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/black-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/womens-history">Women's History</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-ctstyle" href="#"></a>
                                                            <a href="https://www.wtnh.com/ct-style" data-dropdown="drop-nav-ctstyle" data-options="is_hover:true; hover_timeout:1000">CT STYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-ctstyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/livinglocaldeals">Living Local Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-style/cruising-connecticut">Cruisin' Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-style/living-well">Living Well</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-ctyle/mommy-mondays">Mommy Mondays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-style/todays-dish">Today's Dish</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ctstyle/salute-our-troops">Salute Our Troops</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/ct-style/ct-choreographer-crafts-new-dance-video-with-local-talent/1930656148" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/dancer_1555440797311_82778313_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/dancer_1555440797311_82778313_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/dancer_1555440797311_82778313_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/dancer_1555440797311_82778313_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="CT&#x20;Choreographer&#x20;Crafts&#x20;New&#x20;Dance&#x20;Video&#x20;with&#x20;Local&#x20;Talent" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/ct-style/ct-choreographer-crafts-new-dance-video-with-local-talent/1930656148" >
                                                                    CT Choreographer Crafts New Dance Video with Local Talent
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/ct-style/lifestyle-blogger-caitlin-houston-takes-us-on-scavenger-hunt-for-earth-day/1927010210" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Lifestyle_Blogger_Caitlin_Houston_takes__11_82769936_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Lifestyle_Blogger_Caitlin_Houston_takes__11_82769936_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Lifestyle_Blogger_Caitlin_Houston_takes__11_82769936_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Lifestyle_Blogger_Caitlin_Houston_takes__11_82769936_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Lifestyle&#x20;Blogger&#x20;Caitlin&#x20;Houston&#x20;takes&#x20;us&#x20;on&#x20;scavenger&#x20;hunt&#x20;for&#x20;Earth&#x20;Day" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/ct-style/lifestyle-blogger-caitlin-houston-takes-us-on-scavenger-hunt-for-earth-day/1927010210" >
                                                                    Lifestyle Blogger Caitlin Houston takes us on scavenger hunt for Earth Day
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/ct-style/in-the-kitchen/in-the-kitchen-blogger-jules-esposito-cooks-up-fun-easter-dessert/1927010150" >In The Kitchen: Blogger Jules Esposito cooks up fun Easter dessert</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/on-air/ryan-s-recap-american-idol-top-10-revealed/1930027684" >Ryan's Recap: American Idol Top 10 Revealed</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/ct-style/omvsmith-s-boutique-offers-eclectic-gifts-and-more-/1929996569" >OMV/Smith's Boutique Offers Eclectic Gifts and More!</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/ct-style/g-and-g-rock-spread-kindness-through-art/1921558640" >G and G Rock spread kindness through art</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wtnh.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12791-New+Haven">Jobs at WTNH/WCTX</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/intern-at-news-8">Internships at News 8</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news-8-school-visits">News 8 School Visits</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/contests">Contests</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9624_" >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                                                                    
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-188536" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-188536");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			






























































































































        



        







































































































    		





















































			






























































































































        



        
































































































  
 















    		





















































			






























































































































        



        



























































































































    
                                                            
                    
























                
                
    
    
                                                        
                                                    
                            
    
        
    
                                                            
    
    
                    
        
    
                                                        
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wtnh.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'WTNH.com staff ';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes | 1930885593';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/news/connecticut" class="category">Connecticut</a>
                <h1 class="headline">Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                    <li class="author">
                                <a href="">WTNH.com staff </a>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Apr 16, 2019 05:48 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Apr 16, 2019 05:48 PM EDT</p>
                                            </div>
                            </div>

                                <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wtnh.com/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                            
                                                     <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                    
            
        
        
        
         
                                                                             
        
        
        
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3544023_174467">
        <img id="anvatoPlayPreview_3544023_174467-image-placeholder" class="placeholder invisible" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3544023_174467-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
    
            </figure>
    
                                                                                                            <!-- render end -->
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                                            <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
    
                                                            <aside class="mod-inline headlines left">
                <h4>Latest Connecticut News</h4>
                <ul class="list bullets">
                                                                                                                                                                                                        
    
            
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760">College student finds worms in her McDonald's drink cup</a></h4>
        </div>
    </li>
                                                                                                                    
    
                                                    
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/connecticut/new-haven/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury/1932462890">Blessing ceremony to be held for new Holy Land gate in Waterbury</a></h4>
        </div>
    </li>
                                                                                                                    
    
                                                    
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/connecticut/hartford/new-school-named-for-sandy-hook-victim-breaks-ground-in-bloomfield/1932456040">New school named for Sandy Hook victim breaks ground in Bloomfield</a></h4>
        </div>
    </li>
                                                                                                                    
    
            
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/connecticut/fairfield/appeal-focuses-on-newtown-officials-actions-before-shooting-1/1932508713">Appeal focuses on Newtown officials' actions before shooting</a></h4>
        </div>
    </li>
                                                                                                                    
    
                                                    
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/connecticut/report-examining-quality-of-life-in-seven-cities-in-connecticut-to-be-released/1932499574">Report examining quality of life in seven cities in Connecticut to be released</a></h4>
        </div>
    </li>
                                                                                                                                                                                                        </ul>
            </aside>
                <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>(WTNH) - More than $1 million in <a href="https://www.wtnh.com/search?q=federal+aid">federal aid</a> has been funneled into <a href="https://www.wtnh.com/search?q=connecticut">Connecticut </a>since the line of <a href="https://www.wtnh.com/search?q=tornado">tornadoes </a>and strong storms that ripped through the state almost one year ago now.&nbsp;</p><p>Last August, President <a href="https://www.wtnh.com/search?q=donald+trump">Donald Trump</a> approved a major disaster declaration.</p><p><strong>Related Content:&nbsp;<a href="https://www.wtnh.com/news/politics/malloy-announces-approval-of-major-disaster-declaration-following-september-rain-flooding/1641205206">Malloy announces approval of major disaster declaration following September rain, flooding</a></strong></p><p>This&nbsp;helped communities in <a href="https://www.wtnh.com/search?q=fairfield">Fairfield </a>and <a href="https://www.wtnh.com/search?q=new+haven">New Haven</a> recover from those devastating storms on May 15, 2018.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                         <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wtnh.com/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    
    
    
    
    
    
                    














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7W3kKopjoyhz_" >
		<span id="p_56_INSTANCE_7W3kKopjoyhz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1094195167_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9724_" >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			






























































































































        



        
































































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div>
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                            
                            
    
                        
                                        
                <a href="/news/politics/concerns-over-privatization-plans-of-dept-of-mental-health-and-addiction-services/1932496988" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_640_360.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Concerns over privatization plans of..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Concerns over privatization plans of...</p>
        </a>
                <a href="/news/politics/democrats-subpoena-president-s-accounting-firm-lender/1931475680" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Democrats_subpoena_president_s_accountin_8_82836773_ver1.0_640_360.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Democrats subpoena president's..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Democrats subpoena president's...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7431_" >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1_mobile-138347" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-138347");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1705_" >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STORY-MORE-STORIES_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        














































































































          


















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
        
                        
            
            
        
            
        
        
    
                                        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760">
                        	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="College&#x20;student&#x20;finds&#x20;worms&#x20;in&#x20;her&#x20;McDonald&#x27;s&#x20;drink&#x20;cup" />
                            </div>
        </div>
    </figure>
                    </a>
                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760" class="headline-label-text">
                            College student finds worms in her McDonald's drink cup
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
            
        
            
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/politics/concerns-over-privatization-plans-of-dept-of-mental-health-and-addiction-services/1932496988" class="headline-label-text">
                    Concerns over privatization plans of Dept. of Mental Health and Addiction Services
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
            
        
            
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/connecticut/new-haven/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury/1932462890" class="headline-label-text">
                    Blessing ceremony to be held for new Holy Land gate in Waterbury
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
            
        
            
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/connecticut/hartford/new-school-named-for-sandy-hook-victim-breaks-ground-in-bloomfield/1932456040" class="headline-label-text">
                    New school named for Sandy Hook victim breaks ground in Bloomfield
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
            
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/connecticut/fairfield/appeal-focuses-on-newtown-officials-actions-before-shooting-1/1932508713" class="headline-label-text">
                    Appeal focuses on Newtown officials' actions before shooting
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
            
        
            
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/connecticut/report-examining-quality-of-life-in-seven-cities-in-connecticut-to-be-released/1932499574" class="headline-label-text">
                    Report examining quality of life in seven cities in Connecticut to be released
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
        
        
            
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/technology/netflix-adds-96m-subscribers-in-1q-as-competition-heats-up-1/1932318931" class="headline-label-text">
                    Netflix adds 9.6M subscribers in 1Q as competition heats up
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
            
        
            
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/animals-and-wildlife/thai-oil-rig-workers-rescue-dog-swimming-135-miles-offshore/1932450814" class="headline-label-text">
                    Thai oil rig workers rescue dog swimming 135 miles offshore
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zKHQN2Z2JDpK_" >
		<span id="p_56_INSTANCE_zKHQN2Z2JDpK"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1062728470_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        














































































































          


















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>Storm Team 8 Weather Headlines</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1062728470" class="mod-content">
                                    
                                                    
          
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
        
 
                        
        
                        
                                                                                    
                                
                        
                
                        
        <ul class="list no-wrap lines">
                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class="media">
                <div class="image-wrapper">
                    <a href="/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593">
                        	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/16/Connecticut_receives_total_of__1_million_7_82795952_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Connecticut&#x20;receives&#x20;total&#x20;of&#x20;&#x24;1&#x20;million&#x20;in&#x20;federal&#x20;aid&#x20;from&#x20;2018&#x20;storms&#x2c;&#x20;tornadoes" />
                            </div>
        </div>
    </figure>
                    </a>
                           <small class="copyright"></small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 class="headline">
                        <a href="/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593" class="headline-label-text">
                            Connecticut receives total of $1 million in federal aid from 2018 storms, tornadoes
                        </a>
                    </h4>
                                                                                                                                                                                        <p class="no-wrap-ellipsis">
                            More than $1 million in federal aid has been funneled into Connecticut since the line of tornadoes and strong storms that ripped through the state almost one year ago now.  
                        </p>
                                                    <a href="/news/connecticut/connecticut-receives-total-of-1-million-in-federal-aid-from-2018-storms-tornadoes/1930885593" class="label no-style">Read More »</a>
                                                                                    </div>
            </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/storm-team-8-weather/new-haven-s-cherry-blossoms-will-be-at-full-peak-by-the-end-of-april/1919244208" class="headline-label-text">
                    New Haven's cherry blossoms will be at full peak by the end of April
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/storm-team-8-weather/6-states-under-blizzard-warnings-as-residents-prepare-for-april-snow-storm/1913927839" class="headline-label-text">
                    6 states under blizzard warnings as residents prepare for April snow storm
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/storm-team-8-weather/start-working-now-on-getting-a-green-lawn-this-year/1912057992" class="headline-label-text">
                    Start working now on getting a green lawn this year
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/connecticut/crews-around-connecticut-battle-flames-in-heart-of-brush-fire-season/1906512187" class="headline-label-text">
                    Crews around Connecticut battle flames in heart of brush fire season
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/storm-team-8-weather/dry-and-breezy-day-led-to-several-brush-fires-across-connecticut/1900633104" class="headline-label-text">
                    Dry and breezy day led to several brush fires across Connecticut
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/storm-team-8-weather/april-brings-brush-fire-dangers/1898181536" class="headline-label-text">
                    April brings brush fire dangers
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                            <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/storm-team-8-weather/looking-back-on-april-fools-blizzard-of-1997/1893064482" class="headline-label-text">
                    Looking back on April Fools' Day blizzard of 1997
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                            </ul>
                        </div>
                                            <footer class="mod-footer text-right">
                                    <a href="https://www.wtnh.com/weather">More Storm Team 8 Weather <span class="more-story-arrow">»</span></a>
                            </footer>
                </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1062728470").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1062728470");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5919_" >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr_combo1-108631" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-108631");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iOqwhAO7BaW7_" >
		<span id="p_56_INSTANCE_iOqwhAO7BaW7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO_CAROUSEL_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        




























































































































                                                                                                   
 
            
                                                                  	                                                                                                                                                                                                                                                                                                               
        
 
                        
                                                
            
            
            
        
            
            <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel single border no-carousel-pagination controls-middle">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                                    <div class="mod-content">
        <div id="amino-carousel-8685" class="owl-carousel owl-theme delay-bg-load ">
                                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://bit.ly/2LoO2fA">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/2018-06-05%20Bllion%20Step%20Challenge_1528217587293.jpeg_44539021_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/2018-06-05%20Bllion%20Step%20Challenge_1528217587293.jpeg_44539021_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/2018-06-05%20Bllion%20Step%20Challenge_1528217587293.jpeg_44539021_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/2018-06-05%20Bllion%20Step%20Challenge_1528217587293.jpeg_44539021_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/05/2018-06-05%20Bllion%20Step%20Challenge_1528217587293.jpeg_44539021_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Join&#x20;the&#x20;Billion&#x20;Step&#x20;Challenge&#x21;" />
                            </div>
        </div>
    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="http://bit.ly/2LoO2fA" > Join the Billion Step Challenge!
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://bit.ly/Capitol-Report">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/05/02/Capitol-Report-SUN-10am-FS_1525277982713_41432331_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/05/02/Capitol-Report-SUN-10am-FS_1525277982713_41432331_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/05/02/Capitol-Report-SUN-10am-FS_1525277982713_41432331_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/05/02/Capitol-Report-SUN-10am-FS_1525277982713_41432331_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/05/02/Capitol-Report-SUN-10am-FS_1525277982713_41432331_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Capitol&#x20;Report&#x3a;&#x20;Sundays&#x20;at&#x26;hellip&#x3b;" />
                            </div>
        </div>
    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="http://bit.ly/Capitol-Report" > Capitol Report: Sundays at&hellip;
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://bit.ly/WTNH_Report-It">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/30/report-it_lakana_1522436260065_38729807_ver1.0_160_90.png" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/30/report-it_lakana_1522436260065_38729807_ver1.0_1280_720.png 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/30/report-it_lakana_1522436260065_38729807_ver1.0_640_360.png 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/30/report-it_lakana_1522436260065_38729807_ver1.0_320_180.png 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/30/report-it_lakana_1522436260065_38729807_ver1.0_160_90.png 160w" data-sizes="160px" alt="Suggest&#x20;A&#x20;Story&#x20;To&#x20;News&#x20;8" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="http://bit.ly/WTNH_Report-It" > Suggest A Story To News 8
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
        <script type="text/javascript">
    (function($, A){
        var renderCarousel = function(){
            var aminoCarousel = $("#amino-carousel-8685");
            
            var autoPlay = false;
            
            if (true) {
                autoPlay = 0 ? 0 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                singleItem : true,
                navigation : true,
                autoHeight : true,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        };
        $.fn['owlCarousel'] ? window.setTimeout(renderCarousel, 0) : A.use('owl', renderCarousel);
    })(jQuery, AUI());  
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_RmBhxaN1A8TM_" >
		<span id="p_56_INSTANCE_RmBhxaN1A8TM"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1094188944_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_bunznsaA429e_" >
		<span id="p_56_INSTANCE_bunznsaA429e"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1253906116_1.0">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        














































































































          


















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1253906116" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873772057&_refresharticle_WAR_epwcmportlet_articleId=1253906116&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1253906116");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1253906116' class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1253906116").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
                    var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
            }).fail(function() {
                $("#loader--mod-headline-list-1253906116").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1253906116").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1253906116");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5179_" >
		<span id="p_56_INSTANCE_5179"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest Connecticut Headlines</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                                
                        
                        
                        
        <ul class="list media lines">
                                                                                                            
    
    
        
                        
            
            
        
            
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Confer%27s%20soda%20cup_1555467241908.JPG_82831213_ver1.0_640_360_1555499054442.jpg_82898938_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="College&#x20;student&#x20;finds&#x20;worms&#x20;in&#x20;her&#x20;McDonald&#x27;s&#x20;drink&#x20;cup" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760" class="crop-ellipsis" style="word-wrap: break-word;">
                            College student finds worms in her McDonald's drink cup
                                                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            The Wayne County Sheriff's Office and State Health Department are...
                        </p>
                                                    <a href="/news/college-student-finds-worms-in-her-mcdonald-s-drink-cup/1932521760" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            4 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
            
        
            
    
        
            
            
                    
        
                                    
        
    
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/new-haven/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury/1932462890">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Blessing&#x20;ceremony&#x20;to&#x20;be&#x20;held&#x20;for&#x20;new&#x20;Holy&#x20;Land&#x20;gate&#x20;in&#x20;Waterbury" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/connecticut/new-haven/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury/1932462890" class="crop-ellipsis" style="word-wrap: break-word;">
                            Blessing ceremony to be held for new Holy Land gate in Waterbury
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            Some changes are coming to the huge cross overlooking Interstate 84 in...
                        </p>
                                                    <a href="/news/connecticut/new-haven/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury/1932462890" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            17 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
            
        
            
    
        
            
            
                    
        
                                    
        
    
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/hartford/new-school-named-for-sandy-hook-victim-breaks-ground-in-bloomfield/1932456040">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/New_school_named_for_Sandy_Hook_victim_b_9_82898009_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/New_school_named_for_Sandy_Hook_victim_b_9_82898009_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/New_school_named_for_Sandy_Hook_victim_b_9_82898009_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/New_school_named_for_Sandy_Hook_victim_b_9_82898009_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/New_school_named_for_Sandy_Hook_victim_b_9_82898009_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="New&#x20;school&#x20;named&#x20;for&#x20;Sandy&#x20;Hook&#x20;victim&#x20;breaks&#x20;ground&#x20;in&#x20;Bloomfield" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/connecticut/hartford/new-school-named-for-sandy-hook-victim-breaks-ground-in-bloomfield/1932456040" class="crop-ellipsis" style="word-wrap: break-word;">
                            New school named for Sandy Hook victim breaks ground in Bloomfield
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            A new school named in honor of a Sandy Hook shooting victim has broken ground...
                        </p>
                                                    <a href="/news/connecticut/hartford/new-school-named-for-sandy-hook-victim-breaks-ground-in-bloomfield/1932456040" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            17 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
            
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/fairfield/appeal-focuses-on-newtown-officials-actions-before-shooting-1/1932508713">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/19106708403022_1555498155242_82895563_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/19106708403022_1555498155242_82895563_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/19106708403022_1555498155242_82895563_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/19106708403022_1555498155242_82895563_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/19106708403022_1555498155242_82895563_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Appeal&#x20;focuses&#x20;on&#x20;Newtown&#x20;officials&#x27;&#x20;actions&#x20;before&#x20;shooting" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/connecticut/fairfield/appeal-focuses-on-newtown-officials-actions-before-shooting-1/1932508713" class="crop-ellipsis" style="word-wrap: break-word;">
                            Appeal focuses on Newtown officials' actions before shooting
                                                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            A Connecticut appeals court is scheduled to hear arguments Wednesday in a...
                        </p>
                                                    <a href="/news/connecticut/fairfield/appeal-focuses-on-newtown-officials-actions-before-shooting-1/1932508713" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            19 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
            
        
            
    
        
            
            
                    
        
                                    
        
    
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/report-examining-quality-of-life-in-seven-cities-in-connecticut-to-be-released/1932499574">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Report_examining_quality_of_life_in_seve_8_82893984_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Report_examining_quality_of_life_in_seve_8_82893984_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Report_examining_quality_of_life_in_seve_8_82893984_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Report_examining_quality_of_life_in_seve_8_82893984_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Report_examining_quality_of_life_in_seve_8_82893984_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Report&#x20;examining&#x20;quality&#x20;of&#x20;life&#x20;in&#x20;seven&#x20;cities&#x20;in&#x20;Connecticut&#x20;to&#x20;be&#x20;released" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/connecticut/report-examining-quality-of-life-in-seven-cities-in-connecticut-to-be-released/1932499574" class="crop-ellipsis" style="word-wrap: break-word;">
                            Report examining quality of life in seven cities in Connecticut to be released
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            We're getting a closer look at the conditions in education, housing, and...
                        </p>
                                                    <a href="/news/connecticut/report-examining-quality-of-life-in-seven-cities-in-connecticut-to-be-released/1932499574" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            24 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="https://www.wtnh.com/news/connecticut">More Connecticut News »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0623_" >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr3-138867" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-138867");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6083_" >
		<span id="p_56_INSTANCE_6083"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STORY-VIDEO-CENTER_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                               
        
         
        
                        
                        
                        
                                
        <ul class="list media no-wrap-headline">
                                                                                                            
    
    
            
        
            
            
        
            
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/concerns-over-privatization-plans-of-dept-of-mental-health-and-addiction-services_20190417105100/1932509342">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Concerns_over_privatization_plans_of_Dep_8_82898216_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Concerns&#x20;over&#x20;privatization&#x20;plans&#x20;of&#x20;Dept&#x2e;&#x20;of&#x20;Mental&#x20;Health&#x20;and&#x20;Addiction&#x20;Services" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/concerns-over-privatization-plans-of-dept-of-mental-health-and-addiction-services_20190417105100/1932509342" >
                            Concerns over privatization plans of Dept. of Mental Health and Addiction Services
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            The Department of Mental Health and Addiction Services (DMHAS)  workers are sounding the alarm in Hartford on Wednesday morning. 
                        </p>
                                                    <a href="/news/concerns-over-privatization-plans-of-dept-of-mental-health-and-addiction-services_20190417105100/1932509342" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            19 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
            
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/stretch-your-dollar-how-to-use-mobile-payment-apps-safely_20190417105020/1932508780">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Stretch_Your_Dollar__How_to_use_mobile_p_10_82896835_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Stretch_Your_Dollar__How_to_use_mobile_p_10_82896835_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Stretch_Your_Dollar__How_to_use_mobile_p_10_82896835_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Stretch_Your_Dollar__How_to_use_mobile_p_10_82896835_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Stretch_Your_Dollar__How_to_use_mobile_p_10_82896835_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Stretch&#x20;Your&#x20;Dollar&#x3a;&#x20;How&#x20;to&#x20;use&#x20;mobile&#x20;payment&#x20;apps&#x20;safely" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/stretch-your-dollar-how-to-use-mobile-payment-apps-safely_20190417105020/1932508780" >
                            Stretch Your Dollar: How to use mobile payment apps safely
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            As peer-to-peer payment apps like Venmo and Zelle become more popular, it's more important than ever to make sure you're using them properly.
                        </p>
                                                    <a href="/news/stretch-your-dollar-how-to-use-mobile-payment-apps-safely_20190417105020/1932508780" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            19 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
            
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury_20190417105014/1932508648">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_160_90.jpg" data-srcset="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_1280_720.jpg 1280w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_640_360.jpg 640w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_320_180.jpg 320w, https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2019/04/17/Blessing_ceremony_to_be_held_for_new_Hol_9_82895565_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Blessing&#x20;ceremony&#x20;to&#x20;be&#x20;held&#x20;for&#x20;new&#x20;Holy&#x20;Land&#x20;gate&#x20;in&#x20;Waterbury" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury_20190417105014/1932508648" >
                            Blessing ceremony to be held for new Holy Land gate in Waterbury
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            Some changes are coming to the huge cross overlooking Interstate 84 in Waterbury. 
                        </p>
                                                    <a href="/news/blessing-ceremony-to-be-held-for-new-holy-land-gate-in-waterbury_20190417105014/1932508648" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            19 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="https://www.wtnh.com/video-center">Watch More Videos »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CF0wFH69TacK_" >
		<span id="p_56_INSTANCE_CF0wFH69TacK"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1080293545_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="wallpaper-177230" class="ep-ad-slot mod-body wallpaper" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[4, 4]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"wallpaper","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("wallpaper-177230");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4135_" >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard3-101758" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-101758");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-9">





















































	
		
	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			






























































































































    



        

































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="" title="Go to "><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="mailto:news8@wtnh.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                <li class="rss"><a href="http://www.wtnh.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900053&categoryId=500053"><i class="fa fa-rss icon"></i></a></li>
                                                                                                                                <li class="twitter"><a href="https://twitter.com/WTNH"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WTNH8"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                            <li class="google-plus"><a href="https://plus.google.com/+WtnhNews8"><i class="fa fa-google-plus icon"></i></a></li>
                                                        </ul>


                                                    <div class="footer-links primary">
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/news">News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/traffic">Traffic</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/sports">Sports</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/report-it">Report-It!</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/newscasts">Watch Live</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/on-air">On-Air</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/ct-style">CT STYLE</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/about-us">About Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                    </div>
            
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/about-us/tv-schedule" >WTNH/WCTX TV Schedule</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wtnh" >FCC Public File (WTNH)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/" target="_blank">Children's TV Report (WTNH)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wctx" target="_blank">FCC Public File (WCTX)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/" target="_blank">Children's TV Report (WCTX)</a></li>
                                                                                                                                                                    <li><a href="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/document_dev/2018/12/03/2017-2018%20WTNH-WCTX%20FCC%20EEO%20Report_1543845801467_63969203_ver1.0.pdf" target="_blank">WTNH/WCTX EEO Public File Report</a></li>
                                                                                                                                        <li><a href="http://www.wtnh.com/news/wtnhwctx-public-file-contact/1085856974" >WTNH/WCTX Public File Contact</a></li>
                                                                                                                                        <li><a href="http://www.wtnh.com/news/wtnhwctx-closed-captioning-contacts/1085865889" >WTNH/WCTX Closed Captioning Contacts</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/terms-of-use" >Terms Of Use</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12791-New+Haven&mobile=false&width=1030&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" >Jobs at WTNH/WCTX</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/intern-at-news-8" >Internships at WTNH/WCTX</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                                                          










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                    <div class="close-adhesion-ad-wrap">
                <div class="close-adhesion-inner">
                    <span class="close-adhesion-icon">Close Ad</span>
                </div>
            </div>
                <div id="adhesion-168387" class="ep-ad-slot mod-body adhesion" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("adhesion-168387");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wtnh.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1555476543000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


