
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3f2bc083-fcb9-4f8a-957b-e5e56428042f"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtnh.com\/news\/health\/coronavirus\/two-deaths-tied-to-california-cruise-ship-with-few-tested\/" || "";
var cats = "Coronavirus,Health,National,News" || "";
var bob_kw = "California,coronavirus,Cruise Ship,Grand Princess,Quarantine" || "";
var bob_desc = "SAN FRANCISCO (AP) \u2014 Two men who traveled on a coronavirus-stricken cruise ship stalled for days off the California coast have died, federal officials said Thursday, and they confirmed that fewer than half the ship&#8217;s passengers were tested for the virus despite assurances that everyone would be tested. The men, both in their early 60s, [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wtnh.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-16","event":"dlReady","paragraphCount":12,"wordCount":506,"authorName":"The Associated Press","imageCount":0,"siteName":"WTNH.com","publishDateString":"Fri Mar 27 2020","publishTimeString":"05:13 AM EDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Health,National,News","topics":"California,coronavirus,Cruise Ship,Grand Princess,Quarantine"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TDLNZ8T");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Two deaths tied to California cruise ship, with few tested | WTNH.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Feed" href="https://www.wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Comments Feed" href="https://www.wtnh.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtnh.com\/news\/health\/coronavirus\/two-deaths-tied-to-california-cruise-ship-with-few-tested\/","page_slug":"two-deaths-tied-to-california-cruise-ship-with-few-tested","page_type":"story","page_category":"coronavirus","article_id":392990,"subpath":"\/news\/health\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='SAN FRANCISCO (AP) — Two men who traveled on a coronavirus-stricken cruise ship stalled for days off the California coast have died, federal officials said Thursday, and they confirmed that fewer than half the ship&#8217;s passengers were tested for the virus despite assurances that everyone would be tested. The men, both in their early 60s, [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='grand princess, quarantine, cruise ship, coronavirus, california' /><!-- WP SEO -->
<meta name='google-site-verification' content='yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtnh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #E40C19;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtnh.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtnh.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wtnh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wtnh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wtnh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtnh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtnh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wtnh.com/news/health/coronavirus/two-deaths-tied-to-california-cruise-ship-with-few-tested/" />
<link rel='shortlink' href='https://www.wtnh.com/?p=392990' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fhealth%2Fcoronavirus%2Ftwo-deaths-tied-to-california-cruise-ship-with-few-tested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fhealth%2Fcoronavirus%2Ftwo-deaths-tied-to-california-cruise-ship-with-few-tested%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="48010180735" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtnh.com/news/health/coronavirus/two-deaths-tied-to-california-cruise-ship-with-few-tested/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two deaths tied to California cruise ship, with few tested" />
<meta property="og:url" content="https://www.wtnh.com/news/health/coronavirus/two-deaths-tied-to-california-cruise-ship-with-few-tested/" />
<meta property="og:description" content="SAN FRANCISCO (AP) — Two men who traveled on a coronavirus-stricken cruise ship stalled for days off the California coast have died, federal officials said Thursday, and they confirmed that fewer t…" />
<meta property="article:published_time" content="2020-03-27T09:13:16+00:00" />
<meta property="article:modified_time" content="2020-03-27T09:13:19+00:00" />
<meta property="og:site_name" content="WTNH.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Grand Princess cruise ship" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Two deaths tied to California cruise ship, with few tested" />
<meta name="twitter:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=640" />
<meta name="twitter:image:alt" content="Grand Princess cruise ship" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Two deaths tied to California cruise ship, with few tested" />
<meta name="twitter:description" content="SAN FRANCISCO (AP) — Two men who traveled on a coronavirus-stricken cruise ship stalled for days off the California coast have died, federal officials said Thursday, and they confirmed that fewer t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-392990 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDLNZ8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtnh.com/" rel="home">WTNH.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtnh.com/" rel="home">
						<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtnh.com/weather/">
							<span class="site-header__weather-region">New Haven</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43"><a href="https://www.wtnh.com">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-179"><a href="https://www.wtnh.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5514"><a href="https://www.wtnh.com/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-5515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5515"><a href="https://www.wtnh.com/news/crime-news/">Crime</a></li>
	<li id="menu-item-347891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347891"><a href="https://www.wtnh.com/dulos/">The Dulos Case</a></li>
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5516"><a href="https://www.wtnh.com/news/politics/">Politics</a></li>
	<li id="menu-item-343814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343814"><a href="https://www.wtnh.com/newhampshireprimary/">New Hampshire Primary</a></li>
	<li id="menu-item-5517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5517"><a href="https://www.wtnh.com/news/washington/">Washington D.C. News</a></li>
	<li id="menu-item-366517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366517"><a href="https://www.wtnh.com/news/business/">Business</a></li>
	<li id="menu-item-358428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358428"><a href="https://www.wtnh.com/remarkablewomen/">Remarkable Women</a></li>
	<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5521"><a href="https://www.wtnh.com/news/health/">Health</a></li>
	<li id="menu-item-366245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366245"><a href="https://www.wtnh.com/organdonation/">Organ Donation</a></li>
	<li id="menu-item-368670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368670"><a href="https://www.wtnh.com/alzheimersdisease/">Alzheimer’s Disease</a></li>
	<li id="menu-item-354423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354423"><a href="https://www.wtnh.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-5527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5527"><a href="https://www.wtnh.com/news/national/">National</a></li>
	<li id="menu-item-5526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5526"><a href="https://www.wtnh.com/news/international/">International</a></li>
	<li id="menu-item-5528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5528"><a href="https://www.wtnh.com/news/unusual-stories-news/">Unusual Stories</a></li>
	<li id="menu-item-244491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244491"><a href="https://www.wtnh.com/opioidcrisis/">Opioid Crisis</a></li>
	<li id="menu-item-329900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329900"><a href="https://www.wtnh.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-256611" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-256611"><a href="https://www.wtnh.com/weather/news8nowupdate/">News 8 Now Updates</a></li>
	<li id="menu-item-278246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278246"><a href="https://www.wtnh.com/community/all-things-irish/">All Things Irish</a></li>
	<li id="menu-item-378482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378482"><a href="https://www.wtnh.com/minorityteacherrecruitment/">Minority Teacher Recruitment</a></li>
	<li id="menu-item-234105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234105"><a href="https://www.wtnh.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/too-many-people-are-dying-alone-a-new-york-doctors-story/"
									>
			
				&#8216;Too many people are dying alone.&#8217; A New York doctor&#8217;s story
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/on-air/stretch-your-dollar/freebie-friday-free-cup-of-joe-for-first-responders-storage-for-college-students-and-more/"
									>
			
				Freebie Friday: Free cup of Joe for first responders, storage for college students, and more
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/10-things-to-know-for-today-62/"
									>
			
				10 Things to Know for Today
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/bag-tax-suspended-limiting-groups-to-5-and-other-executive-orders-signed-by-gov-lamont/"
									>
			
				Bag tax suspended, limiting groups to 5, and other executive orders signed by Gov. Lamont
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.wtnh.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-310286" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310286"><a href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.wtnh.com/weather/ct-radar/">CT Radar</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-36771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36771"><a href="https://www.wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-36772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36772"><a href="https://www.wtnh.com/weather/closings/">Closings</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.wtnh.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.wtnh.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.wtnh.com/storm-team-8-weather/">Weather Headlines</a></li>
</ul>
</div></div></li>
<li id="menu-item-6276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-6276"><a href="https://www.wtnh.com/traffic/">Traffic</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/metro-north-90-drop-in-rail-ridership-schedules-plan-for-essential-workers/"
									>
			
				Metro-North: 90% drop in rail ridership, schedules plan for essential workers
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/metro-north-90-drop-in-rail-ridership-schedules-plan-for-essential-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/02/45CAFFB91A5B4B228BB148DD2A87BA25.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/motor-vehicle-accident-causes-delay-on-i-84-eastbound-in-middlebury-waterbury-area/"
									>
			
				CLEARED: Motor vehicle accident causes delay on I-84 Eastbound in Southbury area
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/traffic/motor-vehicle-accident-causes-delay-on-i-84-eastbound-in-middlebury-waterbury-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/01/policelights1_39689742_ver1.0-1.jpg?w=2000&#038;ssl=1"
		alt="policelights1_217916"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/route-8-north-in-thomaston-closed-due-to-multi-vehicle-crash/"
									>
			
				Route 8 North in Thomaston reopens following multi-vehicle crash
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/i-95-north-in-old-lyme-closed-due-to-overturned-tractor-trailer/"
									>
			
				I-95 North in Old Lyme closed due to overturned Tractor-Trailer
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/truck-accident-causes-delay-on-interstate-95-northbound-in-old-lyme/"
									>
			
				Truck accident causes delay on Interstate 95 Northbound in Old Lyme
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/route-15-south-in-milford-closed-due-to-motor-vehicle-crash/"
									>
			
				CLEARED: Route 15 South in Milford closed due to motor vehicle crash
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5555"><a href="https://www.wtnh.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-334827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334827"><a href="https://www.wtnh.com/sports/uconn-huskies/">UConn Huskies</a></li>
	<li id="menu-item-228874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228874"><a href="https://www.wtnh.com/sports/new-england-nation/">New England Patriots</a></li>
	<li id="menu-item-228873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228873"><a href="https://www.wtnh.com/sports/ny-blitz/">NY Giants</a></li>
	<li id="menu-item-253027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253027"><a href="https://www.wtnh.com/sports/nba/">NBA</a></li>
	<li id="menu-item-347939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347939"><a href="https://www.wtnh.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-5558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5558"><a href="https://www.wtnh.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-5559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5559"><a href="https://www.wtnh.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-136095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136095"><a href="https://www.wtnh.com/sports/high-school/">High School</a></li>
	<li id="menu-item-319926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319926"><a href="https://www.wtnh.com/courageawards/">Courage Awards</a></li>
	<li id="menu-item-292312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292312"><a href="https://www.wtnh.com/sports/hockey-power-play/">Hockey Power Play</a></li>
	<li id="menu-item-319259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319259"><a href="https://www.wtnh.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/the-latest-russia-based-basketball-league-cancels-season/"
									>
			
				The Latest: Barcelona reduces player salaries amid pandemic
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/sports/the-latest-russia-based-basketball-league-cancels-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/d3645009eccd492eba43364b04c5fcaa-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/delay-gives-odonnell-a-second-chance-at-olympic-rugby-7s/"
									>
			
				Delay gives O&#8217;Donnell a second chance at Olympic Rugby 7s
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/pandemic-fallout-ncaa-slashes-distribution-by-375-million-2/"
									>
			
				Pandemic fallout: NCAA slashes distribution by $375 million
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/lets-race-2-nascar-forces-to-considered-schedule-shakeup/"
									>
			
				Let&#8217;s race 2? NASCAR forced to consider schedule shakeup
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/ap-source-mlbers-keep-service-time-in-deal-may-trim-draft/"
									>
			
				AP source: MLBers keep service time in deal; draft may trim
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wtnh.com/report-it/">Report It</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wtnh.com/send-your-photos-videos/">Send Your Photos &#038; Videos</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wtnh.com/suggest-a-story-to-news-8/">Suggest a Story to News 8</a></li>
	<li id="menu-item-6277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6277"><a href="https://www.wtnh.com/report-it-recaps/">Report It Recaps</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.wtnh.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.wtnh.com/news-8-newscasts/">News 8 Newscasts</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.wtnh.com/watch-live/live-events/">Live Events</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.wtnh.com/watch-live/live-events-2/">Live Events 2</a></li>
	<li id="menu-item-44473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44473"><a href="https://www.wtnh.com/video/">Video Center</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.wtnh.com/television-schedule/">Television Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5544"><a href="https://www.wtnh.com/on-air/">On-Air</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5545"><a href="https://www.wtnh.com/on-air/gmct-at-nine/">Good Morning CT at Nine</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="https://www.wtnh.com/on-air/good-morning-ct-weekend/">Good Morning CT Weekend</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="https://www.wtnh.com/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="https://www.wtnh.com/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5554"><a href="https://www.wtnh.com/on-air/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-5549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5549"><a href="https://www.wtnh.com/on-air/whats-right-with-schools-on-air/">What&#8217;s Right With Schools</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="https://www.wtnh.com/on-air/connecticut-families/">Connecticut Families</a></li>
	<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://www.wtnh.com/entertainment-news/movies/">At the Movies</a></li>
	<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="https://www.wtnh.com/on-air/8-things-to-do/">8 Things To Do</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="https://www.wtnh.com/on-air/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-331345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331345"><a href="https://www.wtnh.com/lottery/">Lottery</a></li>
	<li id="menu-item-331346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331346"><a href="https://www.wtnh.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5532"><a href="https://www.wtnh.com/ct-style/">CT Style</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5542"><a href="https://wtnh.halfoffdeal.com/">Living Local Deals</a></li>
	<li id="menu-item-5537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5537"><a href="https://www.wtnh.com/ct-style/todays-dish/">Today&#8217;s Dish</a></li>
	<li id="menu-item-231987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231987"><a href="https://www.wtnh.com/ct-style/in-the-kitchen/">In the Kitchen</a></li>
	<li id="menu-item-275141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275141"><a href="https://www.wtnh.com/ct-style/lawdown/">Law Down</a></li>
	<li id="menu-item-245957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245957"><a href="https://www.wtnh.com/ct-style/moneywisdom/">Money Wisdom</a></li>
	<li id="menu-item-349013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349013"><a href="https://www.wtnh.com/ct-style/living-well/">Living Well</a></li>
	<li id="menu-item-5535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5535"><a href="https://www.wtnh.com/ct-style/salute-our-troops/">Salute Our Troops</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/aces-open-choice-program/"
									>
			
				ACES&#8217; Open Choice Program
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/aces-open-choice-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/4CAF132B8E424D119086D2BBED6FFAB2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/oak-hill-is-breaking-down-barriers-for-people-with-disabilities/"
									>
			
				Oak Hill is breaking down barriers for people with disabilities
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/oak-hill-is-breaking-down-barriers-for-people-with-disabilities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/oak-hill-feature-photo.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/healthmatters/middlesex-health-using-artificial-intelligence-making-patients-more-comfortable/"
									>
			
				Middlesex Health using artificial intelligence &#8211; making patients more comfortable
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/myrtle-beach-where-happiness-comes-in-waves/"
									>
			
				Myrtle Beach where happiness comes in waves
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/fitstyle-by-shana-tells-us-about-the-chamber-wellness-challenge/"
									>
			
				Fitstyle by Shana tells us about the Chamber Wellness Challenge
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/todays-dish-adam-sandler-cancels-march-tour-dates/"
									>
			
				Today&#8217;s Dish: Adam Sandler cancels March tour dates
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5512"><a href="https://www.wtnh.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-45968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45968"><a href="https://www.wtnh.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.wtnh.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5513" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5513"><a href="https://www.wtnh.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnexstar.wd5.myworkdayjobs.com%2Fnexstar&#038;data=02%7C01%7Cvanessa%40wtnh.com%7C6cda46a835794886fb9108d73dea4cee%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637045948836726454&#038;sdata=YEmgMpst8hbsej%2Bw5gcxt0u%2FssYlaQoWHVv4aafCryQ%3D&#038;reserved=0">Jobs at WTNH/WCTX</a></li>
	<li id="menu-item-8097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8097"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
	<li id="menu-item-10331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10331"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-45528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45528"><a href="https://www.wtnh.com/contests/">Contests</a></li>
	<li id="menu-item-357524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357524"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-392990 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-national category-news tag-california tag-coronavirus tag-cruise-ship tag-grand-princess tag-quarantine" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Two deaths tied to California cruise ship, with few tested	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtnh.com/news/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-03-27T05:13:16-04:00">Mar 27, 2020 / 05:13 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-27T05:13:19-04:00">Mar 27, 2020 / 05:13 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Grand Princess cruise ship"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/b1d4aeb648a6482bb3bc3dce8605e761.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this March 14, 2020, file photo, the Grand Princess cruise ship is docked at the Port of Oakland in Oakland, Calif. Two men who were on the coronavirus-stricken cruise ship died from the virus after being returned to California. Federal officials confirmed Thursday, March 26, 2020 that fewer than half the ship&#8217;s passengers were tested for the virus, despite assurances from Vice President Mike Pence and California&#8217;s governor that everyone aboard the ship would be tested. (AP Photo/Ben Margot, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>SAN FRANCISCO (AP) — Two men who traveled on a coronavirus-stricken cruise ship stalled for days off the California coast have died, federal officials said Thursday, and they confirmed that fewer than half the ship&#8217;s passengers were tested for the virus despite assurances that everyone would be tested.</p>



<p>The men, both in their early 60s, were on the Grand Princess sailing from San Francisco to Hawaii on Feb. 21 and died from the coronavirus, the U.S. Department of Health and Human Services said in a statement.</p>



<p>One of the men was transported directly from the ship to a hospital when it docked March 9 in Oakland in the East San Francisco Bay. It had idled for several days off the California coast. The other man was among hundreds taken to Travis Air Force Base in Northern California for a 14-day isolation. He was immediately taken to a hospital after developing symptoms, said Bert Kelly, a spokesman for the federal Centers for Disease Control and Prevention.</p>



<p>One man died Saturday and the other Monday, Kelly said.</p>



<p>There is still no accurate accounting of how many of the 3,500 passengers and crew from 54 countries were infected with COVID-19 after a Northern California man on a previous sailing returned home and died of the virus, sparking the investigation.</p>



<p>Despite assurances from Vice President Mike Pence and California Gov. Gavin Newsom that everyone aboard the ship would be tested after the ship docked, only 1,100 passengers of about 2,400 have been tested, Kelly said. Many of the others declined testing after waiting numerous days in isolation. Kelly said of those tested, 103 have tested positive and 699 were negative. More results are pending.</p>



<p>After Newsom promised on March 12 that “all of these individuals will be tested,&#8221; his administration has not responded to numerous inquiries over more than a week about who was being tested, when or why.</p>



<p>Taking a test “was actually discouraged, if you were not showing any signs of illness,” said Grand Princess passenger Laurie Miller of San Jose, who spent 14 days at Travis Air Force Base before returning home Tuesday.</p>



<p>Miller and her husband chose not to be tested because they hadn&#8217;t shown symptoms and were told if they tested negative it wouldn’t shorten their quarantine. If the test was inconclusive or results were delayed, they would have had to stay at the base longer, she said.</p>



<p>The ship&#8217;s passengers were flown or bused to military bases in the U.S. or their home countries for a 14-day isolation while 1,100 crew members scattered to their home countries, including about 500 to the Philippines. The rest of the crew members and six passengers remained on the ship in isolation there. It&#8217;s unclear how many crew members have been tested.</p>



<p>For most people, the coronavirus causes mild or moderate symptoms, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia and death.</p>



<p>All passengers will have completed their 14-day quarantine by Friday, Kelly said.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114800"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif; font-size: 16px; text-transform: uppercase; font-weight: bold; width: 100%; background-color: #cc1f3b; text-align: center; color: #ffffff; padding-top: 10px; padding-bottom: 10px;"><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.wtnh.com/report-a-typo/" target="“_blank”" rel="noopener noreferrer">📝 Report a Typo</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.wtnh.com/suggest-a-story-to-news-8/" target="“_blank”" rel="noopener noreferrer">📮 Submit a News Tip</a></span><span style="padding-right: 25px;"><a style="color: #ffffff;" href="https://www.wtnh.com/dont-miss/get-the-news-8-app-free/" target="“_blank”" rel="noopener noreferrer">📱Download the WTNH Apps</a></span></div></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/health/coronavirus/too-many-people-are-dying-alone-a-new-york-doctors-story/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Too many people are dying alone.&#8217; A New York doctor&#8217;s story
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-03-27T06:58:45-04:00">Mar 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — As an emergency medicine physician in New York City, Dr. Kamini Doobay has always known that death is part of the territory when trying to care for the city's sickest.</p>
<p>But it hasn't always been like this — patients hit the hardest by the coronavirus, struggling to breathe and on ventilators, with no visitors allowed because of strict protocols to prevent spreading the virus.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/AP20087030269533.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/AP20087030269533.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/AP20087030269533.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/AP20087030269533.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/AP20087030269533.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/AP20087030269533.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/AP20087030269533.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/bag-tax-suspended-limiting-groups-to-5-and-other-executive-orders-signed-by-gov-lamont/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bag tax suspended, limiting groups to 5, and other executive orders signed by Gov. Lamont
					</h3>
	
			<footer class="article-list__article-byline">
			by Samaia Hernandez <span class="sep">/</span> <time datetime="2020-03-27T06:02:52-04:00">Mar 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WTNH) -- Governor Ned Lamont signed an executive order on Thursday stating he is banning the tax on plastic bags because of the safety concerns over resuable bags.</p>
<p>The number of positive cases now beyond 1,000 and currently 21 deaths in the state. The governor's latest step is his 15th executive order that continues to lessen some state laws in an attempt to slow the spread. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ned lamont_1547589070849.JPG.jpg"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/health/coronavirus/west-haven-va-hospital-other-hospitals-expanding-with-climate-controlled-tents-for-coronavirus-patients/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				West Haven VA Hospital, other hospitals expanding with climate-controlled tents for coronavirus patients
					</h3>
	
			<footer class="article-list__article-byline">
			by Kent Pierce <span class="sep">/</span> <time datetime="2020-03-27T05:07:36-04:00">Mar 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WTNH) -- As hospitals across the state continue to fill up with coronavirus patients, West Haven’s VA Hospital is now expanding out into the parking lot as the National Guard began to set up tents outside the hospital.</p>
<p>They are not needed yet, but the VA tells us the climate-controlled tents outside the hospital will be used as the regular hospital beds fill up with coronavirus patients.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="5.13 VA west haven_283296"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/bag-tax-suspended-limiting-groups-to-5-and-other-executive-orders-signed-by-gov-lamont/"
									>
			
				Bag tax suspended, limiting groups to 5, and other executive orders signed by Gov. Lamont
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/bag-tax-suspended-limiting-groups-to-5-and-other-executive-orders-signed-by-gov-lamont/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ned lamont_1547589070849.JPG.jpg"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/02/ned20lamont_1547589070849.JPG_67471332_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/west-haven-va-hospital-other-hospitals-expanding-with-climate-controlled-tents-for-coronavirus-patients/"
									>
			
				West Haven VA Hospital, other hospitals expanding with climate-controlled tents for coronavirus patients
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/west-haven-va-hospital-other-hospitals-expanding-with-climate-controlled-tents-for-coronavirus-patients/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="5.13 VA west haven_283296"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/05/5-13-va-west-haven_39698569_ver1.0-e1566291923608.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/officials-push-for-student-loan-relief-during-coronavirus-crisis/"
									>
			
				Officials push for student loan relief during coronavirus crisis
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/officials-push-for-student-loan-relief-during-coronavirus-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/student-loans.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/student-loans.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/student-loans.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/student-loans.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/student-loans.png?w=1280&amp;h=668&amp;crop=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/student-loans.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/student-loans.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/mta-reduces-train-services-due-to-sharp-drop-in-ridership/"
									>
			
				MTA reduces train services due to sharp drop in ridership
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/mta-reduces-train-services-due-to-sharp-drop-in-ridership/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Metro-North-railroad-generic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Metro-North-railroad-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Metro-North-railroad-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Metro-North-railroad-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Metro-North-railroad-generic.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Metro-North-railroad-generic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Metro-North-railroad-generic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/national/us-cases-now-most-in-world-us-capital-sees-more-infections/"
									>
			
				US cases now most in world, US capital sees more infections
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/national/us-cases-now-most-in-world-us-capital-sees-more-infections/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/94591910be7e438e8ab4c6b2c0fd4954.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/94591910be7e438e8ab4c6b2c0fd4954.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/94591910be7e438e8ab4c6b2c0fd4954.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/94591910be7e438e8ab4c6b2c0fd4954.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/94591910be7e438e8ab4c6b2c0fd4954.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/94591910be7e438e8ab4c6b2c0fd4954.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/94591910be7e438e8ab4c6b2c0fd4954.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/connecticut-inmates-make-face-masks-to-help-with-shortage-amid-coronavirus-outbreak/"
									>
			
				Connecticut inmates make face masks to help with shortage amid coronavirus outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/connecticut-inmates-make-face-masks-to-help-with-shortage-amid-coronavirus-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/153a3a23555a44f7804c3feaa9c88a6a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/153a3a23555a44f7804c3feaa9c88a6a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/153a3a23555a44f7804c3feaa9c88a6a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/153a3a23555a44f7804c3feaa9c88a6a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/153a3a23555a44f7804c3feaa9c88a6a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/153a3a23555a44f7804c3feaa9c88a6a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/153a3a23555a44f7804c3feaa9c88a6a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/new-haven-reports-30-cases-of-coronavirus-resident-of-bella-vista-apartments-confirmed-sick/"
									>
			
				New Haven reports 30 cases of coronavirus, resident of Bella Vista apartments confirmed sick
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/new-haven-reports-30-cases-of-coronavirus-resident-of-bella-vista-apartments-confirmed-sick/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Justin-Elicker-daily-coronavirus-meeting-with-press-and-health-officials-and-law-enforcement.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Justin-Elicker-daily-coronavirus-meeting-with-press-and-health-officials-and-law-enforcement.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Justin-Elicker-daily-coronavirus-meeting-with-press-and-health-officials-and-law-enforcement.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Justin-Elicker-daily-coronavirus-meeting-with-press-and-health-officials-and-law-enforcement.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Justin-Elicker-daily-coronavirus-meeting-with-press-and-health-officials-and-law-enforcement.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Justin-Elicker-daily-coronavirus-meeting-with-press-and-health-officials-and-law-enforcement.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Justin-Elicker-daily-coronavirus-meeting-with-press-and-health-officials-and-law-enforcement.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-london/niantic-family-spreads-joy-by-setting-up-christmas-halloween-displays-outside-their-home/"
									>
			
				Niantic family spreads joy by setting up Christmas, Halloween displays outside their home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-london/niantic-family-spreads-joy-by-setting-up-christmas-halloween-displays-outside-their-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Holiday-joy.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Holiday-joy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Holiday-joy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Holiday-joy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Holiday-joy.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Holiday-joy.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Holiday-joy.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/bethany-farm-opens-ahead-of-normal-season-to-provide-fresh-produce-meats-during-coronavirus-outbreak/"
									>
			
				Bethany farm opens ahead of normal season to provide fresh produce, meats during coronavirus outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-haven/bethany-farm-opens-ahead-of-normal-season-to-provide-fresh-produce-meats-during-coronavirus-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Clover-Nook-Farm-Bethany-Natasha-at-bethany-farm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Clover-Nook-Farm-Bethany-Natasha-at-bethany-farm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/Clover-Nook-Farm-Bethany-Natasha-at-bethany-farm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Clover-Nook-Farm-Bethany-Natasha-at-bethany-farm.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Clover-Nook-Farm-Bethany-Natasha-at-bethany-farm.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Clover-Nook-Farm-Bethany-Natasha-at-bethany-farm.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/Clover-Nook-Farm-Bethany-Natasha-at-bethany-farm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/promising-yale-study-shows-how-n95s-could-be-reprocessed-in-the-midst-of-coronavirus/"
									>
			
				Promising Yale study shows how N95s could be reprocessed in the midst of coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/promising-yale-study-shows-how-n95s-could-be-reprocessed-in-the-midst-of-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/n95s.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/n95s.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/n95s.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/n95s.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/n95s.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/n95s.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/n95s.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news-8-newscasts/"
									>
			
				News 8 Newscasts
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast-2/"
									>
			
				Today&#8217;s Forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/coronavirus-case-confirmed-in-stamford-citys-public-schools-to-close-friday/"
									>
			
				21 dead of coronavirus in CT, 1012 cases confirmed
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/bag-tax-suspended-limiting-groups-to-5-and-other-executive-orders-signed-by-gov-lamont/"
									>
			
				Bag tax suspended, limiting groups to 5, and other executive orders signed by Gov. Lamont
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/qa-heres-how-your-federal-coronavirus-relief-check-will-work/"
									>
			
				Q&amp;A: Here&#8217;s how your federal coronavirus relief check will work
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 8 Forecast</h2>
	<a class="weather-widget__content" href="https://www.wtnh.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				34&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-99"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				51&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Afternoon showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:300px;"><wx-widget  mapid="0061" memberid="1172" theme="light-gray" fullscreen="true" zoomlevel="7" opacity=".6" menuitems="0002,0014,0017" type="map" latitude="41.306728" longitude="-72.922012" group="true" layers="satrad"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/about-us/wctx-tv-expands-news-in-hartford-new-haven-creating-the-markets-only-live-three-hour-local-prime-time-news/"
									>
			
				WCTX-TV expands news in Hartford/New Haven, creating the market&#8217;s only live three-hour local prime-time news
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/about-us/">About Us</a> / <time datetime="2020-03-25T15:38:27-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtnh.com/about-us/wctx-tv-expands-news-in-hartford-new-haven-creating-the-markets-only-live-three-hour-local-prime-time-news/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/WTNH-News-Expansion-FS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/WTNH-News-Expansion-FS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/WTNH-News-Expansion-FS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/WTNH-News-Expansion-FS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/03/WTNH-News-Expansion-FS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/WTNH-News-Expansion-FS.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/03/WTNH-News-Expansion-FS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/nexstar-media-to-launch-prime-time-national-newscast-on-cable-network-wgn-america/"
									>
			
				Nexstar Media to launch prime-time national newscast on cable network WGN America
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/">News</a> / <time datetime="2020-01-15T10:53:39-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="">
				More Don&#039;t Miss
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8535"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtnh.com/" rel="home">
				<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="WTNH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WTNH8/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wtnh">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtnh8/">
					<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WTNH">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtnh-news-8/id488522642?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wtnh">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormteam8-wtnh-weather/id935468776?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wtnh.android.weather&#038;hl=en_US">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5706"><a href="https://www.wtnh.com/news/">News</a></li>
<li id="menu-item-5707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5707"><a href="https://www.wtnh.com/weather/">Weather</a></li>
<li id="menu-item-5708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5708"><a href="https://www.wtnh.com/traffic/">Traffic</a></li>
<li id="menu-item-5709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5709"><a href="https://www.wtnh.com/sports/">Sports</a></li>
<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.wtnh.com/report-it-recaps/">Report-It</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5711"><a href="https://www.wtnh.com/on-air/">On-Air</a></li>
<li id="menu-item-5712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5712"><a href="https://www.wtnh.com/ct-style/">CT Style</a></li>
<li id="menu-item-36641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36641"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-343442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343442"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-36638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36638"><a href="https://www.wtnh.com/television-schedule/">WTNH/WCTX Television Schedule</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36622"><a href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/12/2018-2019-WTNH-WCTX-FCC-EEO-Report.pdf">WTNH/WCTX EEO Public File Report</a></li>
<li id="menu-item-42931" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42931"><a href="https://www.wtnh.com/about-us/wtnh-wctx-public-file-contact/">WTNH/WCTX Public File Contact</a></li>
<li id="menu-item-36637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36637"><a href="https://www.wtnh.com/about-us/wtnh-wctx-closed-captioning-contacts/">WTNH/WCTX Closed Captioning Contacts</a></li>
<li id="menu-item-42834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42834"><a href="https://www.wtnh.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42954"><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&#038;searchLocation=12781-12791-New+Haven&#038;mobile=false&#038;width=1030&#038;height=500&#038;bga=true&#038;needsRedirect=false&#038;jan1offset=-300&#038;jun1offset=-240">Jobs at WTNH/WCTX</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42805"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
<li id="menu-item-357521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357521"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"two-deaths-tied-to-california-cruise-ship-with-few-tested"}'   data-path='/5678/lin.wtnh/news/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wtnh.com\/wp-json\/","nonce":"798c5fc40c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtnh.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wtnh.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162795007',post:'392990',tz:'-4',srv:'www.wtnh.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795007', '392990' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":454,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
