
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wtnh"></script> 	<!-- Cookies Consent Notice end -->
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtnh.com\/news\/health\/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance\/" || "";
var cats = "Health" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 U.S. health officials removed some coronavirus reopening tips for religious organizations only hours after posting them late last week, deleting guidance that discouraged choir gatherings and the use of shared communion cups. A federal health official on Friday said the Centers for Disease Control and Prevention posted a version of the [&hellip;]" || "";
var bob_story_author = "MIKE STOBBE and ELANA SCHOR, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wtnh.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-16","event":"dlReady","paragraphCount":16,"wordCount":706,"authorName":"MIKE STOBBE and ELANA SCHOR, Associated Press","imageCount":0,"siteName":"WTNH.com","publishDateString":"Fri May 29 2020","publishTimeString":"05:35 PM EDT","originalContent":false,"classifyText":[],"categories":"Health","primaryCategory":"Health","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TDLNZ8T");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTNH.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wtnh.com\/wp-content\/uploads\/sites\/100\/2019\/05\/wtnh_digitalbrand-min.png"}},"name":"WTNH.com","description":"NEW YORK (AP) \u2014 U.S. health officials removed some coronavirus reopening tips for religious organizations only hours after posting them late last week, deleting guidance that discouraged choir gatherings and the use of shared communion cups. A federal health official on Friday said the Centers for Disease Control and Prevention posted a version of the [&hellip;]","headline":"Officials cite mistakes as CDC removes coronavirus guidance","datePublished":"2020-05-29T21:35:15+00:00","dateModified":"2020-05-29T21:35:15+00:00","url":"https:\/\/www.wtnh.com\/news\/health\/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance\/","author":[{"@type":"Person","name":"MIKE STOBBE and ELANA SCHOR, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wtnh.com\/wp-content\/uploads\/sites\/100\/2020\/05\/42311eb74bf7403a917e71803c52896e.jpg","name":"A worker marks socially distanced spots in a parking lot for parishioners, due to the coronavirus outbreak, outside St. Rose of Lima Catholic Church in Chelsea, Mass., Friday, May 29, 2020. Masses, which were stopped in March due to fears of spreading the coronavirus, will resume this weekend. (AP Photo\/Charles Krupa)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wtnh.com\/news\/health\/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance\/"},"articleSection":"Health","genre":["Health"]}</script>

	<title>Officials cite mistakes as CDC removes coronavirus guidance | WTNH.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Feed" href="https://www.wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Comments Feed" href="https://www.wtnh.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtnh.com\/news\/health\/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance\/","page_slug":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance","page_type":"story","page_category":"health","article_id":436194,"subpath":"\/news\/health"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='NEW YORK (AP) — U.S. health officials removed some coronavirus reopening tips for religious organizations only hours after posting them late last week, deleting guidance that discouraged choir gatherings and the use of shared communion cups. A federal health official on Friday said the Centers for Disease Control and Prevention posted a version of the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtnh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #E40C19;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wtnh.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/global.9558e6b917c48f95b92d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wtnh.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wtnh.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.wtnh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wtnh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wtnh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtnh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtnh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.wtnh.com/news/health/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance/" />
<link rel='shortlink' href='https://www.wtnh.com/?p=436194' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fhealth%2Fofficials-cite-mistakes-as-cdc-removes-coronavirus-guidance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fhealth%2Fofficials-cite-mistakes-as-cdc-removes-coronavirus-guidance%2F&#038;format=xml" />
			<meta property="fb:pages" content="48010180735" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtnh.com/news/health/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Officials cite mistakes as CDC removes coronavirus guidance" />
<meta property="og:url" content="https://www.wtnh.com/news/health/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance/" />
<meta property="og:description" content="NEW YORK (AP) — U.S. health officials removed some coronavirus reopening tips for religious organizations only hours after posting them late last week, deleting guidance that discouraged choir gath…" />
<meta property="article:published_time" content="2020-05-29T21:35:15+00:00" />
<meta property="article:modified_time" content="2020-05-29T21:35:15+00:00" />
<meta property="og:site_name" content="WTNH.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Officials cite mistakes as CDC removes coronavirus guidance" />
<meta name="twitter:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Officials cite mistakes as CDC removes coronavirus guidance" />
<meta name="twitter:description" content="NEW YORK (AP) — U.S. health officials removed some coronavirus reopening tips for religious organizations only hours after posting them late last week, deleting guidance that discouraged choir gath…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-436194 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDLNZ8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtnh.com/" rel="home">WTNH.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtnh.com/" rel="home">
						<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="Health" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtnh.com/weather/">
							<span class="site-header__weather-region">New Haven</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">71&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-179"><a href="https://www.wtnh.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-354423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354423"><a href="https://www.wtnh.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5514"><a href="https://www.wtnh.com/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5521"><a href="https://www.wtnh.com/news/health/">Health</a></li>
	<li id="menu-item-408492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408492"><a href="https://www.wtnh.com/news/onegoodthing/">One Good Thing</a></li>
	<li id="menu-item-5515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5515"><a href="https://www.wtnh.com/news/crime-news/">Crime</a></li>
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5516"><a href="https://www.wtnh.com/news/politics/">Politics</a></li>
	<li id="menu-item-6276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6276"><a href="https://www.wtnh.com/traffic/">Traffic</a></li>
	<li id="menu-item-44473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44473"><a href="https://www.wtnh.com/video/">Latest News Videos</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/route-69-closed-after-two-vehicles-collide-in-waterbury/"
									>
			
				Route 69 closed after two vehicles collide in Waterbury
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/route-69-closed-after-two-vehicles-collide-in-waterbury/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2017/06/2017-06-23-waterbury-police-generic_37904438_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="2017-06-23-Waterbury-Police-Generic_476868"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/spacex-presses-ahead-in-historic-1st-launch-of-astronauts/"
									>
			
				SpaceX presses ahead in historic 1st launch of astronauts
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/trump-strikes-china-over-virus-hong-kong-and-student-visas/"
									>
			
				Trump strikes China over virus, Hong Kong and student visas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/uncategorized/louisville-pd-apologizes-for-targeting-news-crew-at-protest/"
									>
			
				Louisville PD apologizes for targeting news crew at protest
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/thousands-ignore-minneapolis-curfew-as-u-s-protests-spread/"
									>
			
				Protests over George Floyd death overwhelm authorities again
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.wtnh.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-310286" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310286"><a href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.wtnh.com/weather/ct-radar/">CT Radar</a></li>
	<li id="menu-item-36772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36772"><a href="https://www.wtnh.com/weather/closings/">Closings</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.wtnh.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-36771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36771"><a href="https://www.wtnh.com/weather/current-conditions/">Current Conditions</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.wtnh.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.wtnh.com/news-8-newscasts/">News 8 Newscasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wtnh.com/report-it/">Report It</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-416957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416957"><a href="https://www.wtnh.com/seniorsendoff/">High School Senior Send-Off</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wtnh.com/send-your-photos-videos/">Send Your Photos &#038; Videos</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wtnh.com/suggest-a-story-to-news-8/">Suggest a Story to News 8</a></li>
</ul>
</div></div></li>
<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5544"><a href="https://www.wtnh.com/on-air/">On-Air</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-45968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45968"><a href="https://www.wtnh.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.wtnh.com/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="https://www.wtnh.com/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5554"><a href="https://www.wtnh.com/on-air/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="https://www.wtnh.com/on-air/connecticut-families/">Connecticut Families</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="https://www.wtnh.com/on-air/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://www.wtnh.com/entertainment-news/movies/">At the Movies</a></li>
	<li id="menu-item-331345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331345"><a href="https://www.wtnh.com/lottery/">Lottery</a></li>
	<li id="menu-item-331346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331346"><a href="https://www.wtnh.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5512"><a href="https://www.wtnh.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.wtnh.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5513"><a href="https://www.wtnh.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnexstar.wd5.myworkdayjobs.com%2Fnexstar&#038;data=02%7C01%7Cvanessa%40wtnh.com%7C6cda46a835794886fb9108d73dea4cee%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637045948836726454&#038;sdata=YEmgMpst8hbsej%2Bw5gcxt0u%2FssYlaQoWHVv4aafCryQ%3D&#038;reserved=0">Jobs at WTNH/WCTX</a></li>
	<li id="menu-item-8097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8097"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
	<li id="menu-item-10331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10331"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-45528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45528"><a href="https://www.wtnh.com/contests/">Contests</a></li>
	<li id="menu-item-357524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357524"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-5555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5555"><a href="https://www.wtnh.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-415970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415970"><a href="https://www.wtnh.com/courageawards/">Courage Awards</a></li>
	<li id="menu-item-136095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136095"><a href="https://www.wtnh.com/sports/high-school/">High School</a></li>
	<li id="menu-item-412142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412142"><a href="https://www.wtnh.com/sports/nfl/new-england-patriots/">New England Patriots</a></li>
	<li id="menu-item-334827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334827"><a href="https://www.wtnh.com/sports/uconn-huskies/">UConn Huskies</a></li>
	<li id="menu-item-253027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253027"><a href="https://www.wtnh.com/sports/nba/">NBA</a></li>
	<li id="menu-item-5558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5558"><a href="https://www.wtnh.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-5559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5559"><a href="https://www.wtnh.com/sports/nhl/">NHL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/spanish-soccer-league-to-resume-full-team-training/"
									>
			
				Spanish soccer league to resume full team training
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/ukraines-soccer-restart-disrupted-by-positive-tests/"
									>
			
				Ukraine&#8217;s soccer restart disrupted by positive tests
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/the-latest-no-return-yet-for-world-champion-springboks/"
									>
			
				The Latest: No return yet for world champion Springboks
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/15-fit-players-enough-for-teams-when-epl-resumes-in-pandemic/"
									>
			
				15 fit players enough for teams when EPL resumes in pandemic
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/uncategorized/no-rugby-for-world-champion-as-south-africa-maintains-ban/"
									>
			
				No rugby for world champion as South Africa maintains ban
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/d-backs-cut-about-quarter-of-staff-with-layoffs-furloughs/"
									>
			
				D-backs cut about quarter of staff with layoffs, furloughs
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5532"><a href="https://www.wtnh.com/ct-style/">CT Style</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5542"><a href="https://wtnh.halfoffdeal.com/">Living Local Deals</a></li>
	<li id="menu-item-5537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5537"><a href="https://www.wtnh.com/ct-style/todays-dish/">Today&#8217;s Dish</a></li>
	<li id="menu-item-231987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231987"><a href="https://www.wtnh.com/ct-style/in-the-kitchen/">In the Kitchen</a></li>
	<li id="menu-item-275141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275141"><a href="https://www.wtnh.com/ct-style/lawdown/">Law Down</a></li>
	<li id="menu-item-245957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245957"><a href="https://www.wtnh.com/ct-style/moneywisdom/">Money Wisdom</a></li>
	<li id="menu-item-406658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406658"><a href="https://www.wtnh.com/ct-style/healthmatters/">Health Matters</a></li>
	<li id="menu-item-349013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349013"><a href="https://www.wtnh.com/ct-style/living-well/">Living Well</a></li>
	<li id="menu-item-5535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5535"><a href="https://www.wtnh.com/ct-style/salute-our-troops/">Salute Our Troops</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/cambridge-pavingstones-with-armortec-stay-cation-ideas-and-planning-your-outdoor-living-space/"
									>
			
				Cambridge Pavingstones with ArmorTec: Stay-cation Ideas and Planning your Outdoor Living Space
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/cambridge-pavingstones-with-armortec-stay-cation-ideas-and-planning-your-outdoor-living-space/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/05/627AAFCDA114435DAE3C0547E99EE735.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/secure-my-medical-records-protect-your-family-and-yourself/"
									>
			
				Secure My Medical Records: Protect your family and yourself
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/fichman-eye-center-keeps-medical-office-safe-during-covid-19/"
									>
			
				Fichman Eye Center: Keeps Medical Office Safe During COVID-19
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/lawdown/the-law-down-how-to-choose-a-personal-injury-lawyer/"
									>
			
				The Law Down: How to choose a personal injury lawyer
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/pilgrim-furniture-city-is-dedicated-to-helping-veterans/"
									>
			
				Pilgrim Furniture City is dedicated to helping veterans
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-396889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-396889"><a href="https://www.wtnh.com/yeswereopen/">Yes, We&#8217;re Open</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-396890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396890"><a href="https://www.wtnh.com/yeswereopenform/">Submit Your Business</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-436194 feed_post type-feed_post status-publish has-post-thumbnail hentry category-health" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Officials cite mistakes as CDC removes coronavirus guidance	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtnh.com/news/health/">Health</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MIKE STOBBE and ELANA SCHOR, Associated Press</p>
		
					Posted: <time datetime="2020-05-29T17:35:15-04:00">May 29, 2020 / 05:35 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-29T17:35:15-04:00">May 29, 2020 / 05:35 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/42311eb74bf7403a917e71803c52896e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>A worker marks socially distanced spots in a parking lot for parishioners, due to the coronavirus outbreak, outside St. Rose of Lima Catholic Church in Chelsea, Mass., Friday, May 29, 2020. Masses, which were stopped in March due to fears of spreading the coronavirus, will resume this weekend. (AP Photo/Charles Krupa)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — U.S. health officials removed some coronavirus reopening tips for religious organizations only hours after posting them late last week, deleting guidance that discouraged choir gatherings and the use of shared communion cups.</p>

<p>A federal health official on Friday said the Centers for Disease Control and Prevention posted a version of the guidance on May 22 that had not been cleared by White House officials. It was replaced the next day, said the official, who was not authorized to discuss the matter and spoke to The Associated Press on condition of anonymity.</p>

<p>The initial guidance posted last week contained most of the same advice that was in a draft drawn up by the CDC more than a month ago and then shelved for weeks by administration officials. The guidance suggested people in churches use face coverings, stay 6 feet apart, avoid use of shared cups and dishes, and cut down singing to reduce the chance of spreading the virus.</p>

<p>Earlier this month, the CDC published a report that concluded a choir practice in Washington state was a “superspreader” event that infected 52 people, including two who died. Skagit County Public Health investigators believe the act of singing itself may have spread the coronavirus in the air and onto surfaces. </p>

<p>The CDC’s removal of guidance on choirs and shared cups comes as more houses of worship prepare to slowly reopen their buildings — with some acting on their own to restrict both singing and communal worship aids.</p>

<p>The Catholic Archdiocese of New York, in its phased reopening plan, advises against large choirs while allowing that “a small group of singers may be spaced out very well apart from each other.” The archdiocese recommended that any singer standing near other people wear a mask. It is also forgoing the distribution of wine during Communion.</p>

<p>Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, told the Catholic magazine America this week that Communion and singing during religious services should be avoided while the virus is spreading. Fauci, a member of the White House’s coronavirus task force, described the potential for singing to spread aerosolized droplets as “in some respects, scary.”</p>

<p>The suggestion to constrain communal singing — a central part of many services — nevertheless raised questions of government overreach for some religious leaders. Tony Suarez, a Tennessee-based pastor who served on Trump’s evangelical advisory board in 2016, warned that official recommendations for specific worship behaviors risked violating the separation of church and state.</p>

<p>“We’re getting into dangerous territory when the government is opining on sacraments, ceremonies and styles of worship,” Suarez said.</p>

<p>This is at least the second time this month that CDC-posted coronavirus guidance was taken down and changed, because of what health officials have called a mistake.</p>

<p>On May 3, the agency posted guidelines that said minorities without symptoms should be among those prioritized for coronavirus testing, along with health-care workers and people with COVID-19 symptoms. </p>

<p>The testing guidelines were revised three days later to remove minorities from the prioritized group. The removal was first reported by Eye on Ohio, a non-profit investigative journalism organization.</p>

<p>Black Americans and other minorities have been a disproportionately large percentage of U.S. coronavirus cases. Blacks have been hospitalized at a rate of 142 per 100,000, or more than 4 1/2 times the rate for whites, according to data released Friday by the CDC.</p>

<p>In a statement earlier in the month, CDC officials said the position of the U.S. government response is that people can be tested regardless of race or ethnicity. The government guidance should allow doctors “maximum flexibility for deciding who should be tested for COVID-19,” said the the statement, which was sent in response to questions about the removed language.</p>

<p>A second federal official told the AP this week that the initial posting was a mistake.</p>

<p>The testing guidelines came from another office within the U.S. Department of Health and Human Services, but were sent to CDC to be posted. A CDC employee added the language about prioritization of minorities. Those edits were not authorized by HHS or White House officials and were taken down after they were discovered, said the official, who also was not authorized to discuss it and spoke on condition of anonymity.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114800"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Health Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/health/trump-cuts-who-funding-as-us-economy-clouds-speedy-recovery/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				EU urges Trump to rethink cutting funding to WHO
					</h3>
	
			<footer class="article-list__article-byline">
			by DAVID RISING and MARTIN CRUTSINGER, Associated Press <span class="sep">/</span> <time datetime="2020-05-30T09:14:38-04:00">May 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The European Union on Saturday urged U.S. President Donald Trump to rethink his decision to cut American funding for the World Health Organization amid global criticism of the move, as spiking infection rates in India and elsewhere served as a reminder the global pandemic is far from contained.</p>
<p>Trump on Friday charged that the WHO didn’t respond adequately to the pandemic, accusing the U.N. agency of being under China’s “total control.” </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/2f684074e4274c1597403d20f5e2746c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/2f684074e4274c1597403d20f5e2746c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/2f684074e4274c1597403d20f5e2746c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/2f684074e4274c1597403d20f5e2746c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/2f684074e4274c1597403d20f5e2746c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/2f684074e4274c1597403d20f5e2746c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/2f684074e4274c1597403d20f5e2746c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/health/street-dog-helps-see-chinese-nurse-through-virus-traumas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Street dog helps see Chinese nurse through virus traumas
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-30T02:21:13-04:00">May 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BEIJING (AP) — Zhang Dan was among the first to respond to the call for help in China's coronavirus epicenter. The 36-year-old nurse worked through grueling days, ministering to patients who needed assistance from breathing to merely eating. </p>
<p>She struggled — but then, a little street dog helped her through. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/164d67275d364a28b0989f430ec2b597.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Zhang Dan"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/164d67275d364a28b0989f430ec2b597.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/164d67275d364a28b0989f430ec2b597.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/164d67275d364a28b0989f430ec2b597.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/164d67275d364a28b0989f430ec2b597.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/164d67275d364a28b0989f430ec2b597.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/164d67275d364a28b0989f430ec2b597.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/health/asia-today-s-korea-has-another-39-cases-linked-to-warehouse/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Asia Today: India caseload surges again; 39 sick in S. Korea
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-30T08:10:10-04:00">May 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW DELHI (AP) — India on Saturday registered another record single-day jump of 7,964 coronavirus cases and 265 deaths, a day before the 2-month-old lockdown is set to end. </p>
<p>The Health Ministry put the total number of confirmed cases at 173,763 with 4,971 deaths. The infections include 82,369 people who have recovered. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/b00271f7d6d444c9a70ed93a0d0a7228.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/b00271f7d6d444c9a70ed93a0d0a7228.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/b00271f7d6d444c9a70ed93a0d0a7228.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/b00271f7d6d444c9a70ed93a0d0a7228.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/b00271f7d6d444c9a70ed93a0d0a7228.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/b00271f7d6d444c9a70ed93a0d0a7228.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/b00271f7d6d444c9a70ed93a0d0a7228.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/could-covid-19-have-a-long-term-impact-and-planning-a-summer-vacation-in-this-pandemic/"
									>
			
				Could COVID-19 have a long term impact and planning a summer vacation in this pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/could-covid-19-have-a-long-term-impact-and-planning-a-summer-vacation-in-this-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/04/bigstock-Commercial-Airline-Passenger-270462436_1556125101995_84070191_ver1.0.jpg?w=1920&#038;h=1280&#038;crop=1"
		alt="Commercial Airline Passenger Plane Takes Off At Airport"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/04/bigstock-Commercial-Airline-Passenger-270462436_1556125101995_84070191_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/04/bigstock-Commercial-Airline-Passenger-270462436_1556125101995_84070191_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/04/bigstock-Commercial-Airline-Passenger-270462436_1556125101995_84070191_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/04/bigstock-Commercial-Airline-Passenger-270462436_1556125101995_84070191_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/04/bigstock-Commercial-Airline-Passenger-270462436_1556125101995_84070191_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/04/bigstock-Commercial-Airline-Passenger-270462436_1556125101995_84070191_ver1.0.jpg?w=1920&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-london/lm-hospital-receives-federal-grant-for-telemedicine-carts-which-became-invaluable-during-pandemic/"
									>
			
				L&#038;M Hospital receives federal grant for telemedicine carts to treat, screen COVID-19 patients
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-london/lm-hospital-receives-federal-grant-for-telemedicine-carts-which-became-invaluable-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/telemedicine-cart.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/telemedicine-cart.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/telemedicine-cart.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/telemedicine-cart.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/telemedicine-cart.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/telemedicine-cart.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/telemedicine-cart.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/national/police-across-us-speak-out-against-minneapolis-custody-death/"
									>
			
				Police across US speak out against Minneapolis custody death
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/national/police-across-us-speak-out-against-minneapolis-custody-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20150446090692.jpg?w=624&#038;h=417&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20150446090692.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20150446090692.jpg?w=624&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20150446090692.jpg?w=624&amp;h=417&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20150446090692.jpg?w=624&amp;h=417&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20150446090692.jpg?w=624&amp;h=417&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20150446090692.jpg?w=624&amp;h=417&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/twitter-adds-glorifying-violence-warning-to-trump-tweet/"
									>
			
				Twitter adds &#8216;glorifying violence&#8217; warning to Trump tweet
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/twitter-adds-glorifying-violence-warning-to-trump-tweet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/221453bdf2884c5287fb05d577ce0333.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/221453bdf2884c5287fb05d577ce0333.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/221453bdf2884c5287fb05d577ce0333.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/221453bdf2884c5287fb05d577ce0333.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/221453bdf2884c5287fb05d577ce0333.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/221453bdf2884c5287fb05d577ce0333.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/221453bdf2884c5287fb05d577ce0333.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/middlesex/middletown-first-responders-on-scene-of-a-second-alarm-fire-on-saybrook-road/"
									>
			
				At least 3 injured in Middletown home explosion on Saybrook Road
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/middlesex/middletown-first-responders-on-scene-of-a-second-alarm-fire-on-saybrook-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/thumbnail_image0.jpg?w=940&#038;h=821&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/thumbnail_image0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/thumbnail_image0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/thumbnail_image0.jpg?w=940&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/thumbnail_image0.jpg?w=940&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/thumbnail_image0.jpg?w=940&amp;h=821&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/thumbnail_image0.jpg?w=940&amp;h=821&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/trump-ally-stone-wont-need-to-go-to-prison-quarantine-site/"
									>
			
				Trump ally Stone won&#8217;t need to go to prison quarantine site
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/trump-ally-stone-wont-need-to-go-to-prison-quarantine-site/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/02/ef37df3a38414ea8ae9a7a7860975179.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/02/ef37df3a38414ea8ae9a7a7860975179.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/02/ef37df3a38414ea8ae9a7a7860975179.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/02/ef37df3a38414ea8ae9a7a7860975179.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/02/ef37df3a38414ea8ae9a7a7860975179.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/02/ef37df3a38414ea8ae9a7a7860975179.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/02/ef37df3a38414ea8ae9a7a7860975179.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/on-air/stretch-your-dollar/freebie-friday-deals-for-grads-amid-the-pandemic/"
									>
			
				Freebie Friday: Deals for grads amid the pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/on-air/stretch-your-dollar/freebie-friday-deals-for-grads-amid-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg?w=650&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/graduationcap-e1437490305645_38162544_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/national/protestors-set-minneapolis-police-station-aflame-ct-officials-react-to-protests/"
									>
			
				Protesters torch Minneapolis police station in violent night, CT officials react to protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/national/protestors-set-minneapolis-police-station-aflame-ct-officials-react-to-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/20150187741174.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/20150187741174.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/20150187741174.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/20150187741174.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/20150187741174.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/20150187741174.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/20150187741174.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/families-in-derby-willington-react-to-manfredonias-arrest/"
									>
			
				Families in Derby, Willington react to Manfredonia&#8217;s arrest
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/families-in-derby-willington-react-to-manfredonias-arrest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/vigil.jpg?w=1083&#038;h=639&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/vigil.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/vigil.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/vigil.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/vigil.jpg?w=1083&amp;h=639&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/vigil.jpg?w=1083&amp;h=639&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/vigil.jpg?w=1083&amp;h=639&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/national/house-approves-changes-to-business-virus-aid-subsidy-program/"
									>
			
				House approves changes to business virus aid subsidy program
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/national/house-approves-changes-to-business-virus-aid-subsidy-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20149587758201.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20149587758201.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20149587758201.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20149587758201.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20149587758201.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20149587758201.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/05/AP20149587758201.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-21" class="widget widget_media_image"><a href="https://www.wtnh.com/seniorsendoff/"><img width="1920" height="1080" src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?w=1920" class="image wp-image-417032  attachment-1920x1080 size-1920x1080" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?resize=300,169 300w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?resize=768,432 768w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?resize=1280,720 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?resize=1536,864 1536w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?resize=320,180 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?resize=640,360 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Senior-SendOff-UPLOAD-FS.jpg?resize=960,540 960w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast-2/"
									>
			
				Today&#8217;s Forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/2-protests-held-the-elm-city-after-recent-police-brutality-in-minneapolis-new-haven/"
									>
			
				2 protests held in the Elm City after recent police brutality in Minneapolis, New Haven
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/top-news/rally-held-in-hartford-to-protest-police-brutality-after-death-of-unarmed-black-man-in-minneapolis/"
									>
			
				Rally held in Hartford to protest police brutality after death of unarmed black man in Minneapolis
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/more-than-9000-residents-in-ct-assisted-living-facilities-nursing-homes-have-tested-positive-for-coronavirus/"
									>
			
				Deaths at nursing homes, assisted living facilities make up nearly 75% of CT&#8217;s coronavirus-related fatalities
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/nhpd-releases-body-cam-footage-of-viral-walmart-arrest-says-use-of-force-was-appropriate/"
									>
			
				NHPD releases body cam footage of viral Walmart arrest, says use of force was &#8216;appropriate&#8217;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 8 Forecast</h2>
	<a class="weather-widget__content" href="https://www.wtnh.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				55&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:300px;"><wx-widget  mapid="0061" memberid="1172" theme="light-gray" fullscreen="true" zoomlevel="7" opacity=".6" menuitems="0002,0014,0017" type="map" latitude="41.306728" longitude="-72.922012" group="true" layers="satrad"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/coronavirus/gov-lamont-requiring-people-in-public-places-to-wear-face-masks/"
									>
			
				Executive Order requiring people to wear face masks in public goes into effect tonight
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-20T05:40:14-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtnh.com/news/health/coronavirus/gov-lamont-requiring-people-in-public-places-to-wear-face-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Face-mask-generic-img.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Face-mask-generic-img.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Face-mask-generic-img.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Face-mask-generic-img.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Face-mask-generic-img.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Face-mask-generic-img.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Face-mask-generic-img.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/on-air/gmct-at-nine/tips-for-how-to-help-your-kids-adjust-to-homeschooling/"
									>
			
				Tips for how to help your kids adjust to homeschooling
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/on-air/gmct-at-nine/">Good Morning CT at Nine</a> / <time datetime="2020-04-20T09:55:59-04:00">1 month ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/onegoodthing/one-good-thing-north-haven-man-puts-on-front-yard-concert-to-lift-spirits-during-pandemic/"
									>
			
				One Good Thing: North Haven man lifts spirits with porch concert
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/onegoodthing/">One Good Thing</a> / <time datetime="2020-04-20T10:37:52-04:00">1 month ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/rite-aid-adds-new-coronavirus-testings-sites-in-connecticut/"
									>
			
				Rite Aid adds new coronavirus testings sites in Connecticut
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/connecticut/">Connecticut</a> / <time datetime="2020-04-20T04:35:52-04:00">1 month ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-19" class="widget widget_media_image"><a href="https://www.wtnh.com/yeswereopen/"><img width="1920" height="1080" src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?w=1920" class="image wp-image-397778  attachment-1920x1080 size-1920x1080" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?resize=300,169 300w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?resize=768,432 768w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?resize=1280,720 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?resize=1536,864 1536w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?resize=320,180 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?resize=640,360 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/04/Yes-Were-Open-WEB-FS.jpg?resize=960,540 960w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="text-14" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><code><tqwgtplaceholder holdername="embedded_1586531964968"></tqwgtplaceholder></code></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtnh.com/" rel="home">
				<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="WTNH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WTNH8/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wtnh">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtnh8/">
					<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WTNH">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtnh-news-8/id488522642?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wtnh">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormteam8-wtnh-weather/id935468776?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wtnh.android.weather&#038;hl=en_US">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5706"><a href="https://www.wtnh.com/news/">News</a></li>
<li id="menu-item-5707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5707"><a href="https://www.wtnh.com/weather/">Weather</a></li>
<li id="menu-item-5708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5708"><a href="https://www.wtnh.com/traffic/">Traffic</a></li>
<li id="menu-item-5709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5709"><a href="https://www.wtnh.com/sports/">Sports</a></li>
<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.wtnh.com/report-it-recaps/">Report-It</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5711"><a href="https://www.wtnh.com/on-air/">On-Air</a></li>
<li id="menu-item-5712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5712"><a href="https://www.wtnh.com/ct-style/">CT Style</a></li>
<li id="menu-item-36641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36641"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-36638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36638"><a href="https://www.wtnh.com/television-schedule/">WTNH/WCTX Television Schedule</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36622"><a href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/12/2018-2019-WTNH-WCTX-FCC-EEO-Report.pdf">WTNH/WCTX EEO Public File Report</a></li>
<li id="menu-item-42931" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42931"><a href="https://www.wtnh.com/about-us/wtnh-wctx-public-file-contact/">WTNH/WCTX Public File Contact</a></li>
<li id="menu-item-36637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36637"><a href="https://www.wtnh.com/about-us/wtnh-wctx-closed-captioning-contacts/">WTNH/WCTX Closed Captioning Contacts</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42954"><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&#038;searchLocation=12781-12791-New+Haven&#038;mobile=false&#038;width=1030&#038;height=500&#038;bga=true&#038;needsRedirect=false&#038;jan1offset=-300&#038;jun1offset=-240">Jobs at WTNH/WCTX</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42805"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.wtnh.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Health";
	_sf_async_config.authors = "MIKE STOBBE and ELANA SCHOR, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"health","kw":"officials-cite-mistakes-as-cdc-removes-coronavirus-guidance"}'   data-path='/5678/lin.wtnh/news/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wtnh.com\/wp-json\/","nonce":"8f8f027753","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wtnh.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/global.a8ae57c91a2b67e26fbe.bundle.min.js?ver=1.0'></script>
<script src='https://www.wtnh.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wtnh.com\/news\/health\/officials-cite-mistakes-as-cdc-removes-coronavirus-guidance\/"}
</script>
<script src='https://www.wtnh.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162795007',post:'436194',tz:'-4',srv:'www.wtnh.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795007', '436194' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":593,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
