
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtnh.com\/news\/week-4-ny-blitz-huddle\/" || "";
var cats = "News,NY Blitz" || "";
var bob_kw = "" || "";
var bob_desc = "Liana and Micheal preview what you can expect in this week&#8217;s digital huddle. What you can expect from Daniel Jones and how your fantasy league may look like without Saquon Barkley." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wtnh.com\/news\/week-4-ny-blitz-huddle\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wten\/video\/video_studio\/1098\/19\/09\/26\/3968120\/3968120_4A6E4949F9204E358812D4A050FB37BC_190926_3968120_NY_BLITZ_DIGITAL_HUDDLE_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wtnh.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TDLNZ8T");</script>
<!-- End Google Tag Manager -->

	
	<title>Week 4 NY Blitz Huddle | WTNH.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Feed" href="https://www.wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Comments Feed" href="https://www.wtnh.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtnh.com\/news\/week-4-ny-blitz-huddle\/","page_slug":"week-4-ny-blitz-huddle","page_type":"story","page_category":"news","article_id":238020,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Liana and Micheal preview what you can expect in this week&#8217;s digital huddle. What you can expect from Daniel Jones and how your fantasy league may look like without Saquon Barkley.' /><!-- WP SEO -->
<meta name='google-site-verification' content='yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtnh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #E40C19;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wtnh.com/wp-includes/css/dist/block-library/style.min.css?m=1567638703g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wtnh.com/_static/??-eJyVzEsOwiAUheENWS7l2Q6Ma6G3txUFSgpEl681Dp04Ozn588Ejd7ilSqlCvVKkAomepbodMPjjnZoPM2ApsIZtcoHJkdvBip6TmBW3iJo0iz6xd3OCPzy3V4+B2LiQVcJIdMYIp7mVi/oJxtbl0FafCtyoZof3j/PdR36J516b0fDBSvUCbU5MEQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wtnh.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gUkWACW9ILU='></script>
<link rel='https://api.w.org/' href='https://www.wtnh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtnh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtnh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.news10.com/nfl/giants/week-4-ny-blitz-huddle/" />
<link rel='shortlink' href='https://www.wtnh.com/?p=238020' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fweek-4-ny-blitz-huddle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fweek-4-ny-blitz-huddle%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="48010180735" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtnh.com/news/week-4-ny-blitz-huddle/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Week 4 NY Blitz Huddle" />
<meta property="og:url" content="https://www.wtnh.com/news/week-4-ny-blitz-huddle/" />
<meta property="og:description" content="Liana and Micheal preview what you can expect in this week&#8217;s digital huddle. What you can expect from Daniel Jones and how your fantasy league may look like without Saquon Barkley." />
<meta property="article:published_time" content="2019-09-28T00:05:30+00:00" />
<meta property="article:modified_time" content="2019-09-28T00:05:30+00:00" />
<meta property="og:site_name" content="WTNH.com" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="449" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Week 4 NY Blitz Huddle" />
<meta name="twitter:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/NY-BLITZ-DIGITAL-HUDDLE.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/NY-BLITZ-DIGITAL-HUDDLE.jpg?w=800&amp;h=449&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/NY-BLITZ-DIGITAL-HUDDLE.jpg?w=800&#038;h=449&#038;crop=1" />
<meta name="twitter:title" content="Week 4 NY Blitz Huddle" />
<meta name="twitter:description" content="Liana and Micheal preview what you can expect in this week&#8217;s digital huddle. What you can expect from Daniel Jones and how your fantasy league may look like without Saquon Barkley." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-238020 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDLNZ8Theight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtnh.com/" rel="home">WTNH.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtnh.com/" rel="home">
						<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtnh.com/weather/">
							<span class="site-header__weather-region">New Haven</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43"><a href="https://www.wtnh.com">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-179"><a href="https://www.wtnh.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5514"><a href="https://www.wtnh.com/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-5515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5515"><a href="https://www.wtnh.com/news/crime-news/">Crime</a></li>
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5516"><a href="https://www.wtnh.com/news/politics/">Politics</a></li>
	<li id="menu-item-5517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5517"><a href="https://www.wtnh.com/news/washington/">Washington D.C. News</a></li>
	<li id="menu-item-234105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234105"><a href="https://www.wtnh.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5521"><a href="https://www.wtnh.com/news/health/">Health</a></li>
	<li id="menu-item-5522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5522"><a href="https://www.wtnh.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a href="https://www.wtnh.com/news/8-investigators/">News 8 Investigators</a></li>
	<li id="menu-item-5525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5525"><a href="https://www.wtnh.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-5527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5527"><a href="https://www.wtnh.com/news/national/">National</a></li>
	<li id="menu-item-5526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5526"><a href="https://www.wtnh.com/news/international/">International</a></li>
	<li id="menu-item-5529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5529"><a href="https://www.wtnh.com/news/technology/">Technology</a></li>
	<li id="menu-item-5528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5528"><a href="https://www.wtnh.com/news/unusual-stories-news/">Unusual Stories</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/ny-blitz-huddle/"
									>
			
				NY Blitz Huddle
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/ny-blitz-huddle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/week-4-ny-blitz-huddle/"
									>
			
				Week 4 NY Blitz Huddle
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/unusual-stories-news/woman-accused-of-serving-coworkers-meth-laced-bean-dip/"
									>
			
				Woman accused of serving coworkers meth-laced bean dip
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/top-news/university-of-hartford-athletic-director-on-leave/"
									>
			
				University of Hartford athletic director on leave
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/joe-wilson-skeptic-on-iraq-war-intelligence-dies-at-age-69/"
									>
			
				Joe Wilson, skeptic on Iraq War intelligence, dies at age 69
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.wtnh.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-36485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36485"><a href="https://www.wtnh.com/weather/todays-connecticut-forecast/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.wtnh.com/weather/ct-radar/">CT Radar</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-36771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36771"><a href="https://www.wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-36772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36772"><a href="https://www.wtnh.com/weather/closings/">Closings</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.wtnh.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.wtnh.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.wtnh.com/storm-team-8-weather/">Weather Headlines</a></li>
</ul>
</div></div></li>
<li id="menu-item-6276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-6276"><a href="https://www.wtnh.com/traffic/">Traffic</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.wtnh.com/traffic/live-traffic-cameras/">Live Traffic Cameras</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/hartford/fatal-scooter-vs-car-accident-results-in-arrest-hartford-pd/"
									>
			
				Man dead after motor-scooter, car collide in Hartford
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/hartford/fatal-scooter-vs-car-accident-results-in-arrest-hartford-pd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Fatal-in-Hartford-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/fish-litter-highway-after-crash-involving-truck-pulling-boat-rt-8-ansonia/"
									>
			
				Fish litter highway after crash involving truck pulling boat, Route 8 Ansonia
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-haven/fish-litter-highway-after-crash-involving-truck-pulling-boat-rt-8-ansonia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Truck-pulling-boat-cover-photo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/crash-with-injuries-closes-road-in-meriden/"
									>
			
				Crash with injuries closes road in Meriden
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-london/one-injured-in-accident-involving-school-bus-and-pickup-truck-in-norwich/"
									>
			
				Speedway racer dead after crash involving school bus, pickup truck in Norwich
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/road-closed-in-danbury-for-peter-pan-bus-crash-fire-and-police-on-scene/"
									>
			
				Road closed in Danbury for Peter Pan bus crash, fire and police on scene
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/3-car-accident-on-rt15-closes-highway/"
									>
			
				3-car accident on Rt15 closes highway
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5555"><a href="https://www.wtnh.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5557"><a href="https://www.wtnh.com/sports/hartford-athletic/">Hartford Athletic</a></li>
	<li id="menu-item-5558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5558"><a href="https://www.wtnh.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-5559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5559"><a href="https://www.wtnh.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-5561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5561"><a href="https://www.wtnh.com/sports/nba/">NBA</a></li>
	<li id="menu-item-228874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228874"><a href="https://www.wtnh.com/sports/new-england-nation/">New England Patriots</a></li>
	<li id="menu-item-228873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228873"><a href="https://www.wtnh.com/sports/ny-blitz/">NY Giants</a></li>
	<li id="menu-item-136095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136095"><a href="https://www.wtnh.com/sports/high-school/">High School</a></li>
	<li id="menu-item-228131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228131"><a href="https://www.wtnh.com/sports/hsfootballgameoftheweek/">HS Football Game of the Week</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/mets-alonso-hits-hr-no-52-tying-judges-rookie-record/"
									>
			
				Mets&#8217; Alonso hits HR No. 52, tying Judge&#8217;s rookie record
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/harden-set-to-pair-with-westbrook-and-chase-title-in-houston/"
									>
			
				Harden set to pair with Westbrook and chase title in Houston
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/top-news/university-of-hartford-athletic-director-on-leave/"
									>
			
				University of Hartford athletic director on leave
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/stenhouse-firing-makes-for-frenzied-nascar-free-agency/"
									>
			
				Stenhouse firing makes for frenzied NASCAR free agency
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/back-on-track-after-avoiding-ban-coleman-fastest-at-worlds/"
									>
			
				Back on track after avoiding ban, Coleman fastest at worlds
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wtnh.com/report-it/">Report It</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wtnh.com/send-your-photos-videos/">Send Your Photos &#038; Videos</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wtnh.com/suggest-a-story-to-news-8/">Suggest a Story to News 8</a></li>
	<li id="menu-item-6277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6277"><a href="https://www.wtnh.com/report-it-recaps/">Report It Recaps</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.wtnh.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.wtnh.com/news-8-newscasts/">News 8 Newscasts</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.wtnh.com/watch-live/live-events/">Live Events</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.wtnh.com/watch-live/live-events-2/">Live Events 2</a></li>
	<li id="menu-item-44473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44473"><a href="https://www.wtnh.com/video/">Video Center</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.wtnh.com/television-schedule/">Television Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5544"><a href="https://www.wtnh.com/on-air/">On-Air</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5545"><a href="https://www.wtnh.com/on-air/gmct-at-nine/">Good Morning CT at Nine</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="https://www.wtnh.com/on-air/good-morning-ct-weekend/">Good Morning CT Weekend</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="https://www.wtnh.com/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="https://www.wtnh.com/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5554"><a href="https://www.wtnh.com/on-air/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-5549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5549"><a href="https://www.wtnh.com/on-air/whats-right-with-schools-on-air/">What&#8217;s Right With Schools</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="https://www.wtnh.com/on-air/connecticut-families/">Connecticut Families</a></li>
	<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://www.wtnh.com/entertainment-news/movies/">At the Movies</a></li>
	<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="https://www.wtnh.com/on-air/8-things-to-do/">8 Things To Do</a></li>
	<li id="menu-item-228882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228882"><a href="https://www.wtnh.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="https://www.wtnh.com/on-air/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5532"><a href="https://www.wtnh.com/ct-style/">CT Style</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5542"><a href="https://wtnh.halfoffdeal.com/">Living Local Deals</a></li>
	<li id="menu-item-5537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5537"><a href="https://www.wtnh.com/ct-style/todays-dish/">Today&#8217;s Dish</a></li>
	<li id="menu-item-231987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231987"><a href="https://www.wtnh.com/ct-style/in-the-kitchen/">In the Kitchen</a></li>
	<li id="menu-item-231988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231988"><a href="https://www.wtnh.com/ct-style/get-fit-with-edge-fitness/">Get Fit with Edge Fitness</a></li>
	<li id="menu-item-5535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5535"><a href="https://www.wtnh.com/ct-style/salute-our-troops/">Salute Our Troops</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/todays-dish/todays-dish-j-lo-shakira-will-perform-at-2020-super-bowl-halftime/"
									>
			
				Today&#8217;s Dish: J. Lo, Shakira will perform at 2020 Super Bowl halftime
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/todays-dish/todays-dish-j-lo-shakira-will-perform-at-2020-super-bowl-halftime/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/ctstyle-jlo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/sign-up-for-the-9th-annual-sunshine-kids-motorcycle-ride/"
									>
			
				Sign up for the 9th Annual Sunshine Kids Motorcycle Ride
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/sign-up-for-the-9th-annual-sunshine-kids-motorcycle-ride/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/sunshine-kids.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/oak-hill-receives-generous-donation-from-monaco-ford/"
									>
			
				Oak Hill receives generous donation from Monaco Ford
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/funniest-comic-in-connecticut-to-be-named-this-weekend/"
									>
			
				Funniest Comic in Connecticut to be named this weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/in-the-kitchen-savin-rock-roasting-company-makes-a-spiced-pumpkin-cake/"
									>
			
				In the Kitchen: Savin Rock Roasting Company makes a spiced pumpkin cake
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/gargano-family-dentistry-opens-new-location-in-north-haven/"
									>
			
				Gargano Family Dentistry Opens New Location in North Haven
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5512"><a href="https://www.wtnh.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-45968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45968"><a href="https://www.wtnh.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.wtnh.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5513" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5513"><a href="https://www.wtnh.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&#038;searchLocation=12781-12791-New+Haven&#038;mobile=false&#038;width=1030&#038;height=500&#038;bga=true&#038;needsRedirect=false&#038;jan1offset=-300&#038;jun1offset=-240">Jobs at WTNH/WCTX</a></li>
	<li id="menu-item-8097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8097"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
	<li id="menu-item-10331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10331"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-45528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45528"><a href="https://www.wtnh.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wtnh.com/ctrecovers/a-concert-for-recovery-ticket-on-sale-information/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wtnh.com/ctrecovers/a-concert-for-recovery-ticket-on-sale-information/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						On-Sale Now: Tickets for A Concert for Recovery starring Keith Urban																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-238020 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ny-blitz" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Week 4 NY Blitz Huddle</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtnh.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Katya Guillaume</p>
		
					Posted: <time datetime="2019-09-27T20:05:30-04:00">Sep 27, 2019 / 08:05 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-09-27T20:05:30-04:00">Sep 27, 2019 / 08:05 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"3968120","autoplay":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.wtnh.com","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wten","ns_st_st":"wten","ns_st_pu":"Nexstar","ns_st_ge":"Sports,NFL,Giants"},"ad":{"c3":"wten","ns_st_st":"wten","ns_st_pu":"Nexstar","ns_st_ge":"Sports,NFL,Giants"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Flin.wtnh%2Fnews&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.wtnh.com%2Fnews%2Fweek-4-ny-blitz-huddle%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D3968120%26cmsid%3D238020%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wtnh.com\/news\/week-4-ny-blitz-huddle\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nsVideoAssetUrl":"https:\/\/nxsglobal.storage.googleapis.com\/wten\/video\/video_studio\/1098\/19\/09\/26\/3968120\/3968120_4A6E4949F9204E358812D4A050FB37BC_190926_3968120_NY_BLITZ_DIGITAL_HUDDLE_600.mp4","disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>Liana and Micheal preview what you can expect in this week&#8217;s digital huddle. <br />What you can expect from Daniel Jones and how your fantasy league may look like without Saquon Barkley.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/ny-blitz-huddle/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NY Blitz Huddle
					</h3>
	
			<footer class="article-list__article-byline">
			by Katya Guillaume <span class="sep">/</span> <time datetime="2019-09-27T20:06:07-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>There's a changing of the guard at quarterback for the Giants.  The rookie Daniel Jones was named the starter for Sunday's game in Tampa Bay, marking what is likely the end of the Eli Manning era.  Liana Bonavita and Michael Barth discuss the move and preview this week's episode of the New York Blitz.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/digital-huddle.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtnh.com/news/unusual-stories-news/woman-accused-of-serving-coworkers-meth-laced-bean-dip/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Woman accused of serving coworkers meth-laced bean dip
					</h3>
	
			<footer class="article-list__article-byline">
			by Amy Frazier and KOIN 6 News Staff <span class="sep">/</span> <time datetime="2019-09-27T18:25:56-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Ore. (KOIN) -- An Albany woman is facing charges after she allegedly mixed meth into bean dip eaten by a coworker. </p>
<p>The Marion County Sheriff's Office said 38-year-old Cassandra Medina-Hernandez&nbsp;was working at the deli at Jefferson Thriftway on Old Pacific Highway in Jefferson on Sept. 9 when she allegedly put meth into a serving of bean dip. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Cassandra-Medina-Hernandez-in-court-09262019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Cassandra-Medina-Hernandez-in-court-09262019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Cassandra-Medina-Hernandez-in-court-09262019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Cassandra-Medina-Hernandez-in-court-09262019.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Cassandra-Medina-Hernandez-in-court-09262019.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Cassandra-Medina-Hernandez-in-court-09262019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Cassandra-Medina-Hernandez-in-court-09262019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtnh.com/top-news/university-of-hartford-athletic-director-on-leave/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				University of Hartford athletic director on leave
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-09-27T19:37:34-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARTFORD, Conn. (WTNH) -- Mary Ellen Gillespie, the athletic director at University of Hartford, is on leave.</p>
<p>“Our Athletic Director is on leave and we have interim leadership in place,” a university spokesperson said in a statement to News 8. “The University will not comment further on personnel matters.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/10/2016-10-25-university-of-hartford-hart-uha-campus_37929060_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="2016-10-25-university-of-hartford-hart-uha-campus_348943"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2016/10/2016-10-25-university-of-hartford-hart-uha-campus_37929060_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2016/10/2016-10-25-university-of-hartford-hart-uha-campus_37929060_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/10/2016-10-25-university-of-hartford-hart-uha-campus_37929060_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/10/2016-10-25-university-of-hartford-hart-uha-campus_37929060_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/10/2016-10-25-university-of-hartford-hart-uha-campus_37929060_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2016/10/2016-10-25-university-of-hartford-hart-uha-campus_37929060_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/loved-ones-of-jennifer-dulos-release-new-statement-on-her-birthday/"
									>
			
				Loved ones of missing mother Jennifer Dulos release new statement on her birthday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/connecticut/">Connecticut</a> / <time datetime="2019-09-27T12:19:02-04:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/loved-ones-of-jennifer-dulos-release-new-statement-on-her-birthday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/Jennifer20Dulos_1561406980781.jpg_93802003_ver1.0.jpg?w=1920&#038;h=1440&#038;crop=1"
		alt="Jennifer Dulos_1561406980781.jpg.jpg"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/Jennifer20Dulos_1561406980781.jpg_93802003_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/Jennifer20Dulos_1561406980781.jpg_93802003_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/Jennifer20Dulos_1561406980781.jpg_93802003_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/Jennifer20Dulos_1561406980781.jpg_93802003_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/Jennifer20Dulos_1561406980781.jpg_93802003_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/Jennifer20Dulos_1561406980781.jpg_93802003_ver1.0.jpg?w=1920&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/5-more-vaping-illnesses-reported-bringing-total-to-18-in-ct/"
									>
			
				5 more vaping illnesses reported, bringing total to 18 in CT
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/connecticut/">Connecticut</a> / <time datetime="2019-09-27T17:41:27-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/5-more-vaping-illnesses-reported-bringing-total-to-18-in-ct/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/1d61992f84f34d568b951a96a80aa543-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/1d61992f84f34d568b951a96a80aa543-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/1d61992f84f34d568b951a96a80aa543-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/1d61992f84f34d568b951a96a80aa543-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/1d61992f84f34d568b951a96a80aa543-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/1d61992f84f34d568b951a96a80aa543-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/1d61992f84f34d568b951a96a80aa543-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/more-cities-towns-and-durham-fair-take-precautions-against-eee/"
									>
			
				More cities, towns, and Durham Fair take precautions against EEE
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/connecticut/">Connecticut</a> / <time datetime="2019-09-27T17:06:05-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/more-cities-towns-and-durham-fair-take-precautions-against-eee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/EEE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/EEE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/EEE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/EEE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/EEE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/EEE.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/EEE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/new-britain-man-charged-in-shooting-that-killed-1-injured-another/"
									>
			
				New Britain man charged in shooting that killed 1, injured another
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/">News</a> / <time datetime="2019-09-27T17:40:42-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/new-britain-man-charged-in-shooting-that-killed-1-injured-another/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Ramell-Bell.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Ramell-Bell.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Ramell-Bell.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Ramell-Bell.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Ramell-Bell.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Ramell-Bell.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Ramell-Bell.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/health/mosquitoes-carrying-eee-found-in-21-connecticut-towns/"
									>
			
				EEE virus found in 21 Connecticut towns
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/recalls/popular-heartburn-drug-zantac-pulled-off-market/"
									>
			
				Generic version of Zantac pulled off market
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/weather/todays-connecticut-forecast/todays-forecast/"
									>
			
				A Touch Of Summer This Autumn Weekend
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/national-2/most-popular-halloween-candy-in-every-state-mapped/"
									>
			
				Most popular Halloween candy in every state mapped
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/top-news/former-plymouth-usps-employee-admits-to-stealing-20-to-50-gift-cards-from-mail/"
									>
			
				Former Plymouth USPS employee admits to stealing &#8217;20 to 50&#8242; gift cards from mail
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 8 Forecast</h2>
	<a class="weather-widget__content" href="https://www.wtnh.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mainly sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				57&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">A few clouds. Low 61F. Winds light and variable.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				78&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Times of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:300px;"><wx-widget  mapid="0061" memberid="1172" theme="light-gray" fullscreen="true" zoomlevel="7" opacity=".6" menuitems="0002,0014,0017" type="map" latitude="41.306728" longitude="-72.922012" group="true" layers="satrad"></wx-widget></div></div>
</div></div>
		</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.home article footer { font-size: 0rem; }
.home article footer a { font-size: 0.75rem; }
</style></div></div></section><section id="ns-article-bin-2" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ctrecovers/a-concert-for-recovery-ticket-on-sale-information/"
									>
			
				A Concert for Recovery: ticket on-sale information
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/ctrecovers/">CT Recovers</a> / <time datetime="2019-09-25T09:58:52-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wtnh.com/ctrecovers/a-concert-for-recovery-ticket-on-sale-information/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Concert-for-Recovery-FS-iHeart-WED.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Concert-for-Recovery-FS-iHeart-WED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Concert-for-Recovery-FS-iHeart-WED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Concert-for-Recovery-FS-iHeart-WED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Concert-for-Recovery-FS-iHeart-WED.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/09/Concert-for-Recovery-FS-iHeart-WED.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/09/Concert-for-Recovery-FS-iHeart-WED.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/2019-fall-festivals-and-fairs-in-connecticut/"
									>
			
				2019 Fall Festivals and Fairs in Connecticut
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/connecticut/">Connecticut</a> / <time datetime="2019-09-26T23:38:44-04:00">21 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/national/fcc-approves-merger-of-nexstar-media-group-and-tribune-media-company/"
									>
			
				FCC approves merger of Nexstar Media Group and Tribune Media Company
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/national/">National</a> / <time datetime="2019-09-16T15:34:49-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8535"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtnh.com/" rel="home">
				<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="WTNH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WTNH8/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wtnh">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtnh8/">
					<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WTNH">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtnh-news-8/id488522642?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wtnh">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormteam8-wtnh-weather/id935468776?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wtnh.android.weather&#038;hl=en_US">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706"><a href="https://www.wtnh.com/news/">News</a></li>
<li id="menu-item-5707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5707"><a href="https://www.wtnh.com/weather/">Weather</a></li>
<li id="menu-item-5708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5708"><a href="https://www.wtnh.com/traffic/">Traffic</a></li>
<li id="menu-item-5709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5709"><a href="https://www.wtnh.com/sports/">Sports</a></li>
<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.wtnh.com/report-it-recaps/">Report-It</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5711"><a href="https://www.wtnh.com/on-air/">On-Air</a></li>
<li id="menu-item-5712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5712"><a href="https://www.wtnh.com/ct-style/">CT Style</a></li>
<li id="menu-item-36641" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-10291 current_page_item menu-item-36641"><a href="https://www.wtnh.com/community-calendar/" aria-current="page">Community Calendar</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-36638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36638"><a href="https://www.wtnh.com/television-schedule/">WTNH/WCTX Television Schedule</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36622"><a href="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/document_dev/2018/12/03/2017-2018%20WTNH-WCTX%20FCC%20EEO%20Report_1543845801467_63969203_ver1.0.pdf">WTNH/WCTX EEO Public File Report</a></li>
<li id="menu-item-42931" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42931"><a href="https://www.wtnh.com/about-us/wtnh-wctx-public-file-contact/">WTNH/WCTX Public File Contact</a></li>
<li id="menu-item-36637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36637"><a href="https://www.wtnh.com/about-us/wtnh-wctx-closed-captioning-contacts/">WTNH/WCTX Closed Captioning Contacts</a></li>
<li id="menu-item-42774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42774"><a href="https://www.wtnh.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42834"><a href="https://www.wtnh.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42954"><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&#038;searchLocation=12781-12791-New+Haven&#038;mobile=false&#038;width=1030&#038;height=500&#038;bga=true&#038;needsRedirect=false&#038;jan1offset=-300&#038;jun1offset=-240">Jobs at WTNH/WCTX</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42805"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Katya Guillaume";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"week-4-ny-blitz-huddle"}'   data-path='/5678/lin.wtnh/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wtnh.com\/wp-json\/","nonce":"6f2ed86383","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wtnh.com/_static/??-eJydjEsSwiAQBS9kACEEWFieZZhMlBQhkU/p8SVLty7e5lV38/cxhISxzVT4WjgcYcj0alQq20Jia7nwjuCeKqXK65O2Dib6lAqZYwzn61uI82k/4u4hMk1k7aKhTykjDGqQzLc0R/ojCrkG7KYT4MgvRkokiyOSH8Vv9b7drnpyk7BGjesX7o1MdQ=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wtnh.com/wp-includes/js/wp-embed.min.js?m=1567638704g'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162795007',post:'238020',tz:'-4',srv:'www.wtnh.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795007', '238020' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":647,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
