























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Samantha Miller">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Monster cupcakes for Halloween</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "WTNH" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.wtnh.com/on-air/good-morning-ct-at-nine/monster-cupcakes-for-halloween/1516518507" }
,
    "headline": "Monster cupcakes for Halloween",
    "description": "Pastry chef Maria Bruscino-Sanchez of Sweet Maria&#39;s in Waterbury makes monster cupcakes, perfect for your child&#39;s Halloween party!",
    "author": {
        "@type": "Person",
        "name": "Samantha Miller"
    },
    "datePublished": "2018-10-11T12:01:58-0400",
    "dateModified": "2018-10-11T12:01:58-0400",
    "dateline": "(WTHN)",
    "articleBody": "&lt;p&gt;Pastry chef Maria Bruscino-Sanchez of &lt;a href=&#034;https://www.sweet-marias.com/&#034;&gt;Sweet Maria&amp;#39;s&lt;/a&gt; in Waterbury makes monster cupcakes, perfect for your child&amp;#39;s Halloween party!&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;u&gt;White Cupcakes:&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;Makes 20 regular size cupcakes or 40 mini cupcakes&lt;/em&gt;&lt;/p&gt;&lt;p&gt;2 &amp;frac12; cups cake flour&lt;/p&gt;&lt;p&gt;1 &amp;frac12; cups sugar&lt;/p&gt;&lt;p&gt;3 teaspoons baking powder&lt;/p&gt;&lt;p&gt;&amp;frac12; teaspoon salt&lt;/p&gt;&lt;p&gt;&amp;frac14; pound, plus 3 tablespoons butter, softened&lt;/p&gt;&lt;p&gt;5 egg whites&lt;/p&gt;&lt;p&gt;1 cup milk&lt;/p&gt;&lt;p&gt;1 teaspoon vanilla extract&lt;/p&gt;&lt;p&gt;&lt;u&gt;Directions:&lt;/u&gt;&lt;/p&gt;&lt;p&gt;1. Preheat oven to 350.&lt;/p&gt;&lt;p&gt;2. Line cupcake pans with paper liners.&lt;/p&gt;&lt;p&gt;3. In an electric mixer, on low speed, blend flour, sugar, baking powder, and salt until mixed. Add butter and mix until uniformly blended.&lt;/p&gt;&lt;p&gt;4. In a separate bowl, mix egg whites, milk and vanilla with a wire whisk. Add egg mixture to flour mixture. Mix on medium speed for 1-2 minutes.&lt;/p&gt;&lt;p&gt;5. Scrape down the sides and bottom of mixing bowl. Continue to beat at medium high speed for another 3-4 minutes, until batter is blended and smooth.&lt;/p&gt;&lt;p&gt;6. Pour batter into cupcake liners. Bake 20 to 25 minutes or until a tester comes out with a fine crumb. ( 15 to 20 minutes for mini cupcakes)&lt;/p&gt;&lt;p&gt;7. Remove from the oven and cool cupcakes on wire cooling racks. Cool completely before icing.&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;u&gt;Buttercream Frosting:&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&amp;frac12; pound unsalted butter, softened&lt;/p&gt;&lt;p&gt;6 cups confectioners sugar&lt;/p&gt;&lt;p&gt;1 teaspoon vanilla extract&lt;/p&gt;&lt;p&gt;2 ounces water&lt;/p&gt;&lt;p&gt;&lt;u&gt;Directions&lt;/u&gt;:&lt;/p&gt;&lt;p&gt;1. In an electric mixer on low speed, cream the butter and 4 cups of the confectioners sugar. Add vanilla. Gradually add remaining 2 cups of sugar and water. Beat on high speed 5 to 8 minutes until light in color and texture.&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;u&gt;Assembling Monsters:&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;food coloring, pastry bags, toothpicks, Necco wafers and m&amp;amp;m candies&lt;/em&gt;&lt;/p&gt;&lt;p&gt;* Unwrap mini cupcake from cupcake liner.&lt;/p&gt;&lt;p&gt;* Place on top of a regular size cupcake. Insert a toothpick into the center of the mini to secure it to the cupcake.&lt;/p&gt;&lt;p&gt;* Fill a pastry bag with buttercream frosting that has been colored lime green, purple or whatever monster color you&amp;rsquo;d like.&lt;/p&gt;&lt;p&gt;* Cut a small hole in the pastry bag or use a # 7 pastry tip.&lt;/p&gt;&lt;p&gt;* Squiggle frosting all over cupcakes.&lt;/p&gt;&lt;p&gt;* Place Necco wafer &amp;ldquo;eyes&amp;rdquo; onto monster. Use a dab of icing to secure an M&amp;amp;M eyeball into the center of the wafer.&lt;/p&gt;",
    "video": {
        "@type": "VideoObject",
        "name": "Monster cupcakes for Halloween",
        "thumbnailUrl": "https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Monster_cupcakes_for_Halloween_0_58661984_ver1.0_160_90.jpg",
        "dateCreated": "2018-10-11T11:45:44-0400",
        "dateModified": "2018-10-11T11:45:44-0400",
        "description": "Good Morning Connecticut",
        "uploadDate": "2018-10-11T11:45:44-0400"    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Pastry chef Maria Bruscino-Sanchez of Sweet Maria&amp;#39;s in Waterbury makes monster cupcakes, perfect for your child&amp;#39;s Halloween party!" lang="en-US" />
	



	
	
		<meta name="keywords" content="news,connecticut,sweet maria&#039;s waterbury,monster,cupcakes,halloween,party,maria bruscino-sanchez,Good Morning CT at Nine,On-Air,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Monster cupcakes for Halloween"/><meta property="og:description" content="Pastry chef Maria Bruscino-Sanchez of Sweet Maria&#39;s in Waterbury makes monster cupcakes, perfect for your child&#39;s Halloween party! "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wtnh.com/on-air/good-morning-ct-at-nine/monster-cupcakes-for-halloween/1516518507"/><meta property="og:image"  content="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Monster_cupcakes_for_Halloween_0_58661984_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WTNH"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Good Morning CT at Nine"/><meta property="article:tag"  content="news, connecticut, sweet maria's waterbury, monster, cupcakes, halloween, party, maria bruscino-sanchez"/><meta property="article:published_time"  content="2018-10-11T16:01:58+0000"/><meta property="article:modified_time"  content="2018-10-11T16:01:58+0000"/><meta property="article:expiration_time"  content="2292-07-25T16:01:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Monster cupcakes for Halloween"/><meta name="twitter:description" content="Pastry chef Maria Bruscino-Sanchez of Sweet Maria&#39;s in Waterbury makes monster cupcakes, perfect for your child&#39;s Halloween party! "/><meta name="twitter:site"  content="WTNH"/><meta name="twitter:image"  content="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Monster_cupcakes_for_Halloween_0_58661984_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wtnh.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181011 16:01:58"/><Attribute name="edate" value="1539273718661"/><Attribute name="edateformat" value="20181011 16:01:58"/><Attribute name="sdate" value="1539273718629"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900053"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Good Morning CT at Nine"/><Attribute name="Category" value="On-Air"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Pastry chef Maria Bruscino-Sanchez of Sweet Maria&#39;s in Waterbury makes monster cupcakes, perfect for your child&#39;s Halloween party! "/><Attribute name="Headline" value="Monster cupcakes for Halloween"/><Attribute name="Keywords" value="news,connecticut,sweet maria's waterbury,monster,cupcakes,halloween,party,maria bruscino-sanchez,Good Morning CT at Nine,On-Air,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181011 16:01:58"/><Attribute name="PubDate" value="20181011 16:01:58"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Good Morning Connecticut"/><Attribute name="CompID" value="1516472137"/><Attribute name="URL" value="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Monster_cupcakes_for_Halloween_0_58661984_ver1.0_160_90.jpg"/><Attribute name="Title" value="Monster cupcakes for Halloween"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="48010180735" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtnh&#x2e;com&#x2f;on-air&#x2f;good-morning-ct-at-nine&#x2f;monster-cupcakes-for-halloween&#x2f;1516518507" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1539231709000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1539231709000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wtnh&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1538923400000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wtnh.com/nxs-main-v2-theme/images/color_schemes/wtnh/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=107&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.3.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_my878ONGJBXk','56_INSTANCE_9624','101','56_INSTANCE_7W3kKopjoyhz','56_INSTANCE_9724','56_INSTANCE_7431','56_INSTANCE_1705','56_INSTANCE_zKHQN2Z2JDpK','56_INSTANCE_5919','56_INSTANCE_iOqwhAO7BaW7','56_INSTANCE_RmBhxaN1A8TM','56_INSTANCE_bunznsaA429e','56_INSTANCE_5179','56_INSTANCE_0623','56_INSTANCE_6083','56_INSTANCE_4135'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=107&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WTNH';
				},
				getParentGroupName: function(){
					return 'WTNH';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.3.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.3.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wtnh/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wtnh-staging/-/";
	var viewGalleryUrl = "/group/wtnh/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873774422;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873777799";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873774422";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wtnh.com/on-air/good-morning-ct-at-nine/monster-cupcakes-for-halloween/1516518507',
                    pageType : 'story',
                    pageKeywords : 'news,connecticut,sweet marias waterbury,monster,cupcakes,halloween,party,maria bruscino-sanchez',
                    articleId : '1516518507',
                    adUnitSubName : '/on_air/good_morning_ct_at_nine'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7ed2029d19a79" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 

    <!-- START Block Through Script -->
    <script type="text/javascript" src="https://lakana-com.videoplayerhub.com/galleryplayer.js"></script>
    <!-- END Block Through Script --> 

<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDLNZ8T');</script>
<!-- End Google Tag Manager -->
<!-- Google Site Verification -->
<meta name="google-site-verification" content="yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0" />
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'WTNH:UA-116372785-1,nxstWTNH:UA-32507368-16';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'wtnh.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'WTNH';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Samantha Miller';
            cmsContentId = '1516518507';
            source = 'WTNH';
            category = 'Good Morning CT at Nine';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:naa8y-x_x3q';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=107&minifierType=js&languageId=en_US&b=6110&t=1538923400000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'On-Air,Good Morning CT at Nine,Top Stories';
  var bob_kw = 'news,connecticut,sweet maria's waterbury,monster,cupcakes,halloween,party,maria bruscino-sanchez,Good Morning CT at Nine,On-Air,Top Stories';
  var bob_desc = 'Pastry\x20chef\x20Maria\x20Bruscino-Sanchez\x20of\x20Sweet\x20Maria\x26\x2339\x3bs\x20in\x20Waterbury\x20makes\x20monster\x20cupcakes\x2c\x20perfect\x20for\x20your\x20child\x26\x2339\x3bs\x20Halloween\x20party\x21\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
					
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
	<!-- END : Confiant Code -->
        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("488522642", "488522642", "488522642", "com.linmedia.newstouch.wtnh", "com.linmedia.newstouch.wtnh");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WTNH News 8',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wtnh controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		

    



















































			


















































































        
























































































    		

    



















































			


















































































        






















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wtnh.com/weather">75&deg;
                            <i class="    lwi lwi-day-cloudy small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WTNH"><img src="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png" alt="WTNH" /><div class="site-logo-wrapper" style="background:url(https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/theme/images/wtnh_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-127104" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-127104");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wtnh.com/weather">
       <h5 class="region">New Haven</h5>
       <h4 class="forecast">75&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wtnh.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/connecticut">Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/crime">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/consumer">Consumer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/8-investigators">News 8 Investigators</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/regional-news">Regional News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/international">International News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/technology-news">Technology News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/unusual-stories">Unusual News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/consumer/father-warns-parents-after-finding-mold-in-3-year-old-s-juice-box/1516507525" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/capri%20sun%20mold_1539273270631.jpg_58664004_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Father warns parents after finding mold in 3-year-old's juice box">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/consumer/father-warns-parents-after-finding-mold-in-3-year-old-s-juice-box/1516507525" >
                                                                    Father warns parents after finding mold in 3-year-old's juice box
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/connecticut/hartford/police-pursue-driver-from-south-windsor-to-east-windsor/1516508428" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/04/12/police%20lights_1523542771603.jpg_39770683_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police pursue driver from South Windsor to East Windsor">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/connecticut/hartford/police-pursue-driver-from-south-windsor-to-east-windsor/1516508428" >
                                                                    Police pursue driver from South Windsor to East Windsor
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/international/egypt-court-sentences-17-to-death-for-attacking-christians/1516474261" >Egypt court sentences 17 to death for attacking Christians</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/crime/southington-man-accused-of-sex-assault-impairing-morals-of-child/1516467371" >Southington man accused of sex assault, impairing morals of child</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/connecticut/fairfield/contractor-working-on-warehouse-roof-falls-to-death/1516452534" >Contractor working on warehouse roof falls to death</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national/trump-us-investigators-looking-into-missing-saudi-writer/1516443300" >Trump: US investigators looking into missing Saudi writer</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wtnh.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.wtnh.com/storm-team-8-weather/todays-connecticut-forecast/1083809878">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/radar">CT Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/8-day-forecast">8 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/closings">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/current-conditions">Current Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/nexstar-hurricane">Hurricane Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather/articles">Weather Headlines</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/weather-cameras">Live Weather Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.wtnh.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/traffic-cameras">Live Traffic Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wtnh.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/hs-football-game-of-the-week">HS Football Game of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/new-england-nation">NE Patriots</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/new-york-blitz-giants">NY Giants</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/sports/nhl">NHL</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="https://www.wtnh.com/report-it" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report-It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/report-it">Suggest a Story to News 8</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/recaps">Report-It Recaps</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.wtnh.com/newscasts" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/newscasts">News 8 Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/about-us/tv-schedule">Television Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-onair" href="#"></a>
                                                            <a href="https://www.wtnh.com/on-air" data-dropdown="drop-nav-onair" data-options="is_hover:true; hover_timeout:1000">On-Air <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-onair" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/gmct-at-nine">Good Morning CT at Nine</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/gmct-weekend">Good Morning CT Weekend</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/nyberg">Nyberg</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/stretch-your-dollar">Stretch Your Dollar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/capitol-report">Capitol Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/whats-right-with-school">What's Right With Schools</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/connecticut-families">Connecticut Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/community/movies">At the Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/on-air/8-things-to-do">8 Things To Do</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news/community/pet-of-the-week">Pet of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/billionsteps">Billion Step Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-ctstyle" href="#"></a>
                                                            <a href="https://www.wtnh.com/ct-style" data-dropdown="drop-nav-ctstyle" data-options="is_hover:true; hover_timeout:1000">CT STYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-ctstyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/livinglocaldeals">Living Local Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-style/cruising-connecticut">Cruisin' Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-style/living-well">Living Well</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-ctyle/mommy-mondays">Mommy Mondays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ct-style/todays-dish">Today's Dish</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/ctstyle/salute-our-troops">Salute Our Troops</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/ct-style/planet-fitness-talks-about-october-promotion/1513354620" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/10/Planet_Fitness_talks_about_October_Promo_0_58517778_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Planet Fitness talks about their October Promotion">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/ct-style/planet-fitness-talks-about-october-promotion/1513354620" >
                                                                    Planet Fitness talks about their October Promotion
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/ct-style/in-the-bender-kitchen/in-the-bender-kitchen-the-wine-guy-tells-us-about-the-harvest-in-russian-river-valley-california/1513246015" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/10/In_the_Bender_Kitchen__The_Wine_Guy_tell_0_58522002_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="In the Bender Kitchen: The Wine Guy tells us about the harvest in Russian River Valley California">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/ct-style/in-the-bender-kitchen/in-the-bender-kitchen-the-wine-guy-tells-us-about-the-harvest-in-russian-river-valley-california/1513246015" >
                                                                    In the Bender Kitchen: The Wine Guy tells us about the harvest in Russian River Valley California
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/ct-style/actress-sophie-grace-tells-us-about-her-role-in-terror-in-the-woods/1513106975" >Actress Sophie Grace tells us about her role in Terror in the Woods</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/ct-style/today-s-dish/today-s-dish-taylor-swift-rules-at-the-american-music-awards/1513089508" >Today's Dish: Taylor Swift Rules at the American Music Awards</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/ct-style/today-s-dish-new-kids-on-the-block-coming-to-a-city-near-you/1508121385" >Today's Dish: New Kids On The Block coming to a city near you</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/ct-style/fall-cooking-at-shoprite-of-milford-butternut-squash-gratin/1512822239" >Fall Cooking at ShopRite of Milford: Butternut Squash Gratin</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wtnh.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12791-New+Haven">Jobs at WTNH/WCTX</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/intern-at-news-8">Internships at News 8</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/news-8-school-visits">News 8 School Visits</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wtnh.com/contests">Contests</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wtnh.com/70th-anniversary">70 Years</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		

    



















































			


















































































        
























































































    
        
                                                                                    
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-173795" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-173795");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		











    		

    



















































			


















































































        























































































    		

    



















































			


















































































        
















































































  
 















    		

    



















































			


















































































        






































































































    
                                                            
                    





















            
            <!--altest ENABLED -->
            
    
    
                                                        
                            
    
        
    
                                                                
        
        
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wtnh.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Samantha Miller';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Monster cupcakes for Halloween | 1516518507';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="" class="category">Good Morning CT at Nine</a>
                <h1 class="headline">Monster cupcakes for Halloween</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wtnh.com/meet-the-team/samantha-miller/928986382">Samantha Miller</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:samantha.miller@wtnh.com"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Oct 11, 2018 12:01 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Oct 11, 2018 12:01 PM EDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                                    
                
                
                
        
                                        
                                                     <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                    
            
            
            
            
         
                                                                                 
                    
                                    
            
    
    
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3092742_135159">
        <img id="anvatoPlayPreview_3092742_135159-image-placeholder" class="placeholder invisible" src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3092742_135159-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_3092742_135159";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "Monster\x20cupcakes\x20for\x20Halloween",
                        pInstance: pInstance,
                        url:"https://nxsglobal.storage.googleapis.com/wtnh/video/video_studio/2018/10/11/Monster_cupcakes_for_Halloween_3092742_1200.mp4",
                        poster:"https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Monster_cupcakes_for_Halloween_0_58661984_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.videoId = "3092742";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wtnh/on_air/good_morning_ct_at_nine&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.wtnh.com/on-air/good-morning-ct-at-nine/monster-cupcakes-for-halloween/1516518507&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1516518507%26coid%3D1516472137%26bob_ck%3D[bob_ck_val]%26vidcat%3Don_air/good_morning_ct_at_nine&correlator=[timestamp]"
                        };
                    
                                            config.isBobImageTagEnable = true;
                        config.videoKeywords = "News\x2cConnecticut\x2cWTNH\x2cNews";
                        config.videoDescription = "Good\x20Morning\x20Connecticut";
                        config.videoDuration = "3:33";
                        config.pageUrl = "https://www.wtnh.com/news/monster-cupcakes-for-halloween_20181011154541/1516472137";
                        config.playerWidthHeight = "640x360";
                    
                                                                                            config.plugins.comscore = {
                            clientId: "6036439",
                            ns_st_ci: "3092742",
                            ns_st_cl: "213000",
                            ns_st_ge: "News\x2cConnecticut\x2cWTNH\x2cNews",
                            ns_st_st: "WTNH",
                            c3: "https://www.wtnh.com",
                            c4: "*null",
                            c6: "*null"
                        };
                    
                                            AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance); 
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = 'wtnh.com';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
    
            </figure>
        
                                                                                                            <!-- render end -->
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>(WTHN) - Pastry chef Maria Bruscino-Sanchez of <a href="https://www.sweet-marias.com/">Sweet Maria&#39;s</a> in Waterbury makes monster cupcakes, perfect for your child&#39;s Halloween party!</p><p>&nbsp;</p><p><u>White Cupcakes:</u></p><p><em>Makes 20 regular size cupcakes or 40 mini cupcakes</em></p><p>2 &frac12; cups cake flour</p><p>1 &frac12; cups sugar</p><p>3 teaspoons baking powder</p><p>&frac12; teaspoon salt</p><p>&frac14; pound, plus 3 tablespoons butter, softened</p><p>5 egg whites</p><p>1 cup milk</p><p>1 teaspoon vanilla extract</p><p><u>Directions:</u></p><p>1. Preheat oven to 350.</p><p>2. Line cupcake pans with paper liners.</p><p>3. In an electric mixer, on low speed, blend flour, sugar, baking powder, and salt until mixed. Add butter and mix until uniformly blended.</p><p>4. In a separate bowl, mix egg whites, milk and vanilla with a wire whisk. Add egg mixture to flour mixture. Mix on medium speed for 1-2 minutes.</p><p>5. Scrape down the sides and bottom of mixing bowl. Continue to beat at medium high speed for another 3-4 minutes, until batter is blended and smooth.</p><p>6. Pour batter into cupcake liners. Bake 20 to 25 minutes or until a tester comes out with a fine crumb. ( 15 to 20 minutes for mini cupcakes)</p><p>7. Remove from the oven and cool cupcakes on wire cooling racks. Cool completely before icing.</p><p>&nbsp;</p><p><u>Buttercream Frosting:</u></p><p>&frac12; pound unsalted butter, softened</p><p>6 cups confectioners sugar</p><p>1 teaspoon vanilla extract</p><p>2 ounces water</p><p><u>Directions</u>:</p><p>1. In an electric mixer on low speed, cream the butter and 4 cups of the confectioners sugar. Add vanilla. Gradually add remaining 2 cups of sugar and water. Beat on high speed 5 to 8 minutes until light in color and texture.</p><p>&nbsp;</p><p><u>Assembling Monsters:</u></p><p><em>food coloring, pastry bags, toothpicks, Necco wafers and m&amp;m candies</em></p><p>* Unwrap mini cupcake from cupcake liner.</p><p>* Place on top of a regular size cupcake. Insert a toothpick into the center of the mini to secure it to the cupcake.</p><p>* Fill a pastry bag with buttercream frosting that has been colored lime green, purple or whatever monster color you&rsquo;d like.</p><p>* Cut a small hole in the pastry bag or use a # 7 pastry tip.</p><p>* Squiggle frosting all over cupcakes.</p><p>* Place Necco wafer &ldquo;eyes&rdquo; onto monster. Use a dab of icing to secure an M&amp;M eyeball into the center of the wafer.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
        












	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7W3kKopjoyhz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7W3kKopjoyhz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1094195167_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		

    



















































			


















































































        
















































































                




                                                        
        
                                                                                                                                                                                                                                                            <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                            
                            
    
                        
                                        
                <a href="/on-air/good-morning-ct-at-nine/groundbreaking-for-new-martin-luther-king-jr-memorial-in-simsbury/1516534437" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Groundbreaking_of_new_Martin_Luther_King_0_58661980_ver1.0_640_360.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Groundbreaking for new Martin Luther..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Groundbreaking for new Martin Luther...</p>
        </a>
                <a href="/on-air/good-morning-ct-at-nine/october-is-national-fire-prevention-month/1516508133" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/October_is_National_Fire_Prevention_Mont_0_58662023_ver1.0_640_360.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="October is National Fire Prevention..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">October is National Fire Prevention...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		

    



















































			


















































































        
























































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-115508" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-115508");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1705_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STORY-MORE-STORIES_1.1">
        









    		

    



















































			


















































































        
























































































    		

    



















































			


















































































        













































































































    



                
            
    <section class="module mod-headline-list">
                            <header class="mod-header ">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
            
            
            
            
            
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/consumer/father-warns-parents-after-finding-mold-in-3-year-old-s-juice-box/1516507525"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/capri%20sun%20mold_1539273270631.jpg_58664004_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Father warns parents after finding mold in 3-year-old's juice box"></figure></a>
                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/news/consumer/father-warns-parents-after-finding-mold-in-3-year-old-s-juice-box/1516507525">
                            Father warns parents after finding mold in 3-year-old's juice box
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                         
            
            
            
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/connecticut/hartford/police-pursue-driver-from-south-windsor-to-east-windsor/1516508428">
                    Police pursue driver from South Windsor to East Windsor
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/international/egypt-court-sentences-17-to-death-for-attacking-christians/1516474261">
                    Egypt court sentences 17 to death for attacking Christians
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
            
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/crime/southington-man-accused-of-sex-assault-impairing-morals-of-child/1516467371">
                    Southington man accused of sex assault, impairing morals of child
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/connecticut/fairfield/contractor-working-on-warehouse-roof-falls-to-death/1516452534">
                    Contractor working on warehouse roof falls to death
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/national/trump-us-investigators-looking-into-missing-saudi-writer/1516443300">
                    Trump: US investigators looking into missing Saudi writer
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/unusual-stories/woman-said-she-was-given-real-knife-instead-of-prop-stabs-friend-at-haunted-house/1516396803">
                    Woman said she was given real knife instead of prop, stabs friend at haunted house
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/connecticut/fairfield/career-fair-held-at-housatonic-community-college-on-thursday/1516367825">
                    Career fair held at Housatonic Community College on Thursday
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zKHQN2Z2JDpK_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zKHQN2Z2JDpK"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1062728470_1.1">
        









    		

    



















































			


















































































        
























































































    		

    



















































			


















































































        













































































































    



                
            
    <section class="module mod-headline-list">
                            <header class="mod-header ">
                                        <h2>Storm Team 8 Weather Headlines</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1062728470" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
 
                        
        
                        
                                                                                    
                                
                        
                        
        <ul class="list no-wrap lines">
                                                                                                    
        
                                 
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                                            <li class="media">
                <div class="image-wrapper">
                    <a href="/storm-team-8-weather/hurricane/hurricane-michael-an-aerial-view-of-destruction/1516055144"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Hurricane_Michael__An_aerial_view_of_des_0_58662091_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hurricane Michael: An aerial view of destruction"></figure></a>
                           <small class="copyright"></small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 class="headline"> 
                        <a href="/storm-team-8-weather/hurricane/hurricane-michael-an-aerial-view-of-destruction/1516055144">
                            Hurricane Michael: An aerial view of destruction
                        </a>
                    </h4>
                                                                                                                                            <p class="no-wrap-ellipsis">
                            Footage capture by drone shows the damage in Panama City Beach, Florida. 
                        </p>
                                                    <a href="/storm-team-8-weather/hurricane/hurricane-michael-an-aerial-view-of-destruction/1516055144" class="label no-style">Read More »</a>
                                                                                    </div>
            </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="http://bit.ly/2QIqYLc">
                    Rain on the way for Thursday afternoon
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/storm-team-8-weather/hurricane/more-than-350k-without-power-in-florida/1515883138">
                    More than 350k without power in Florida
                                        </a>
                                                    </li>
                                                                                                                                                
            
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/storm-team-8-weather/hurricane/hurricane-michael-slams-into-florida-charges-into-southeast/1514451291">
                    Hurricane Michael slams into Florida, charges into Southeast
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/storm-team-8-weather/hurricane/hurricane-michael-slams-into-florida-charges-into-southeast-1/1514753042">
                    Hurricane Michael slams into Florida, charges into Southeast
                                        </a>
                                                    </li>
                                                                                                                                                
            
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/storm-team-8-weather/hurricane/florida-panhandle-braces-for-1st-major-hurricane-in-years/1511485035">
                    'Catching some hell': Hurricane Michael slams into Florida
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/storm-team-8-weather/hurricane/video-shows-extensive-water-damage-to-panama-city-home/1514163691">
                    Video shows extensive water damage to Panama City home
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                        
            <li >
                                                    
                                 <a href="/storm-team-8-weather/hurricane/pres-trump-federal-government-very-very-prepared-for-michael-response/1514085730">
                    Pres. Trump: Federal government ‘very very prepared' for Michael response
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="https://www.wtnh.com/weather">More Storm Team 8 Weather </a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1062728470").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1062728470");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		

    



















































			


















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-138294" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-138294");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_iOqwhAO7BaW7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_iOqwhAO7BaW7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO_CAROUSEL_1.1">
        









    		

    



















































			


















































































        
























































































    		

    



















































			


















































































        












































































































                                                                                                   
 
            
                                                                                                                                                                                                                                                                                                                                                                      
        
 
                        
                                                
            
            
            
        
            
            <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel single border no-carousel-pagination controls-middle">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                                    <div class="mod-content">
        <div id="amino-carousel-49951" class="owl-carousel owl-theme ">
                            
                 
                                  
                                                
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/entertainment/halloween-happenings-across-connecticut-2018/1477216550">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/04/Halloween-Happenings_1920x1080_1538670035888_57869863_ver1.0_1280_720.jpg');">
                        <img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Halloween Happenings across&hellip;">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="/entertainment/halloween-happenings-across-connecticut-2018/1477216550" > Halloween Happenings across&hellip;
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
                
                 
                                  
                                                
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/politics/watch-the-connecticut-gubernatorial-debates-on-demand/1457056892">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/09/10/YLEH-570px_1536595003266_54866817_ver1.0_1280_720.jpg');">
                        <img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Watch the Connecticut&hellip;">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="/news/politics/watch-the-connecticut-gubernatorial-debates-on-demand/1457056892" > Watch the Connecticut&hellip;
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
                
                 
                                  
                                                
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/community/2018-fall-fairs-festivals-in-connecticut/1296659090">
                    <figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/07/19/Fall-Fairs-and-Festivals-lakana_1532026622308_49025542_ver1.0_1280_720.jpg');">
                        <img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2018 Fall Fairs & Festivals in&hellip;">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                            <h4 class="headline">
                                                         <a href="/news/community/2018-fall-fairs-festivals-in-connecticut/1296659090" > 2018 Fall Fairs & Festivals in&hellip;
                                                            </a>
                        </h4>
                        <p class="">
                            
                        </p>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
        <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-49951");
            
            var autoPlay = false;
            
            if (true) {
                autoPlay = 0 ? 0 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                singleItem : true,
                navigation : true,
                autoHeight : true,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        });
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_RmBhxaN1A8TM_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_RmBhxaN1A8TM"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1094188944_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_bunznsaA429e_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_bunznsaA429e"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_1253906116_1.0">
        









    		

    



















































			


















































































        
























































































    		

    



















































			


















































































        













































































































    



                

<section class="module mod-headline-list">
                                <header class="mod-header popular">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1253906116" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873772057&_refresharticle_WAR_epwcmportlet_articleId=1253906116&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
    var content = $("#content-mod-headline-list-1253906116");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1253906116' class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1253906116").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1253906116").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1253906116").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1253906116");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5179"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		

    



















































			


















































































        
























































































    		

    



















































			


















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest Connecticut Headlines</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
         
        
                                
                        
                        
                        
        <ul class="list media lines">
                                                                                                        
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/consumer/father-warns-parents-after-finding-mold-in-3-year-old-s-juice-box/1516507525"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/capri%20sun%20mold_1539273270631.jpg_58664004_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Father warns parents after finding mold in 3-year-old's juice box"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/consumer/father-warns-parents-after-finding-mold-in-3-year-old-s-juice-box/1516507525" class="crop-ellipsis" style="word-wrap: break-word;">
                            Father warns parents after finding mold in 3-year-old's juice box
                                                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            An Indiana father is warning parents that mold may be lurking in your child's...
                        </p>
                                                    <a href="/news/consumer/father-warns-parents-after-finding-mold-in-3-year-old-s-juice-box/1516507525" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            27 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/hartford/police-pursue-driver-from-south-windsor-to-east-windsor/1516508428"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/04/12/police%20lights_1523542771603.jpg_39770683_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police pursue driver from South Windsor to East Windsor"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/connecticut/hartford/police-pursue-driver-from-south-windsor-to-east-windsor/1516508428" class="crop-ellipsis" style="word-wrap: break-word;">
                            Police pursue driver from South Windsor to East Windsor
                                                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            Officials say a driver led police on a pursuit through South Windsor and into...
                        </p>
                                                    <a href="/news/connecticut/hartford/police-pursue-driver-from-south-windsor-to-east-windsor/1516508428" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            26 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/crime/southington-man-accused-of-sex-assault-impairing-morals-of-child/1516467371"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/David%20Boulanger_1539272695118.jpg_58660375_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Southington man accused of sex assault, impairing morals of child"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/crime/southington-man-accused-of-sex-assault-impairing-morals-of-child/1516467371" class="crop-ellipsis" style="word-wrap: break-word;">
                            Southington man accused of sex assault, impairing morals of child
                                                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            A 65-year-old man was arrested on sexual assault charges in Southington on...
                        </p>
                                                    <a href="/news/crime/southington-man-accused-of-sex-assault-impairing-morals-of-child/1516467371" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            36 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/fairfield/contractor-working-on-warehouse-roof-falls-to-death/1516452534"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/03/28/stamford%20police%20cruiser_1522220225824.jpeg_38557434_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Contractor working on warehouse roof falls to death"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/connecticut/fairfield/contractor-working-on-warehouse-roof-falls-to-death/1516452534" class="crop-ellipsis" style="word-wrap: break-word;">
                            Contractor working on warehouse roof falls to death
                                                                    </a>
                                                                </h4>
                                                                                                                                                            <p >
                            Police say a contractor who fell while working on the roof of a Connecticut...
                        </p>
                                                    <a href="/news/connecticut/fairfield/contractor-working-on-warehouse-roof-falls-to-death/1516452534" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            46 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/connecticut/fairfield/career-fair-held-at-housatonic-community-college-on-thursday/1516367825"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2015/04/29/resume_39650163_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Career fair held at Housatonic Community College on Thursday"></figure></a>
                             <small class="copyright">Copyright by WTNH - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/news/connecticut/fairfield/career-fair-held-at-housatonic-community-college-on-thursday/1516367825" class="crop-ellipsis" style="word-wrap: break-word;">
                            Career fair held at Housatonic Community College on Thursday
                                                                    </a>
                                    </h4>
                                                                                                                                                            <p >
                            If you are in the area, you still have time to check out a big career fair...
                        </p>
                                                    <a href="/news/connecticut/fairfield/career-fair-held-at-housatonic-community-college-on-thursday/1516367825" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            1 hour ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="https://www.wtnh.com/news/connecticut">More Connecticut News »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			


















































































        
























































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-127267" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-127267");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6083_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6083"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_M-STORY-VIDEO-CENTER_1.1">
        









    		

    



















































			


















































































        
























































































    		

    



















































			


















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                                
        <ul class="list media no-wrap-headline">
                                                                                                        
        
            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/ct-red-cross-volunteers-assist-with-hurricane-michael-cleanup_20181011161904/1516558253"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/CT_Red_Cross_volunteers_assist_with_Hurr_0_58665512_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="CT Red Cross volunteers assist with Hurricane Michael cleanup"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/ct-red-cross-volunteers-assist-with-hurricane-michael-cleanup_20181011161904/1516558253" >
                            CT Red Cross volunteers assist with Hurricane Michael cleanup
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            Hurricane Michael left behind a path of destruction on the Florida Panhandle.
                        </p>
                                                    <a href="/news/ct-red-cross-volunteers-assist-with-hurricane-michael-cleanup_20181011161904/1516558253" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            2 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/hurricane-michael-an-aerial-view-of-destruction_20181011160738/1516533280"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Hurricane_Michael__An_aerial_view_of_des_0_58662091_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hurricane Michael: An aerial view of destruction"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/hurricane-michael-an-aerial-view-of-destruction_20181011160738/1516533280" >
                            Hurricane Michael: An aerial view of destruction
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            Footage capture by drone shows the damage in Panama City Beach, Florida.
                        </p>
                                                    <a href="/news/hurricane-michael-an-aerial-view-of-destruction_20181011160738/1516533280" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            13 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/monster-cupcakes-for-halloween_20181011154541/1516472137"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/10/11/Monster_cupcakes_for_Halloween_0_58661984_ver1.0_320_180.jpg');"><img src="https://www.wtnh.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monster cupcakes for Halloween"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/news/monster-cupcakes-for-halloween_20181011154541/1516472137" >
                            Monster cupcakes for Halloween
                                                        </a>
                                                                </h4>
                                                                                                                                                            <p class="no-wrap-ellipsis">
                            Good Morning Connecticut
                        </p>
                                                    <a href="/news/monster-cupcakes-for-halloween_20181011154541/1516472137" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            35 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="https://www.wtnh.com/video-center">Watch More Videos »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wtnh.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873772057_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		

    



















































			


















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-131541" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-131541");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
        		









    		

    



















































			


















































































        

















































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WTNH"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="mailto:news8@wtnh.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                <li class="rss"><a href="http://www.wtnh.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900053&categoryId=500053"><i class="fa fa-rss icon"></i></a></li>
                                                                                                                                <li class="twitter"><a href="https://twitter.com/WTNH"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WTNH8"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                            <li class="google-plus"><a href="https://plus.google.com/+WtnhNews8"><i class="fa fa-google-plus icon"></i></a></li>
                                                        </ul>

            <div class="footer-links primary">
                                                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/news">News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/traffic">Traffic</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/sports">Sports</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/report-it">Report-It!</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/newscasts">Watch Live</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/on-air">On-Air</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/ct-style">CT STYLE</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wtnh.com/about-us">About Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/about-us/tv-schedule" >WTNH/WCTX TV Schedule</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wtnh" >FCC Public File (WTNH)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/" target="_blank">Children's TV Report (WTNH)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wctx" target="_blank">FCC Public File (WCTX)</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/" target="_blank">Children's TV Report (WCTX)</a></li>
                                                                                                                                                                    <li><a href="https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/document_dev/2018/03/28/2016-17-wtnh-wctx-eeo-report_1522264184205_38597546_ver1.0.pdf" target="_blank">WTNH/WCTX EEO Public File Report</a></li>
                                                                                                                                        <li><a href="http://www.wtnh.com/news/wtnhwctx-public-file-contact/1085856974" >WTNH/WCTX Public File Contact</a></li>
                                                                                                                                        <li><a href="http://www.wtnh.com/news/wtnhwctx-closed-captioning-contacts/1085865889" >WTNH/WCTX Closed Captioning Contacts</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/terms-of-use" >Terms Of Use</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12791-New+Haven&mobile=false&width=1030&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" >Jobs at WTNH/WCTX</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wtnh.com/intern-at-news-8" >Internships at WTNH/WCTX</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			











































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-149682" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-149682");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        
                          










    		

    



















































			











































































































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-192427" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wtnh","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-192427");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wtnh.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1538923400000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


