
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3f2bc083-fcb9-4f8a-957b-e5e56428042f"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wtnh.com\/sports\/stewart-returns-us-beats-uconn-79-64-in-womens-basketball\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "HARTFORD, Conn. (AP) \u2014 Breanna Stewart laced up her sneakers that were dedicated to Kobe Bryant and his daughter and took the court for her first game in nine months after rupturing her right Achilles tendon. She liked the results. \u201cThe first step was getting out there and playing, Obviously there was going to be [&hellip;]" || "";
var bob_story_author = "DOUG FEINBERG, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wtnh.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TDLNZ8T");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Stewart returns, US beats UConn 79-64 in women&#8217;s basketball | WTNH.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Feed" href="https://www.wtnh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTNH.com &raquo; Comments Feed" href="https://www.wtnh.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wtnh.com\/sports\/stewart-returns-us-beats-uconn-79-64-in-womens-basketball\/","page_slug":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball","page_type":"story","page_category":"sports","article_id":346604,"subpath":"\/sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='HARTFORD, Conn. (AP) — Breanna Stewart laced up her sneakers that were dedicated to Kobe Bryant and his daughter and took the court for her first game in nine months after rupturing her right Achilles tendon. She liked the results. “The first step was getting out there and playing, Obviously there was going to be [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='yvbYosXFyHSlffaUcB5gqTft4cZwXwb_mRR10Hhf4a0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wtnh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #E40C19;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wtnh.com/wp-includes/css/dist/block-library/style.min.css?m=1576710961g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wtnh.com/_static/??-eJyVzEsOwiAUheENWS6UhzAwrgWul4oCbQqNLl9rHDpxdnLy54PHMuBcO9UO/UqFGlR6tu5XwJz2N2wpXwBbgynPwWemhXEolJWcC2m58iE6VlJl7+YAf3h+7QkzMSuFFVIFJzWhJYomhp9g2YYlb1OqDW7UF4/3j/Pde34uJ6GPzoyjNuoFY6FMQA==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wtnh.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVEWACWnILI='></script>
<link rel='https://api.w.org/' href='https://www.wtnh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wtnh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wtnh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wtnh.com/sports/stewart-returns-us-beats-uconn-79-64-in-womens-basketball/" />
<link rel='shortlink' href='https://www.wtnh.com/?p=346604' />
<link rel="alternate" type="application/json+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fsports%2Fstewart-returns-us-beats-uconn-79-64-in-womens-basketball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wtnh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wtnh.com%2Fsports%2Fstewart-returns-us-beats-uconn-79-64-in-womens-basketball%2F&#038;format=xml" />
			<meta property="fb:pages" content="48010180735" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wtnh.com/sports/stewart-returns-us-beats-uconn-79-64-in-womens-basketball/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stewart returns, US beats UConn 79-64 in women&#8217;s basketball" />
<meta property="og:url" content="https://www.wtnh.com/sports/stewart-returns-us-beats-uconn-79-64-in-womens-basketball/" />
<meta property="og:description" content="HARTFORD, Conn. (AP) — Breanna Stewart laced up her sneakers that were dedicated to Kobe Bryant and his daughter and took the court for her first game in nine months after rupturing her right Achil…" />
<meta property="article:published_time" content="2020-01-28T01:59:54+00:00" />
<meta property="article:modified_time" content="2020-01-28T03:26:16+00:00" />
<meta property="og:site_name" content="WTNH.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stewart returns, US beats UConn 79-64 in women&#8217;s basketball" />
<meta name="twitter:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Stewart returns, US beats UConn 79-64 in women&#8217;s basketball" />
<meta name="twitter:description" content="HARTFORD, Conn. (AP) — Breanna Stewart laced up her sneakers that were dedicated to Kobe Bryant and his daughter and took the court for her first game in nine months after rupturing her right Achil…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wtnh.com/wp-content/uploads/sites/100/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-346604 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDLNZ8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wtnh.com/" rel="home">WTNH.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wtnh.com/" rel="home">
						<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wtnh.com/weather/">
							<span class="site-header__weather-region">New Haven</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">40&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43"><a href="https://www.wtnh.com">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-179"><a href="https://www.wtnh.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-5514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5514"><a href="https://www.wtnh.com/news/connecticut/">Connecticut</a></li>
	<li id="menu-item-5515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5515"><a href="https://www.wtnh.com/news/crime-news/">Crime</a></li>
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5516"><a href="https://www.wtnh.com/news/politics/">Politics</a></li>
	<li id="menu-item-343814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343814"><a href="https://www.wtnh.com/newhampshireprimary/">New Hampshire Primary</a></li>
	<li id="menu-item-5517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5517"><a href="https://www.wtnh.com/news/washington/">Washington D.C. News</a></li>
	<li id="menu-item-234105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234105"><a href="https://www.wtnh.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5521"><a href="https://www.wtnh.com/news/health/">Health</a></li>
	<li id="menu-item-5522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5522"><a href="https://www.wtnh.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-5525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5525"><a href="https://www.wtnh.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-5527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5527"><a href="https://www.wtnh.com/news/national/">National</a></li>
	<li id="menu-item-5526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5526"><a href="https://www.wtnh.com/news/international/">International</a></li>
	<li id="menu-item-5529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5529"><a href="https://www.wtnh.com/news/technology/">Technology</a></li>
	<li id="menu-item-5528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5528"><a href="https://www.wtnh.com/news/unusual-stories-news/">Unusual Stories</a></li>
	<li id="menu-item-244491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244491"><a href="https://www.wtnh.com/opioidcrisis/">Opioid Crisis</a></li>
	<li id="menu-item-329900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329900"><a href="https://www.wtnh.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-256611" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-256611"><a href="https://www.wtnh.com/weather/news8nowupdate/">News 8 Now Updates</a></li>
	<li id="menu-item-278246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278246"><a href="https://www.wtnh.com/community/all-things-irish/">All Things Irish</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/politics/trucks-only-tolls-proposal-moving-forward-legal-loophole-still-concerning-legislators/"
									>
			
				&#8216;Trucks only tolls&#8217; proposal moving forward, legal loophole still concerning legislators
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/hartford/judge-allows-fitbit-evidence-in-connecticut-murder-trial/"
									>
			
				Judge allows Fitbit evidence in Connecticut murder trial
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/newhampshireprimary/most-voters-want-witnesses-in-impeachment-trial-of-president-trump-half-of-republicans-say-yes-to-witnesses/"
									>
			
				Most voters want witnesses in impeachment trial of President Trump, half of Republicans say yes to witnesses
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/senator-urges-trump-to-orchestrate-coordinated-approach-to-prevent-spread-of-coronavirus/"
									>
			
				Senator urges Trump to orchestrate coordinated approach to prevent spread of coronavirus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.wtnh.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-310286" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310286"><a href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.wtnh.com/weather/ct-radar/">CT Radar</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.wtnh.com/weather/8-day-forecast/">8 Day Forecast</a></li>
	<li id="menu-item-36771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36771"><a href="https://www.wtnh.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-36772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36772"><a href="https://www.wtnh.com/weather/closings/">Closings</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.wtnh.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.wtnh.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-36944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36944"><a href="https://www.wtnh.com/storm-team-8-weather/">Weather Headlines</a></li>
</ul>
</div></div></li>
<li id="menu-item-6276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-6276"><a href="https://www.wtnh.com/traffic/">Traffic</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.wtnh.com/traffic/live-traffic-map/">Live Traffic Map</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/ct-rail-service-disruption-north-of-berlin/"
									>
			
				Amtrak train hits maintenance truck on tracks
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/traffic/ct-rail-service-disruption-north-of-berlin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/train-ax.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/single-car-crash-in-woodbridge-leaves-one-dead/"
									>
			
				Fire Marshal for the Town of Orange reported victim of fatal car crash in Woodbridge
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/single-car-crash-in-woodbridge-leaves-one-dead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Timothy-Smith-fire-marshal-for-town-of-orange-died-in-crash-in-woodbridge.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/car-crash-on-i-84-west-in-plainville-closes-right-lane/"
									>
			
				Car crash on I-84 West in Plainville, right lane reopened
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/tractor-trailer-fire-closes-i-84-east-in-sturbridge-delays-backup-onto-ct-border/"
									>
			
				Tractor-trailer fire closes I-84 East in Sturbridge, delays backup onto CT border
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/traffic/one-person-extricated-by-fire-crews-sent-to-the-hospital-after-four-car-crash-on-i-91-in-middletown/"
									>
			
				One person sent to the hospital after 4-car crash on Interstate 91 in Middletown
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/hartford/overturned-school-bus-closes-part-of-i-84-e-in-farmington/"
									>
			
				I-84 E in Farmington reopens after school bus overturns
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5555"><a href="https://www.wtnh.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-334827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334827"><a href="https://www.wtnh.com/sports/uconn-huskies/">UConn Huskies</a></li>
	<li id="menu-item-228874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228874"><a href="https://www.wtnh.com/sports/new-england-nation/">New England Patriots</a></li>
	<li id="menu-item-228873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228873"><a href="https://www.wtnh.com/sports/ny-blitz/">NY Giants</a></li>
	<li id="menu-item-253027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253027"><a href="https://www.wtnh.com/sports/nba/">NBA</a></li>
	<li id="menu-item-5558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5558"><a href="https://www.wtnh.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-5559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5559"><a href="https://www.wtnh.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-136095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136095"><a href="https://www.wtnh.com/sports/high-school/">High School</a></li>
	<li id="menu-item-319926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319926"><a href="https://www.wtnh.com/courageawards/">Courage Awards</a></li>
	<li id="menu-item-292312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292312"><a href="https://www.wtnh.com/sports/hockey-power-play/">Hockey Power Play</a></li>
	<li id="menu-item-319259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319259"><a href="https://www.wtnh.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/garoppolo-takes-lessons-from-brady-into-1st-super-bowl-start/"
									>
			
				Garoppolo takes lessons from Brady into 1st Super Bowl start
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/sports/garoppolo-takes-lessons-from-brady-into-1st-super-bowl-start/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=2000&#038;ssl=1"
		alt="Jimmy Garoppolo"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/reds-castellanos-returns-to-ballpark-where-hes-comfortable/"
									>
			
				Reds&#8217; Castellanos returns to ballpark where he&#8217;s comfortable
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/chiefs-embracing-loose-locker-room-culture-on-super-bowl-run/"
									>
			
				Chiefs embracing loose locker room culture on Super Bowl run
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/ap-source-astros-dusty-baker-working-on-manager-deal/"
									>
			
				AP source: Astros, Dusty Baker working on manager deal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/sports/espn-to-get-streaming-deal-as-pga-tour-wraps-up-tv-talks/"
									>
			
				ESPN+ to get streaming deal as PGA Tour wraps up TV talks
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wtnh.com/report-it/">Report It</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wtnh.com/send-your-photos-videos/">Send Your Photos &#038; Videos</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wtnh.com/suggest-a-story-to-news-8/">Suggest a Story to News 8</a></li>
	<li id="menu-item-6277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6277"><a href="https://www.wtnh.com/report-it-recaps/">Report It Recaps</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.wtnh.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.wtnh.com/news-8-newscasts/">News 8 Newscasts</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.wtnh.com/watch-live/live-events/">Live Events</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.wtnh.com/watch-live/live-events-2/">Live Events 2</a></li>
	<li id="menu-item-44473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44473"><a href="https://www.wtnh.com/video/">Video Center</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.wtnh.com/television-schedule/">Television Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5544"><a href="https://www.wtnh.com/on-air/">On-Air</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5545"><a href="https://www.wtnh.com/on-air/gmct-at-nine/">Good Morning CT at Nine</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="https://www.wtnh.com/on-air/good-morning-ct-weekend/">Good Morning CT Weekend</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="https://www.wtnh.com/on-air/nyberg/">Nyberg</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="https://www.wtnh.com/on-air/stretch-your-dollar/">Stretch Your Dollar</a></li>
	<li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5554"><a href="https://www.wtnh.com/on-air/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-5549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5549"><a href="https://www.wtnh.com/on-air/whats-right-with-schools-on-air/">What&#8217;s Right With Schools</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="https://www.wtnh.com/on-air/connecticut-families/">Connecticut Families</a></li>
	<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://www.wtnh.com/entertainment-news/movies/">At the Movies</a></li>
	<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="https://www.wtnh.com/on-air/8-things-to-do/">8 Things To Do</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="https://www.wtnh.com/on-air/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-331345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331345"><a href="https://www.wtnh.com/lottery/">Lottery</a></li>
	<li id="menu-item-331346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331346"><a href="https://www.wtnh.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5532"><a href="https://www.wtnh.com/ct-style/">CT Style</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5542"><a href="https://wtnh.halfoffdeal.com/">Living Local Deals</a></li>
	<li id="menu-item-5537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5537"><a href="https://www.wtnh.com/ct-style/todays-dish/">Today&#8217;s Dish</a></li>
	<li id="menu-item-231987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231987"><a href="https://www.wtnh.com/ct-style/in-the-kitchen/">In the Kitchen</a></li>
	<li id="menu-item-245957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245957"><a href="https://www.wtnh.com/ct-style/moneywisdom/">Money Wisdom</a></li>
	<li id="menu-item-275141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275141"><a href="https://www.wtnh.com/ct-style/lawdown/">Law Down</a></li>
	<li id="menu-item-5535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5535"><a href="https://www.wtnh.com/ct-style/salute-our-troops/">Salute Our Troops</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/author-janae-marks-making-stops-in-connecticut/"
									>
			
				Author Janae Marks making stops in Connecticut
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/author-janae-marks-making-stops-in-connecticut/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/new-book-cover.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/red-carpet-experience-coming-to-hartford-for-the-oscars/"
									>
			
				Red Carpet Experience coming to Hartford for the Oscars
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/ct-style/red-carpet-experience-coming-to-hartford-for-the-oscars/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/AIDS-CT-OSCARS-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/todays-dish/todays-dish-its-national-plan-for-a-vacation-day/"
									>
			
				Today&#8217;s Dish: It&#8217;s National Plan for a Vacation Day
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/todays-dish-2020-grammy-awards-wrap/"
									>
			
				Today&#8217;s Dish: 2020 Grammy Awards Wrap
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/in-the-kitchen/in-the-kitchen-abate-restaurant-sponsors-the-big-game-tailgate/"
									>
			
				In The Kitchen: Abate Restaurant sponsors the Big Game Tailgate
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/ct-style/omv-naturali-shares-the-natural-products-they-make-in-the-shop/"
									>
			
				OMV/Naturali shares the natural products they make in the shop
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-5512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5512"><a href="https://www.wtnh.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-45968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45968"><a href="https://www.wtnh.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://www.wtnh.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-5513" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5513"><a href="https://www.wtnh.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnexstar.wd5.myworkdayjobs.com%2Fnexstar&#038;data=02%7C01%7Cvanessa%40wtnh.com%7C6cda46a835794886fb9108d73dea4cee%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637045948836726454&#038;sdata=YEmgMpst8hbsej%2Bw5gcxt0u%2FssYlaQoWHVv4aafCryQ%3D&#038;reserved=0">Jobs at WTNH/WCTX</a></li>
	<li id="menu-item-8097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8097"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
	<li id="menu-item-10331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10331"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-45528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45528"><a href="https://www.wtnh.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wtnh.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.widget_custom_html {
        width:100%;
}
.main-alert-wrapper {
	background-color: #000000;
	width: 100%;
	font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
	padding: 15px 10px 0px 20px;
}
	
.alert-message {
	color: white;
	margin-left: 15px;
	display: inline-block;
	font-weight: 700;
    	text-transform: uppercase;
    	position: relative;
	letter-spacing: .05em;
    	z-index: 2;
}
	
.alert-text {
	color: white;
	margin-left: 10px;
	display: inline-block;
	font-weight: 400;
    	letter-spacing: .05em;
    	position: relative;
    	z-index: 2;
			
}
.live-now  {
 	float: left;
	background-color: #cc1f3b;
    	border-radius: .75rem;
    	content: " ";
    	display: block;
    	height: .75rem;
    	margin-top: .1875rem;
    	width: .75rem;
	}
	
	
</style>

<a href="https://www.wtnh.com/news-8-newscasts/">
<div class="main-alert-wrapper" >
<div class="live-now "></div>
<div class="alert-message">LIVE NOW /</div>
<div class="alert-text">Watch News 8 at 5:30pm</div>
</div></a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-346604 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stewart returns, US beats UConn 79-64 in women&#8217;s basketball	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wtnh.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: DOUG FEINBERG, Associated Press</p>
		
					Posted: <time datetime="2020-01-27T20:59:54-05:00">Jan 27, 2020 / 08:59 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-27T22:26:16-05:00">Jan 27, 2020 / 10:26 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/7ad6962eb5a3418a86f2cf5d0b79d26b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>United States&#8217; Sue Bird stands for a 24 second shot-clock violation to honor Kobe Bryant during an exhibition basketball game in the first half of a basketball game against Connecticut, Monday, Jan. 27, 2020, in Hartford, Conn. (AP Photo/Jessica Hill)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HARTFORD, Conn. (AP) — Breanna Stewart laced up her sneakers that were dedicated to Kobe Bryant and his daughter and took the court for her first game in nine months after rupturing her right Achilles tendon.</p>

<p>She liked the results.</p>

<p>“The first step was getting out there and playing, Obviously there was going to be rust, but I was pretty happy,&#8221; she said after the U.S. women&#8217;s national team beat No. 4 UConn 79-64 on Monday night in an exhibition game. “The next step is to see how the leg feels in the morning and then at the next practice.&#8221;</p>


<div class='s2nFriendlyFrame k k-QKZzMFA8' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=QKZzMFA8&#038;cid=9354&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>Stewart scored three points in 17 minutes, hitting her first shot of the game. She, like many of the U.S. players, played with a heavy heart because of the death of Bryant and his 13-year-old daughter Gianna, who died in a helicopter crash Sunday, </p>

<p>She had their names along with other victims of the crash on her shoes and the Huskies hung a jersey for Gianna on their bench at the XL Center.</p>

<p>The Bryants had become friends with coach Geno Auriemma and many of the former UConn players, including Stewart, who said Bryant was one of the first people to reach out to her when she got hurt in Europe in April. </p>

<p>“He knew what I was going through and wanted to assure me that I&#8217;d be OK,&#8221; she said.</p>

<p>UConn had flowers on its bench in front of a No. 2 jersey for Gianna, who Kobe had said was “hellbent&#8221; on attending the school. The coaching staffs wore gold and purple ribbons. </p>

<p>The teams huddled together at midcour t before the tip for a 24-second moment of silence. After the tip, the U.S. took an 8-second backcourt violation and then the Huskies let the 24-second shot clock expire. Those were Kobe Bryant&#8217;s numbers in the pros.</p>

<p>Then the game got back to normal with Stewart hitting her first shot — a 3-pointer from the wing. It was her only basket of the game. </p>

<p>“I’m happy she played. Looked pretty good,&#8221; Auriemma said. “Not the same Stewie yet, but she will be. Got in the lane and made her first 3. She makes everything look so easy. There&#8217;s a little gingerness about her. She didn’t have the come out of nowhere and do things that make you go wow. She’s been looking forward to this for a long time. She got to actually play.&#8221;</p>

<p>The U.S., which lost an exhibition game to Oregon on Nov. 9, scored the first seven points and led 22-11 after one. </p>

<p>“First timeout I called I thought we were going to get shut out. I was worried we wouldn’t score,&#8221; Auriemma quipped. “You know, now I know what it felt like when we had certain teams and we played against other teams. &#8230; We used to do that to teams. Now we were on the other end of that.&#8221;</p>

<p>UConn rallied in the second quarter and the game was tied at 31 at the half. The Huskies led 51-47 before the U.S. team scored the final five points of the third quarter.</p>

<p>The Huskies led 56-54 early in the fourth quarter before Kelsey Plum scored eight straight points in a 10-0 run for the U.S. to give the Americans a cushion — their first since the first quarter. </p>

<p>Stewart was one of five former Huskies on the U.S. rosters. She was joined by Sue Bird, Tina Charles, Katie Lou Samuelson and Diana Taurasi. The Phoenix Mercury star didn&#8217;t play because of back soreness.</p>

<p>The five received loud ovations from the fans when they were introduced pregame.</p>

<p>HONORING GREATNESS</p>

<p>The Huskies celebrated the 2009 and 2010 teams that won national championships. The two teams were a combined 78-0 led by Maya Moore, who is sitting out her second consecutive WNBA season to push criminal justice reform.</p>

<p>TIP-INS</p>

<p>A&#8217;ja Wilson missed the game because she had her wisdom teeth out. &#8230; This was the third time that Huskies had played an exhibition game against the U.S. national team. The Huskies also lost in 2000 and 2007.</p>

<p>UP NEXT:</p>

<p>U.S.: plays at Louisville on Sunday in final exhibition game before playing in Olympic qualifying tournament in Serbia. The Americans have already locked up a berth in Tokyo by winning the FIBA World Cup in 2018. </p>

<p>UConn: hosts Cincinnati on Thursday.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114800"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wtnh.com/sports/garoppolo-takes-lessons-from-brady-into-1st-super-bowl-start/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Garoppolo takes lessons from Brady into 1st Super Bowl start
					</h3>
	
			<footer class="article-list__article-byline">
			by JOSH DUBOW, Associated Press <span class="sep">/</span> <time datetime="2020-01-28T17:09:41-05:00">Jan 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MIAMI (AP) — Jimmy Garoppolo had a front-row seat in the best classroom on the best way to prepare for being a starting quarterback in the Super Bowl.</p>
<p>After watching Tom Brady prepare for two Super Bowl wins as his backup on New England, Garoppolo now gets the chance to translate those lessons into his first trip as a starter for the San Francisco 49ers.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Jimmy Garoppolo"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/58780cb2e24d4816a66f62419f9aaa7f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtnh.com/sports/reds-castellanos-returns-to-ballpark-where-hes-comfortable/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Reds&#8217; Castellanos returns to ballpark where he&#8217;s comfortable
					</h3>
	
			<footer class="article-list__article-byline">
			by JOE KAY, Associated Press <span class="sep">/</span> <time datetime="2020-01-28T16:59:02-05:00">Jan 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CINCINNATI (AP) — Nick Castellanos has 17 career at-bats in Great American Ball Park. Six times, he reached base on a hit. Three times, he touched them all after putting the ball in those oh-so-close outfield seats.</p>
<p>It's a small sample size, but it makes the Cincinnati Reds' new outfielder eager to find out how that translates over an entire season.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/c324d215ba1e49a9b8b43864a1be622d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Nick Castellanos"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/c324d215ba1e49a9b8b43864a1be622d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/c324d215ba1e49a9b8b43864a1be622d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/c324d215ba1e49a9b8b43864a1be622d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/c324d215ba1e49a9b8b43864a1be622d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/c324d215ba1e49a9b8b43864a1be622d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/c324d215ba1e49a9b8b43864a1be622d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wtnh.com/sports/chiefs-embracing-loose-locker-room-culture-on-super-bowl-run/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Chiefs embracing loose locker room culture on Super Bowl run
					</h3>
	
			<footer class="article-list__article-byline">
			by DAVE SKRETTA, Associated Press <span class="sep">/</span> <time datetime="2020-01-28T15:33:13-05:00">Jan 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MIAMI (AP) — If you’re planning to walk through the middle of the Kansas City Chiefs locker room between lunch and their usual afternoon practice, you might want to grab someone’s shoulder pads and helmet and brace for impact.</p>
<p>There’s a good chance you'll find yourself in the middle of a pickup basketball game involving 300-pound linemen.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/6ac68d6754b444d49285a582f8bf67a5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Travis Kelce"
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/6ac68d6754b444d49285a582f8bf67a5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/6ac68d6754b444d49285a582f8bf67a5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/6ac68d6754b444d49285a582f8bf67a5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/6ac68d6754b444d49285a582f8bf67a5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/6ac68d6754b444d49285a582f8bf67a5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/6ac68d6754b444d49285a582f8bf67a5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/top-news/breaking-police-presence-at-farmington-residence-of-fotis-dulos/"
									>
			
				Fotis Dulos in critical condition after apparent suicide attempt at Farmington home
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/top-news/">Top News</a> / <time datetime="2020-01-28T17:12:33-05:00">32 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/top-news/breaking-police-presence-at-farmington-residence-of-fotis-dulos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Dulos-in-Bronx.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Dulos-in-Bronx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Dulos-in-Bronx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Dulos-in-Bronx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Dulos-in-Bronx.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Dulos-in-Bronx.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Dulos-in-Bronx.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/politics/trucks-only-tolls-proposal-moving-forward-legal-loophole-still-concerning-legislators/"
									>
			
				&#8216;Trucks only tolls&#8217; proposal moving forward, legal loophole still concerning legislators
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/politics/">Politics</a> / <time datetime="2020-01-28T17:41:27-05:00">3 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/politics/trucks-only-tolls-proposal-moving-forward-legal-loophole-still-concerning-legislators/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Lamont-trucks-only-tolls-proposal-map.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Lamont-trucks-only-tolls-proposal-map.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Lamont-trucks-only-tolls-proposal-map.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Lamont-trucks-only-tolls-proposal-map.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Lamont-trucks-only-tolls-proposal-map.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Lamont-trucks-only-tolls-proposal-map.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Lamont-trucks-only-tolls-proposal-map.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-london/new-on-demand-bus-app-in-stonington-to-deliver-convenient-curb-to-curb-service/"
									>
			
				New on-demand bus app in Stonington to deliver convenient curb-to-curb service
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/news/connecticut/new-london/">New London</a> / <time datetime="2020-01-28T17:03:54-05:00">40 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/news/connecticut/new-london/new-on-demand-bus-app-in-stonington-to-deliver-convenient-curb-to-curb-service/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Stonington-SEAT-bus.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Stonington-SEAT-bus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Stonington-SEAT-bus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2020/01/Stonington-SEAT-bus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Stonington-SEAT-bus.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Stonington-SEAT-bus.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2020/01/Stonington-SEAT-bus.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/"
									>
			
				Still BORING through Friday&#8230;How about that weekend storm?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wtnh.com/storm-team-8-weather/forecast/">Forecast</a> / <time datetime="2020-01-28T17:24:13-05:00">20 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/11/Skycast_Today-16.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wtnh.com/wp-content/uploads/sites/100/2019/11/Skycast_Today-16.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/11/Skycast_Today-16.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wtnh.com/wp-content/uploads/sites/100/2019/11/Skycast_Today-16.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/11/Skycast_Today-16.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/11/Skycast_Today-16.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wtnh.com/wp-content/uploads/sites/100/2019/11/Skycast_Today-16.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-12" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
										data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/top-news/breaking-police-presence-at-farmington-residence-of-fotis-dulos/"
									>
			
				Fotis Dulos in critical condition after apparent suicide attempt at Farmington home
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news-8-newscasts/"
									>
			
				News 8 Newscasts
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/storm-team-8-weather/forecast/todays-forecast-2/"
									>
			
				Today&#8217;s Forecast
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/new-haven/north-haven-man-charged-with-sexually-assaulting-tenant/"
									>
			
				North Haven man charged with sexually assaulting tenant
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wtnh.com/news/connecticut/hartford/legal-license-of-co-defendant-in-murder-of-jennifer-dulos-placed-on-interim-suspension/"
									>
			
				Legal license of co-defendant in murder of Jennifer Dulos placed on interim suspension
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Storm Team 8 Forecast</h2>
	<a class="weather-widget__content" href="https://www.wtnh.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				40&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				24&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy skies. Low 28F. Winds NNW at 5 to 10 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				40&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Abundant sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:300px;"><wx-widget  mapid="0061" memberid="1172" theme="light-gray" fullscreen="true" zoomlevel="7" opacity=".6" menuitems="0002,0014,0017" type="map" latitude="41.306728" longitude="-72.922012" group="true" layers="satrad"></wx-widget></div></div>
</div></div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8535"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wtnh.com/" rel="home">
				<img src="https://www.wtnh.com/wp-content/uploads/sites/100/2019/05/wtnh_digitalbrand-min.png" alt="WTNH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WTNH8/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wtnh">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtnh8/">
					<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WTNH">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wtnh-news-8/id488522642?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wtnh">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/stormteam8-wtnh-weather/id935468776?mt=8">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wtnh.android.weather&#038;hl=en_US">
						<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-5706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5706"><a href="https://www.wtnh.com/news/">News</a></li>
<li id="menu-item-5707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5707"><a href="https://www.wtnh.com/weather/">Weather</a></li>
<li id="menu-item-5708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5708"><a href="https://www.wtnh.com/traffic/">Traffic</a></li>
<li id="menu-item-5709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5709"><a href="https://www.wtnh.com/sports/">Sports</a></li>
<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.wtnh.com/report-it-recaps/">Report-It</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5711"><a href="https://www.wtnh.com/on-air/">On-Air</a></li>
<li id="menu-item-5712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5712"><a href="https://www.wtnh.com/ct-style/">CT Style</a></li>
<li id="menu-item-36641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36641"><a href="https://www.wtnh.com/community-calendar/">Community Calendar</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-343442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343442"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-36638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36638"><a href="https://www.wtnh.com/television-schedule/">WTNH/WCTX Television Schedule</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh">FCC Public File (WTNH)</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/tv-profile/wtnh/programs-list/">Children&#8217;s TV Report (WTNH)</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://publicfiles.fcc.gov/tv-profile/wctx">FCC Public File (WCTX)</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://publicfiles.fcc.gov/tv-profile/wctx/programs-list/">Children&#8217;s TV Report (WCTX)</a></li>
<li id="menu-item-36622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36622"><a href="https://www.wtnh.com/wp-content/uploads/sites/100/2019/12/2018-2019-WTNH-WCTX-FCC-EEO-Report.pdf">WTNH/WCTX EEO Public File Report</a></li>
<li id="menu-item-42931" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42931"><a href="https://www.wtnh.com/about-us/wtnh-wctx-public-file-contact/">WTNH/WCTX Public File Contact</a></li>
<li id="menu-item-36637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36637"><a href="https://www.wtnh.com/about-us/wtnh-wctx-closed-captioning-contacts/">WTNH/WCTX Closed Captioning Contacts</a></li>
<li id="menu-item-42834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42834"><a href="https://www.wtnh.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42954"><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&#038;searchLocation=12781-12791-New+Haven&#038;mobile=false&#038;width=1030&#038;height=500&#038;bga=true&#038;needsRedirect=false&#038;jan1offset=-300&#038;jun1offset=-240">Jobs at WTNH/WCTX</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42805"><a href="https://www.wtnh.com/intern-at-news-8/">Intern At News 8</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wtnh.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "DOUG FEINBERG, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wtnh","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"stewart-returns-us-beats-uconn-79-64-in-womens-basketball"}'   data-path='/5678/lin.wtnh/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wtnh.com\/wp-json\/","nonce":"7c8855a9b3","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wtnh.com/_static/??-eJydjUESwiAQBD9kwEBALpZvWZaNkiIkwlLx+ZKjV69T3T3y2IeYMbVAVS5Vwh6HQu9GlcUas1jqRXYEt8yUWfKL1g5m+lSGIjHFc/UtpnDaz7R5SELNetIz0eSc0ma8qSmg8C2HRH9EoXDEbhLMIwQENN4atEpZa36rj/U+GndV/dfZ5QvXy0w3'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wtnh.com/wp-includes/js/wp-embed.min.js?m=1576710963g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162795007',post:'346604',tz:'-5',srv:'www.wtnh.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795007', '346604' ]);
</script>

</body>
</html>
